Schiebedach geht nicht auf (+ Dichtung kaputt)

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Schiebedach geht nicht auf (+ Dichtung kaputt)

      Hallo liebste Golfer. Ich bin der Christian, 20 Jahre jung und neu hier! Bin ganz begeistert von so manchen Fotostories und hoffe, auch bald das richtige Fahrzeug zu finden um dieses zu verschönern. Momentan besitze ich ein Golf 4 Variant Baujahr 99 mit dem ich eigentlich recht zu frieden bin. Leider hat dieses Fahrzeug ein paar Makel, die ich gerne mit eurer Hilfe in den Griff bekommen möchte.

      Der Sommer ist zwar schon längst vorbei und somit auch die Schiebedachzeit, trotzdem geht mir das Problem so ziemlich auf den Allerwertesten.

      Ich kann mich nicht erinnern, dass wir das Schiebedach seit dem Kauf (vor 6 Jahren...) einmal auf hatten. Nun möchte ich endlich das Problem kostengünstig beseitigen. Ich habe mal ein kleines Video von dem Problem gemacht, vielleicht kann einer ja was damit anfangen:

      youtube.com/watch?v=yFiYrKV6PeQ

      Will man das Schiebedach auffahren fährt es ein kleines Stück, es knackt und fährt direkt zurück. Hubfunktion funktioniert einwandfrei. Wahrscheinlich blockiert irgendetwas die Schiene? Habe schon mit der Kurbel versucht das Schiebedach aufzufahren was ziemlich schwergängig war. Hubfunktion ging, auffahren jedoch auch per kurbeln nicht.

      Das zweite Problem ist, dass die Dichtung des Schiebedachs nicht mehr vollständig ist (wie das passieren konnte bleibt wohl ungeklärt... Vielleicht blockiert ja das Stück Dichtung das Schiebedach?^^). Das wird wohl auch das Problem sein, warum die Scheiben von innen richtig Nass sind und sofort beschlagen. Bilder hänge ich Euch mal an.

      Da ich bisher keine Erfahrung mit am Autobasteln habe wollte ich Euch erstmal um Rat fragen, wie ihr an die Sache rangehen würdet. Bestimmt muss das ganze Schiebedach ausgebaut werden, oder? Wie sieht es mit der Dichtung aus? Kriegt man die nachbestellt oder muss das ganze Glas getauscht werden?

      Danke für die Hilfe!

      Gruß crs0r



      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von crs0r ()

    • Warum sich das Schiebedach nur schwergängig öffnet kann ich dir nicht sagen, aber die Gummidichtung ist nicht kaputt. Das ist normal. Das soll abhilfe schaffen, dass die Flüssigkeit sich nicht staut sondern besser abfließen kann. Das ist bei mir genauso :)

      Einen Tipp hätte ich allerdings. Bau mal deinen Dachhimmel aus und demontier mal das gesamte Schiebedach. Da sind Kunststoffclips die aber keine wichtige Haltungsfunktion haben. Eventuell ist eins gebrochen und das abgebrochene Stück hat sich in der Schiene verfangen. Die Kunststoffclips liegen nämlich direkt an der Schiene.

      Edit: Mir fällt gerade auf, dass die Gummidichtung ganz grün ist. Ich würde dir empfehlen die mal zu reinigen. Das Grünzeug greift nämlich die Gummidichtung an und dann hast du erstrecht Wasser im Auto.

      Wenn der Dachhimmel schon runter ist, kannst du mal prüfen ob die Abflussläufe sauber sind. Das machst du indem du einfach mal wasser links bzw. rechts auf das Schiebedach laufen lässt. Wenn es auf einer oder beiden Seiten nicht abläuft, dann sind deine Abläufe verstopft und müssen gereinigt werden. Ich empfehle dann immer alles komplett zu erneuern mit ordentlichen PVC Kunststoffschläuchen. Die sind sehr Resistent und nutzen sich nicht so schnell ab.


      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Keromida ()

    • Versteh ich das richtig?

      Es läßt sich aufstellen und schliessen, aber nicht nach hinten verschieben und somit öffnen?

      Falls ja, muss nicht unbedingt die Mechanik oder Elektroteile kaputt sein.
      Bei mir war ähnliches. Ich zitier mal meinen Posting vom A3Q Forum

      So, dann machte ich in Eigenregie Anti-Knarzmassnahmen.
      Ich besorgte mir das Multiplex XMK2 Fett (gibts auch in 200 Gramm Dosen) . Ein sehr gutes Fett speziell für diese Aufgabe. Es wird bei VW und anderen Zulieferern als Dämpfungsfett eingesetzt. Nicht zuletzt um bei Schaltern und Tastern die Haptik zu verbessern.
      Geeignet für Gleitpaarung Kunststoff/Kunststoff und Metall/Kunststoff

      Als erstes war das Sonnenschott dran. Das knarzte immer wenn es aufstand und man über Bodenwellen fuhr.
      Jetzt ist Ruhe

      Auch der Deckel der MAL. In die Gelenke rein, jetzt ist da Ruhe.

      Der Dämpfer des Handschuhfach und die Handschuhfachverriegelung. Kein Geräusch mehr. Kein Knarzen. Gute Haptik beim Betätigen.
      Kleiner Nachteil hier, die Klappe fällt etwas schneller als sonst runter. Aber dennoch nicht schlagartig ;)

      Der Hammer war das defekte Schiebedach. Da war in der Werkstatt gesagt worden das STG oder der Drehschalter sei kaputt.

      Mein Schiebedach hatte lange Zeit den macken dass wenn ich es öffnete in eine beliebige Stellung (nicht hochstellen) und ich es dann später wieder schliessen wollte, es nicht nach vorne fuhr.
      Ich muste immer den Drehschalter ein paar mal hin und her drehen, und das Dach kurz noch ein Stück öffnen, dass es dann zufuhr.

      Neulich sah ich mir das an und entdeckte, dass Audi die ganzen Führungen im Rahmen der Inspektionen eingeschmiert hatte. War gräulich-anthrazit.
      Das war schon fast eingetrocknet. War also ein Fett mit Festschmierstoffen. Hab dann alles gereinigt und weggemacht und Multiplex XMK 2 draufgemacht. Ein paar mal hin und hergefahren zum Verteilen. Und siehe da. Seither keine Probleme mehr.
      Anfangs dachte ich auch, der Drehschalter oder was is kaputt. War er aber nicht. Ich vermute dass wenn das Dach offen war und sollte dann zufahren, die Haftreibung so groß war, dass der Motor nicht ansprang, weil es vielleicht eine Überlastschwelle zum Schutz des Motors gibt. Oder er es auf Grund der hohen Haftreibung einfach von der Kraft nicht schafft.
      Ob das so ist, keine Ahnung. Fakt ist, das Schiebedach geht wie am ersten Tag
      Auch der Schiebedeckel unterm Dach klapperte immer mal und hatte Spiel. Das ist jetzt nicht mehr der Fall, und er läuft wieder etwas schwerer in der Führung. Fliegt also nicht hin und her.



      Es könnte also gut sein, dass Dein Schiebedach nicht öffnet, weil eventuell der Schmierstoff in den Laufschienen verhärtet ist.
      Ich würde erstmal wie folgt vorgehen.
      Das Schiebedach von Hand öffnen. Da gibts nen Notöffner unter der Leuchteneinheit im Dachhimmel. Näheres steht im Bordbuch.
      Dann reinige mal die Laufschienen richtig gut, so dass kein alter Schmierstoff drinne ist, und nimm ein geeignetes Mittel (das Multiplex kann ich empfehlen, oder was ähnliches) und schmiere alles gut.
      Mit Glück wars nur das gewesen. :)

      [customized] - NWT powered

    • Ich denke auch das irgendwas an der Schiene gebrochen ist, passiert leider ab und an. Dazu kannst du nur wie schon gesagt wurde Himmel runter und prüfen!
      Zur Feuchtigkeit entweder deine Abläufe vom Dach sind zu und sollten mal gespült werden oder aber was auch gerne passiert das es zu den Türtafeln rein läuft, prüfe das mal schnellstmöglich sonst bilden sich bald Rostlöcher in deinem FeuchtBiotop...
      Über die Suche solltest du einige Sachen zum vorgehen beider Sachen einiges Finden...

      erste Baustelle 8o 1zer Cabrio G60 Komplettrestauration (Baustop seit Elbeflut 6/13 ;( )
      zweite Baustelle 8o 6er Style Variant im GTD Look-> VERKAUFT
      aktuelle Baustelle 8o 7ner High-R-line Variant

    • Ersteinmal danke für eure Antworten!

      @Keromida: Ohh okay, das sah mir nämlich bisschen komisch aus.. aber gute Idee die Dichtung mal zu reinigen. Die Abläufe werde ich auch dann direkt checken.
      @Paramedic_LU: Selbst per Kurbel lässt sie sich leider nicht auffahren.

      Dann werde ich mir wohl in naher Zukunft einen Sonntag frei nehmen und versuchen, den Himmel auszubauen. Habe sowas zwar noch nie gemacht aber irgendwann ist ja immer das erste mal. Werde gleich mal nach Anleitungen stöbern. ;)

      Wenn es Probleme gibt melde ich mich nochmal. Danke! :)

    • Übrigens: Mich hat das mit dem Schiebedach nicht in Ruhe gelassen, heute es nochmal probiert. Schalter auf Auffahrposition gedreht und mal ordentlich das Schiebedach nach hinten gedrückt. Plötzlich ist das Schiebedach aufgefahren. Ich direkt erstmal die Schiene angeschaut aber sah alles wunderbar aus. Also bissl gefettet und paar mal auf und zu gefahren. Keine Probleme. Reparaturkosten: 0€. :thumbup:

      Vielleicht war die Schiene nur bissl eingerostet oder es hat was kleines geklemmt... Passend zum Wetter offen fahren 8)