Lichtschalter getauscht und nun leuchten die Scheinwerfer durchgehend

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Lichtschalter getauscht und nun leuchten die Scheinwerfer durchgehend

      Moin Leute,
      Möchte bei meinem Golf 6 (ohne RLS, mit LED Rüllis & Highline BCM) Nsw nachrüsten. Habe alle teile dafür besorgt. Dazu habe ich vor kurzem einen gebrauchten Lichtschalter (mit Auto-Funktion) über ebay besorgt. Diesen habe ich heute bekommen und wollte den schonmal einbauen.

      Nun zu meinem Problem:

      Sobald ich den Stecker einstecke, geht mein Abblendlicht an. Egal auf welcher Stellung, bleibt das Abblendlicht an. Auch die Nebelschlussleuchte kann nicht angesteuert werden. Nix ;)

      Ist der Schalter defekt? Oder muss ich was umcodieren?? Bin echt mit meinem Latein am Ende....Hilfeeee ;)

      Gruß

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von djisik ()

    • Bei mir im MK5 hat der gleiche Tausch (nur ohne Chrom) ohne Probleme funktioniert...

      VCDS VCP und RNS-Manager original und vorhanden :thumbup:
      Codierungen im Raum Unna/Werne/Hamm und umzu -> PN

    • Das war mir schon klar, dass es um den MKVI geht. Aber die Schalter sind ja die gleichen.

      Normal sollte sein ohne Lichtsensor:
      0 = Aus
      Auto= Fahrlicht
      Standlicht=Standlicht
      Abblendlicht=Fahrlicht

      Dass jetzt einfach immer alles leuchtet ist nicht normal, da der Schalter in sich ja keine Elektronik hat.

      Vermutlich ist der Schalter defekt, mit dem alten Funktioniert alles noch?

      VCDS VCP und RNS-Manager original und vorhanden :thumbup:
      Codierungen im Raum Unna/Werne/Hamm und umzu -> PN

    • Wenn bei einem Fahrzeug OHNE RLS der Schalter gegen den mit AUTO-Stellung getauscht wird, dann leuchten in dieser die Scheinwerfer durchgehend, da ja kein Signal kommt, wann das Licht eingeschaltet und wann es wieder abgeschaltet werden soll. Da aber alles nicht funktioniert Tippe ich auf einen Defekten Schalter, da der im Inneren etwas komplex aufgebaut ist. Kann sein das der Plastikstift auf dem Schleifkontakt nicht mehr korrekt eingerastet ist. Ich empfehle aber NICHT den Schalter jetzt auseinanderzubauen, da braucht man etwas geschick dafür...
      Ich würde den an deiner Stelle wieder zurückschicken und mir einen neuen kommen lassen.