Aux Adapter eingebaut -mal geht er, mal nicht-

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Aux Adapter eingebaut -mal geht er, mal nicht-

      Hi,

      ich hoffe einer von euch kann mir helfen.
      Ich habe in meinen Golf V. Variant einen Aux-Adapter eingebaut, der einen externen CD Wechsler simuliert.
      Der Einbau, an mein RCD 500, ging problemlos. Ich habe nun nur das Problem, dass der Adapter mal funktioniert und mal nicht.
      Ich kann mir aber einfach nicht erklären woran das liegen könnte.

      Einen Wackelkontakt schliesse ich aus, da wenn er geht, er durchweg ohne Fehler funktioniert.
      Die Erdung habe ich hinten am Radio verschraubt. Daran kann es meiner Meinung nach also auch nicht liegen.

      Manchmal funktioniert er sofort, nachdem ich die Zündung angemacht habe, manchmal erst wenn ich das Radio mehrmals an und aus gemacht habe und manchmal kann ich machen was ich will und er geht gar nicht.

      Ich hoffe jemand kann mir hier helfen!


      Vielen. dank schon mal!

    • Das klingt nach Hardware defekt. Ich vermute es ist so eine Aux, USB und SD-Karten Kiste von EBay?

      ...sent from my mobile C64

      Manchmal wünsche ich mir die Ruhe und Gelassenheit eines Stuhles - der muss auch mit jedem A*r*s*c*h zurecht kommen.