Rückleuchten flackern teilweise (selber löten)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Rückleuchten flackern teilweise (selber löten)

      Moin liebe Gemeinde,

      ich habe Led Rückleuchten mit der Lightbar - technik verbaut. Da, nur einzelne Segmente flackern, heisst das doch,

      dass es nur einer der Lötpunkte sein kann? Ansonsten würde doch der Komplette Streifen aus bleiben oder?

      Wie kann ich das Problem lösen? Ist es mit Lötpunkt heiss machen und neu verlaufen lassen getan? habe so etwas

      noch nicht gemacht.

      Mfg Basti



    • Wenn die einzeln flackern, würd ich zu 90 % auf angehend defekte LEDs tippen & nicht auf schlechte Lötpunkte.
      Vor allem ist die Wahrscheinlichkeit, dass bei einer "professionell" gefertigten Rückleuchte bei ... keine Ahnung 5 von 50 LEDs die Lötpunkte kacke sind, eher gering.

      Ich hab mir da einfach nen zweiten Satz Rückleuchten gekauft und baue die einzelnen Segmente einfach um, bis alle Teile 1x ausgetauscht wurden.
      Dann werden einzelne LEDs entnommen und umgelötet ;)

      Wenn du noch keine Löterfahrung hast, sei vorsichtig - die LEDs mögens nicht so heiss. Wenn du da 5 Sekunden am Lötpunkt rumeierst, könnt die LED schon "in Urlaub gefahren sein" :D

      VCDS-Haber-Liste



      Was sagt Andreas Bourani am Geldautomaten ? ICH HEB AB ! :D
    • Hm, mein Problem ist, dass ich nicht weiß von welchem Hersteller die ´Leuchten sind :S Ich habe sie gebraucht gekauft und der Verkäufer hatte auch "keine Ahnung". Ich habe DIe Rückleuchten in der Ausführung auch noch nie gesehen oder gefunden.

      SO sehen sie aus nur, dass die Leds diese Lightbar balken haben:

      typ-17.de/images/product_images/popup_images/82881-1.jpg

      Ich werde mal die Lötpunkte nach bearbeiten und dann mal weiter sehen. Danke dir für die Info.



      gruß Basti



    • Also ich habe die Platinen mal durch gepiepst und gesehen dass einiges im argen ist.

      -Viele Lötpunkte waren lose (ich konnte die Led hoch und runter wackeln)

      -Lötpunkte hatten sich berührt

      -ein paar Leds sind defekt

      -ein widerstand ist durch

      Werd mich morgen mal bei Conrad austoben und sehen was ich so hin bekomme.


      Ich gehe einfach mal dreist davon aus, dass sich der Vorbesitzer da mal dran versucht hat. Oder ist die Qualität echt so schlecht bei Dectane?


      gruß Basti



    • So, also ich habe insgesamt 33 Led´s tauschen müssen, weil sie entweder nicht sauber durch geschaltet haben oder weil sie durch waren. war ein teurer Spaß aber ich denke das sollte ne weile halten :thumbsup: Das Ergebnis ist zu meiner vollen Zufriedenheit ausgefallen.