orginale Standheizung nachrüsten, Golf V Plus 1,6 FSI

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • orginale Standheizung nachrüsten, Golf V Plus 1,6 FSI

      Hallo,

      ich möchte in den Golf V Plus 1,6 FSI BJ. 2005 orginale Standheizung nachrüsten.
      Habe da einige Fragen was die Verkabelung betrifft.

      Die Einbauanleitung von Webasto für den Golf V / Eos 1,6 MPI u. 2,0 FSI liegt mir vor, ist die Nachrüstlösung.


      In Sicherungskasten Motorraum ist der Steckplatz für die 20 A Sicherung der originalen SH. verkabelt, könnte daher schon was verkabelt sein?
      Welch Pin müßte beim Climatronic- Bedienteil belegt sein. Wo kann ich noch nach möglichen Kabeln suchen.

      Ich habe das Climatronic- Bedienteil 1K0907044N (BJ. 2004) und das Webasto Heizgerät 5N0815005F.

      Das Climatronic- Bedienteil habe ich mal versuchsweise angeschlossen, dabei ist mir aufgefallen das die Stellmotore nach einschalten der Zündung immer Geräusche machen, bekomme ich auch nicht weg.
      Muß da was neu programmiert werden?

      Noch eine Frage zum Steigrohr, ist das beim Golf V Plus auch 235mm wie beim Golf V oder hat der Tank andere Maße.

      Gruß

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von asdfg ()

    • Antenne für Standheizung mit Telestart geeignet?

      Hallo,

      kann mir jemand sagen an welchen Stecker der Telestart kommt, oder ist die Antenne dafür nicht geeignet?

      Ein beiger Stecker ist nicht vorhanden. An den blauen kommt das Radio mit Navi und der Bordeaux sollte für Telefon sein.

      Gruß

    • Du mußt, um das Climatronic-Bedienteil anzuschließen, aus dem schwarzen, 20 poligen Stecker, das Kabel aus dem Schacht 16 entnehmen (Dauerplus) und in den Schacht 20 legen.
      Da beide Kabel aber unterschiedliche Pins haben, schneide ich das Kabel aus Schacht 20 zwei Zentimeter über dem Stecker ab, lege die Litze frei und verzinne es. Dann das Kabel aus Schacht 16 nehmen, den Pin abschneiden, abisolieren, verzinnen, Schrumpfschlauch drüberziehen und mit dem Reststück des Kabels aus Schacht 20 verlöten. Schrumpfschlauch schrumpfen.

      Nun hast Du auf Pin 20 Dauerplus.
      Zündungsplus wird meines Wissens für die Standheizung nicht gebraucht (solltest Du Dich aber nochmals informieren), weshalb das isoliert und weggebunden werden kann.
      Falls Du den Luftgütesensor nachrüsten möchtest, kannst Du unter Anderem hierfür das Zündungsplus-Kabel benutzen.






      Die Farbcodierung für Fakrastecker kannst Du Dir aus dieser Tabelle entnehmen. Demnach ist die Antenne die Dein Bild zeigt die Falsche.

    • Antenne Standheizung Telestart?

      Hallo,

      diese Antenne sieht so aus als wäre die für den Telestart geeignet oder?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von asdfg ()

    • Antennenverstärker

      Eine Scheibenantenne hat das Fahrzeug dann sicher, an der original verbauten Antenne sind nur 2 Stecker und nur der Blaue ist angeschlossen.

      Am Antennenverstärker ist auch ein beiger Stecker, wo führt das Kabel hin?

    • Habe hier bei VW gefragt wegen den SP Standheizung, hätte auch was für bezahlt, als ich den SP abholen wolle wurde mir gesagt den hätten sie nicht?

      Könnte ich CAN-L Pin 4 HG von Diagnosestecker Pin 10 u. CAN-H Pin 7HG von Diagnosestecker Pin 20 holen, muß auch der Telestart mit CAN-Bus verbunden sein, oder ist VW-Bus ausreichend.

      Habe einen SP von Webasto, was müßte ich da alles ändern um das HG über MFA zu bedienen.

    • Original SH verbauen

      Verkabelung original wählen

      Can auf Infotaiment zB am Radio abgreifen

      Clima Beiden Element mit SH Taste verbauen

      Telestart über Wbus an SH hier reicht eine Scheiben Antenne unterm A Brett (ca 400 m Reichweite)

      Und wenn das alles gegeben ist läuft sie auch über die MFA :)

      VCDS Codierungen oder Fehlerspeicher sowie abfragen PN an mich
      Kombiinstrumente 95-2015 auch USD kein Thema
      Kontakt zu mir bitte per Email funktion im Forum
    • Das mit dem original SP ist scheinbar nicht so einfach, den zu bekommen.
      Will mal bei einer anderen VW Werkstatt fragen.


      Habe das Climatronic- Bedienteil 1K0907044N ist für Standheizung und sollte doch passen, oder?
      Die Kabel Pin 16 u. Pin 20 habe ich getauscht, ist das alles was am Climatronic- Bedienteil zu machen ist.

      Das Heizgerät ist vom Tiguan BJ.2008, gibt es Unterschiede bei den HG so das das in einem Golf V nicht funzt.

      Diagnosestecker war natürlich falsch, ich meinte das Diagnose-Interface, wo beim Radio die betreffenden Pin sind ist mir nicht bekannt.

    • SH Nachrüstung

      Hi
      hab das in meinem V er GTI auch gemacht, orig. SH aus 321, Kabelstrang bekommst Du auch über 321 da gibt es Hänlder
      hatte dafür 89 € gezahlt.
      Antenne habe ich als Wurfantenne das geht soweit ganz gut, mit das Dachantenne könntest Du sicherlich noch bisslReichweite raus holen.
      Die Dachantenne gibt es auch von anderen Modellen sogar mit UKW Stab für Radio und GSM/SH/Navi.
      Zum bedienteil Klima, hier hatte ich ein Problem, das mit den Kabeln tauschen hat bei meinem orig, Bedienteil nicht geholfen, weil es keine SH Funktion hat, hab dann eins vom Passat 3c bekommen das ging auch aber eben Kabel drehen.
      Leider macht mein Bedteil aus dem Passat Stress beim konfigurieren und jetzt im Sommer geht die Klima damit nicht.
      Wenn Du Unterlagen haben möchtest hab fast alle zu dem Thema dann schreib mir ne PN können auch gern tel.
      Grüßle
      Ach ja bei der Nachrüstlösung egal ob Eberspächer oder Webasto brauchst Du noch ein Zusatzmodul(ca 100 und das Webasto muss sogar von einem Webasto Händler konfiguriert werden) um die Climatronic anzusteuern, da brauchst Du alles nicht wenn Du ne orig. Heizung mit Can Anschluss hast, die macht alles über den Infotainment /Can.

      VCDS für Golf V Plattform vorhanden. Bei Fragen einfach PN senden.

    • Hallo,

      erst einmal Danke für alle Antworten, der Einbau ist fast fertig.

      Das HG. habe ich vor dem linken Vorderrad verbaut, brauchte da nur die untere Radhausverkleidung abbauen. Genug Befestigungspunkte sind dort auch vorhanden, nichts gebohrt.

      So ist der Weg zum Wärmetaucher auch einfacher. Den Schlauch vom Eingang Wärmetaucher habe ich einfach vom Motor abgezogen u. dann das HG. dazwischen.

      Die 12V sind vom Sicherungskasten Motorraum F11, ist auch original so, Massepunkte sind ja gleich 3 vor dem Sicherungskasten.

      An den 8-Poligen-Stecker brauchte ich nur Pin 2 W-Bus zum Telestart, Pin 5 zur Dosierpumpe, Pin 4 CAN-Low u. Pin 7 CAN-Hig zum Radio belegen.

      Die Stecker habe ich von VW, Pins hatte ich noch u. dann den Kabelbaum selber gefertigt.

      Mit den Kabeln bin ich durch den Wasserkasten, auf der rechten Seite befindet sich ein Stopfen, da durch in der Innenraum.
      Die 2 CAN zum Radio u. mit dem W-BUS weiter zur Fahrerseite.

      Die 12V für den Telestart sind aus dem Sicherungskasten Innenraum. (1A abgesichert)
      Dies Kabel u. W-BUS führen auf der Fahrerseite entlang zum Telestart im Kofferraum.

      Habe eine Dachantenne SH, Navi u. GSM verbaut.

      Was ich noch machen muß ist der Tankentnehmer u. Leitung bis zur Pumpe.
      Eine Eberspächer DP. funktioniert auch.

      Das HG. habe ich auch schon Codiert und den Telestart angelernt. (HTM 100)

      Die Heizung funktioniert auch, konnte sie mit Telestart u. auch mit der Taste am Climatronic- Bedienteil einschalten. (Sprit aus dem Kanister)
      Der Menüpunkt Standheizen ist nun auch vorhanden.

      Bekomme aber immer noch die Fehlermeldung keine Kommunikation mit Diagnoseinterface für Datenbus - J533,
      wie bekomme ich die weg?
      Hätte ich mit den CAN Kabeln doch direkt zum Diagnoseinterface gehen sollen?

      Gruß

    • Hi

      klingt ja schon alles sehr gut,das Problem mit der Fehlermeldung habe ich auch immer wieder, selbst VW konnte es nicht beseitigen,
      die Info vom Freundlichen war dass die Heizung und das Interface unterschiedlich SW Versionen haben und es zeitweise zu Problemen auf dem Bus kommt, Abhilfe soll ein SW Update des Heizgerätes bringen, leider ging das bei mir über VW nicht.
      Webasto oder Bosch machen nix da die Heizung für VW gefertigt ist und somit alle Supportfragen über VW laufen sollen....somit schiebt es der eine dem anderen zu.Einer Schrauber aus der Werkstatt sagt ich soll mir ein INterface aus dem gleichen BJ besorgen wie die Heizung und das im Golf verbauen...aber auch da bin ich nicht sicher ob es hilft, da bei mir im letzten Winter aber alles problemlos lief, sogar die
      Heizung nicht startet wenn die Tankanzeige auf Reserve steht, geh ich mal davon aus es bleibt so und ich lebe mit dem Fehler.
      Ich hatte mal im Netz gesucht und einer aus der Dieselschraubercomunity schreibt dass es eine TPI geben soll, aber auch damit konnte mein Händler nix anfangen.
      Wenn Du was heraus findest würde ich mich trotzdem über eine Info freuen.
      Grüßle Meik

      VCDS für Golf V Plattform vorhanden. Bei Fragen einfach PN senden.

    • Hallo,

      meine SH kann ich nur mit der Sofortheiztaste und über Telestart mit VW Sender einschalten. Funktioniert dann auch so wie es sein soll.
      Mit einem Webasto Sender wird nur das HG eingeschaltet, die Climatronc nicht .

      In der MFA wird das Menü Standheizung angezeigt kann auch alles einstellen aber die SH lässt sich so nicht einschalten, eben
      keine Verbindung.

      Ich will es noch mit einem neueren Gateway versuchen, auf was muß ich da achten, oder lassen sich alle entsprechend codieren?

      Dann habe ich noch eine neue Dosierpumpe DP 42 erstanden aber ohne Stecker, kennt wer die Teilenummer vom Stecker?,
      war schon bei VW, der findet den aber nicht.
      Die VW Teilenummer vom Stecker Telestart könnt ich auch noch brauchen.

      Wofür hat der Telestart die CAN-BUS Anschlußmöglichkeit?

      Gruß

    • Hallo,

      habe nun den neuen Gateway (BJ. 2012) verbaut und auch codiert, nun habe ich die Verbindung zur SH und auch keine Fehlermeldung mehr.

      Wenn ich eine Zeit u. Wochentag einstelle und aktiviere leuchtet die LED der Sofortheiztaste einige Sekunden, so wie es sein soll.

      ABER mir fehlt der Menüpunkt Datum in der MFA, die SH wird daher nicht eingeschaltet.(bekommt ja keine Info was für ein Tag ist)

      Wie bekomme ich nun den Menüpunkt Datum in die MFA?
      Geht das nur durch ein Softwareupdate oder kann ich das auch codieren.
      Bisher habe ich keine Möglichkeit gefunden dies zu codieren.

      Gruß