Klima Kompressor schaltet erst bei 2000 bis 2500 rpm zu

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Klima Kompressor schaltet erst bei 2000 bis 2500 rpm zu

      Moin moin aus Australien ....

      Ich sitze hier im fernen Darwin und habe mir einen 2004 Golf IV 2.0 Sport gekauft.
      Soweit so gut.

      Meine Klimaanlage spinnt ein wenig und bisher habe ich noch nichts brauchbares gefunden oder jemanden der ein aehnliches Problem hatte.

      Also:

      Motor laeuft im Standgas mit ausgeschalteter Klima.
      Beim druecken der Auto taste (Climatronic) wird die Drehzahl nicht erhoeht und die Klimakupplung zieht nicht an.
      Ebenso gehen beide Ventilatoren nicht an.
      Erhoeht man nun die Drehzahl auf ca 2000 bis 2500 rpm, zieht die Kupplung an, die Ventilatoren laufen beide an und die Klima kuehlt wie sie sollte.
      Das selbe wenn ich fahre. Ueber 2000 bis 2500 rpm habe ich volle Kuelleistung und drunter .... NIX.

      Bisher habe ich alle Sicherungen durchgemessen, gereinigt, alle Stecker abgehabt und gesauebert .... keine Veraenderung.

      Beim auslesen des Fehlerspeichers fuer die Climatronic bekomme ich nur den 4FA Fehler (Stellmotor Staudruck-/Umluftklappe) der meines Erachtens nach mit dem Fehlerbild hoechstwahrscheinlich nicht viel zu tun hat.
      Bei den Klimatronic Klimacodes hat mich nur wirklich #19 (Kompressor Abschaltbedingung) etwas stutzig gemacht, da dort wenn die Klima auf Auto steht, eine 12 fuer die Motronic-Schnittstelle angezeigt wird.

      [EDIT] Wenn wir mit einem EDB2 Geraet, Fehler auslesen, werden 0 Fehler angezeigt. Wir haben REV2 auf einem iPhone benutzt. Einzig die Meldung das das "evaporative system unavailable" ist .... ---> Koennte dies an der Motronic-Schnittstelle liegen ??? [EDIT]

      Leider gibt es hier in Darwin nicht genug Unfallwagen aus denen man zur Fehlersuche, Teile ausborgen kann.

      Hat hier jemand einen Geistreichen Einfall fuer dieses komische Verhalten wo die Klima erst bei ab 2500 rpm zuschaltet und dann normal funktioniert .... bis zur naechsten Ampel oder wenn man im 4ten gang (Ja, ich fahre Automatic) unter 2500 rpm kommt?

      Gruesse aus dem fernen Australien ..... dort wo die Klimaanlage WIRKLICH gebraucht wird ..... 8)


      Tim

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Aussi ()

    • Evtl hilft schon ein Klimaservice, vielleicht ist ja etwas zu wenig Kältemittel drauf? Würde halt erstmal mit den einfachsten Dingen anfangen...

      erste Baustelle 8o 1zer Cabrio G60 Komplettrestauration (Baustop seit Elbeflut 6/13 ;( )
      zweite Baustelle 8o 6er Style Variant im GTD Look-> VERKAUFT
      aktuelle Baustelle 8o 7ner High-R-line Variant

    • Klima wurde gerade erst vor ein paar Monaten gecheckt. Heute morgen haben wir das ganze nochmal gemacht inklusive austausch der Trocknerpatrone.
      Fragt mich nicht welche druecke gerade anliegen, wurde aber von einer renomierten Werkstatt gemacht.
      Die koennen sich das ganze auch nicht wirklich erklaeren.

      Allerdings sind wir alle der Meinung das die Climatronic wohl nicht die Drehzahl ganz einschaetzen kann ... was auch komisch war beim wieder befuellen, das wenn man etwas zu viel einfuellt, der Kompressor im 2 sekunden takt ein - ausgeschaltet hat .... wohlgemerkt immer noch bei ueber 2000 rpm.

      Ich habe ein Automatikgetriebe ... angeblich soll der Kompressor auch bei Volllast / Kickdown ausschalten.

      Koennte das Bedienteil der Climatronic eventuell einen weg haben?

    • Ich hab heute etwas im Netz gefunden was durchaus eine Erklaerung fuer das Verhalten sein koennte:

      Quelle: Fault_diagnosis_in_the_Fan_Control_Module

      Zitat:
      9) Check for an 11-volt reference voltage at pin T14/3. The reference
      voltage originates in the J293 fan control module and can be grounded by
      |the power control module (PCM) under certain circumstances (typically
      wide open throttle or vehicle overheat conditions) to turn the A/C
      compressor off.



      If zero volts are present, the PCM is commanding "compressor off" or the
      wiring harness is shorted to ground. Raise vehicle idle speed above
      2500 rpm and observe compressor operation and voltage at pin T14/3. If
      the voltage at pin T14/3 returns to 11 volts with the idle speed
      above 2500 rpm and compressor operation resumes, then a throttle basic
      setting procedure is needed and must be performed with a
      factory-compatible, by-directional scan tool.
      Note: A loss of throttle basic settings will keep the compressor from activating !!!!!

      Da ich den Wagen ja erst vor kurzem gekauft habe, weiss ich ja nicht ob die Batterie laengere Zeit abgeklemmt war und dadurch das Steuergeraet die Grundstellungen fuer die Drosselklappe vergessen hat.

    • Ist ja 'n Ding!
      Einen Zusammenhang zwischen eine nicht angelernten Drosselkappe und einer nicht richtig funktionierenden Climatronik hätte ich im Leben nicht vermutet.
      Laß mal die DK anlernen und berichte bitte wieder!

    • OK .... ODB2 kabel angekommen ...... angeschlossen, VAG-COM gestartet, "throttle body adjustment" durchgefuehrt, Zuendung aus, Zuendung an, Motor gestarted, Klima auf AUTO und ....... ALLES GEHT WIEDER !!!!!!!

      Problem abgeschlossen, ausser das ich sie jetzt nur noch wieder gefuellt bekommen muss.

    • Darauf wär ich nie gekommen, aber dazu muss ich auch sagen das der 1,6er Golf 4 meiner Freundin damals tadellos funktionierte und das obwohl sich die Drosselklappe laut VCDS nichtmehr anlernen ließ, Klima und Motorlauf waren trotzdem Top :confused:

      erste Baustelle 8o 1zer Cabrio G60 Komplettrestauration (Baustop seit Elbeflut 6/13 ;( )
      zweite Baustelle 8o 6er Style Variant im GTD Look-> VERKAUFT
      aktuelle Baustelle 8o 7ner High-R-line Variant