RCD510 ohne Radivorbereitung an ISO-Stecker

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • RCD510 ohne Radivorbereitung an ISO-Stecker

      Hi Leute,

      nach nem knappen Jahr mit dem Nachrüstradio, dass vom Vorbesitzer verbaut wurde, habe ich mich jetzt entschlossen wieder auf das Originalradio vom 6er "rückzurüsten". Als ich mir jedoch die Situation im Radioschacht genauer angeschaut habe, war weit und breit kein Quadlock stecker zu finden, sondern nur zwei direkt verkabelte ISO-Stecker. Das lässt den Schluss zu, dass das Auto ohne Radiovorbereitung gekauft wurde und nachträglich von einer Car-HiFi Firma die Lautsprecher und Kabel nachgerüstet wurden. Dafür sprechen auch die durchsichtigen Silikonlautsprecherkabel.
      Vorab; ich habe versucht mich per google und der Forensuche zu Informieren. Allerdings bin ich nur auf diesen unbeantworteten Post gestoßen:

      Weiterhin konnte ich rausfinden das die benötigten Can-Kabel ans Can-Gateway(Stg 19 wenn ich mich nicht irre) müssen und welche Farbe sie haben.
      Meine Frage ist nun, kann ich mit dem Adapter (shop.gte-automotive.de/index.p…34e7268ffcd8300685da60bcf ) das Radio soweit problemlos an den ISO Stecker bekomme; sprich Die Grundfunktionen und Lautsprecher funktionieren.
      Die Andere Fragestellung ist, ob jemand eine idee hat, wie ich die buchse 9 und 10 im quadlock-Stecker belege, also gibt es da ne möglichkeit die Metallbuchsen nachzurüsten? Die sind ja nicht in dem Stecker, wenn da kein Kabel draufgeklemmt ist. UNxd wie bekomme ich am besten diese Kabel dann auf den stecker fürs Can-Gateway?
      Wär super wenn sich jemand die Zeit für meine Fragen nehmen würde, auch wenn es so scheint, dass die Frage schon mal gestellt wurde.

      /Edit: Ich habe jetzt Tatsächlich einen Adapter gefunden, der mich bald halb so viel kosten würde wie ich für das Radio bezahlt habe. :Dhttp://www.maxxcount.de/vw-umrustadapter-iso-auf-quadlock-anschluss-ermoglicht-einbau-von-radios-navis-mit-quadlock.html
      Die frage nach dem Anschluss an das Gateway bleibt jedoch immernoch bestehen. Da ich das nicht unbedingt mit Stromdieben ( :rolleyes: ) machen will, gibts noch andere Möglichkeiten außer trennen und löten?

      Hallo an alle und Gruß,

      Julian

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von JulesFoxtrott ()

    • JulesFoxtrott schrieb:

      Da ich das nicht unbedingt mit Stromdieben ( :rolleyes: ) machen will, gibts noch andere Möglichkeiten außer trennen und löten?


      Isolierung entfernen und anlöten. Es gibt aber auch Adapterstecker, kenne dafür aber aktuell keinen Shop.

      Pins Gateway: N 907 647 01
      Pins Quadlock: N 906 845 05

      Bin mir da aber nicht 100 %ig sicher.
    • Also Hummermann hat mir genau die richtigen Teilenummern gegeben. Bei einem Golf ohne Radiovorbereitung sind die Stecker 10 und 20 am Can-Gateway-Stecker nicht belegt. Dementsprechend hieß es nur, die Kabel auf die Klemmen auflegen und die Metallstecker dann in den roten Gatewaystecker reindrücken. Die Kabel wurden dann hoch Richtung Radio verlegt. Da der Adapter von Kufatec erst nächste Woche kommt, weiß ich nicht, ob das auch so funktioniert, aber rein Gedankentechnisch sollte alles passen.



      Der freundliche konnte mein Gateway von Index H auf K problemlos mit dem Merkmalscode 3003 flashen, womit eine Busruhe auch gegeben sein sollte.
      Bisher scheint also eine fehlende Radiovorbereitung kein großes Problem darzustellen, aber ich werde mich noch mal nächste Woche melden, ob alles funktioniert wie es soll.
      Danke für die kompetente Hilfe!

      Gruß,

      Julian

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von JulesFoxtrott ()