1.8T AGU - LMM abgeklemmt Auto läuft, LMM dran Auto geht im Kalten aus

    • Golf 4 Benziner

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • 1.8T AGU - LMM abgeklemmt Auto läuft, LMM dran Auto geht im Kalten aus

      Servus miteinander,
      habe ein mittelgroßes Problem mit dem Gti eines Freundes.
      Baujahr 1998, 245t Km gelaufen, 1,8t AGU Motor.
      Er hat das Auto gekauft und ein paar Tage später gemerkt, dass der LMM abgeklemmt ist.
      Das Auto lief aber ganz normal, hatte augenscheinlich normale Leistung, guten Leerlauf etc.
      Wenn man nun im kalten Zustand den LMM anklemmt verschluckt er sich total und geht sofort aus. Man kriegt ihn dann auch nicht mehr gestartet. Klemmt man den LMM wieder ab, ist alles wieder super.
      Live-Daten sowie Fehlerspeicher les ich heute oder morgen aus, bekomme das Gerät erst noch, komme mit meinem nicht rein.

      Hat jemand ne Idee wonach ich schauen sollte? Zündendstufe, oder wie sich das nennt, ist bereits neu gekommen vom Vorbesitzer.
      Habe ein wenig den Doppeltemperaturgeber in Verdacht.
      Möchte auf jeden Fall vermeiden, dass jetzt das große "Teiletauschen" beginnt, von wegen teste mal neuen dies neuen das.


      Grüße und Danke im vorraus

    • Wahrscheinlich ist einfach der LMM hin. Mit abgeklemmten LMM läuft der Motor mit einer fest im STG hinterlegten Kennlinie und dadurch dann besser, als mit komplett defektem LMM. Doppeltemperaturgeber steht wenn dann auch im Fehlerspeicher.

      Leistungsendstufe taucht wiederum nicht im Fehlerspeicher auf, da muss man messen ob an den Zündspulen noch genug Saft ankommt.

      Gruß Olli,

      GTI 1.8T since '02
      family car: Golf VII GTI
    • Die Vermutung hab ich auch, hab nen neuen bestellt, sollte die Tage da sein.
      Ja, dass das Steuergerät ohne LMM feste Werte für Temp. Lambda etc. nimmt weiß ich.
      Sagen wir der LMM sagt Luftdurchfluss 0 g/s dann sagt das STG eben auch nichts einspritzen, und schwups geht der Motor sofort aus.
      Nun ja wenn er da ist weiß ich mehr. Danke schonmal
      Grüße

    • Ja aber nur auf den einen Teil des Gebers der die Anzeige befeuert. Das heißt ja noch nicht das das Motorsteuergerät vom zweiten unabhängigen Teil des Gebers auch falsche Daten bekommt.
      Die Motortemp kannst ja auch im Motorsteuergerät auslesen ob die einigermaßen passt oder ob die auch springt. Überhaupt haste mittlerweile ein Diagnosegerät? Dann kannst ja auch auslesen was der LMM für Werte bringt.

      VCDS HEX + CAN vorhanden, für Codierungen oder Fehler auslesen im Raum Gera -> PN

    • Ja hab ich heute ausgelesen. Wenn LMM abgeklemmt kommt nur das als Fehler "LMM Signal zu niedrig"
      Mit angeklemmtem LMM kann ich nur sporadisch fahren. Ist nicht so wie ich dachte, dass er damit läuft wenn er warm ist, sondern einfach ab und an geht er damit an manchmal eben nicht. Wenn ich dann fahre baut er normal Ladedruck auf und plötzlich nimmt er mir komplett das Gas weg obwohl ich Vollgas gebe.
      Dann sagt der Fehlerspeicher "LMM Signal zu hoch" und "Ladedruckregelung Regelgrenze überschritten".

      Messwertblöcke mit LMM dran hab ich noch ausgelesen bekommen, da er gerade mit LMM nicht will..

    • Die fehler sind beim AGU immer ätzend, weil er halt keinen Ladedrucksensor hat, sondern dden Ladedruck über die Luftmasse usw. errechnet. Daher kann bei LMM-Fehlern auch diese Fehlermeldung kommen, dass muss nicht zwingend heißen, dass die Ladedruckreglung oder der Lader defekt sind. Wenn der Fehler aber kommt, nimmt das STG den Ladedruck raus und schickt dich in den Notlauf, dann nimmer er so gut wie kein Gas mehr an.

      Die G62 Doppeltemp-Geber würde ich aber dann auch gleich tauschen, denn wenn er springt, hat er auf jeden Fall in der Leitung zu KI einen Knacks. Kostet nicht viel und ist in 2min gewechselt.

      Gruß Olli,

      GTI 1.8T since '02
      family car: Golf VII GTI
    • Doppeltempgeber habe ich bereits gereinigt, der war ganz schwarz vom ganzen Schmodder im Wasser.
      Habe aber heute nen neuen besorgt, ebenso wie nen passenden LMM.
      Werd das heut Mittag einbauen und berichten.

      Mal nebenbei ne andere Frage für die, die mitlesen:
      Wollte gestern mit VAG Com auslesen, aber ich komm nur ganz selten in STG 09-Zentralelektrik rein, um meinen Schlüssel anzulernen.
      War glaub ich von gefühlten 30x nur einmal drin. Jemand ne Idee? In alle anderen STGs komm ich problemlos rein..
      Grüße

    • In welchem Auto?

      VCDS HEX + CAN vorhanden, für Codierungen oder Fehler auslesen im Raum Gera -> PN

    • Der 4er hat kein Steuergerät 09. Was willst denn anlernen Wegfahrsperre oder Funksender?

      VCDS HEX + CAN vorhanden, für Codierungen oder Fehler auslesen im Raum Gera -> PN