1.9 TDI Turbo Leistungsverlust / Ladedruck geht verloren?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • 1.9 TDI Turbo Leistungsverlust / Ladedruck geht verloren?

      Hallo,

      bei meinem 1.9 TDI war ja der Turbo hinüber (Schaufeln verbogen, heulte).

      Der Lader wurde komplett gewechselt.

      Habe den Turbo ca. 3000km gefahren und läuft zuverlässig. Fahre rund 1000km die Woche und hatte genug Zeit zu tesen. ;)

      Allerdings fehlt Leistung und es zischt hörbar beim Gasgeben. Der Turbo arbeitet korrekt, der wurde auch vor dem Einbau geprüft (VTG war leichtgängig, Schaufeln in Ordnung etc.).

      Ich würde sagen, der Motor bringt ca. 70% der Leistung. Er will einfach nicht so richtig, der typische TDI-Zug fehlt. Er ist recht träge, so als würde der Turbo nur auf halber Leistung arbeiten.

      Sonst fährt er sich ganz normal, kein Fehler im Speicher (!), Verbrauch bei 6 Liter (gemessen).

      Für mich hört es sich danach an, als ob der Ladedruck irgendwo teilweise verloren geht (deswegen das laute Zischen?)

      Ich war bereits nochmals in der Werkstatt. Eine Dichtung wurde erneuert. Aber immer noch dasselbe.

      Kann ich den Ladedruck mit VCDS ausmessen oder eine Logfahrt machen? (VCDS habe ich).

      Wäre super, wenn jemand helfen könnte.

      Zu wenig Leistung trotz "neuem" Turbo nervt einfach. Evtl. ein Ventil etc defekt?

    • Gebrauchte Turbo mit 67tkm Laufleistung, geprüft.

      Habe mal eben mit VCDS 3 Logfiles erstellt von

      - Ladedruck (Charge Pressure)

      Leerlauf: 938
      Vollgas: 2400

      - Luftmassenmesser (Air Flow Sensor)

      Maximalwert Vollgas 1070mg/str lt. VCDS

      - Drehmoment (Torque)

      Maximalwert b. Vollgas 280NM lt. VCDS


      Wer kann die Daten mal interpretieren?

      Ich kann auch die Logfiles anhängen.

      Für mich sehen die Daten aber okay aus.

      Außerdem gabs in den Basis-Einstellungen noch eine "Grundeinstellung zur Ladedruckregelung".

      Habe das einfach mal durchlaufen lassen. Der Leerlauf ging auf 1200upm und die Heizspirale leuchtete am Tacho.

      Das lief ca. 1 Minute durch. Dann wieder normaler Leerlauf.

      Ob das was gebracht hat kann ich noch nicht sagen.

      Wer kennt diese Einstellung?

    • dateiupload.com/46j Luftmassenmesser
      dateiupload.com/46k Ladedruck / Drehmoment
      dateiupload.com/46l Ladedruck / Drehmoment

      Hier die 3 Logfiles.

      Fahrt ca. 1km, mehrmals durchbeschleunigt.

      Ich kann mich erinnern dass mir mein Kumpel nach dem Einbau sagte, dass der TDI "Ladedruckregelgung überschritte" im Speicher hatte direkt nach dem Turbowechsel und im Notlauf war.

      Seither kam das allerdings nicht mehr vor, auch kein Notlauf / Eintrag im Fehlerspeicher.

      Habe eben nochmals ausgelesen: Kein Fehler.

      Sorry für die Wartezeiten beim Hoster. Fand keine andere Möglichkeit, die Dateien hier zu uppen.
    • die 9xxmbar im leerlauf sind grob okay das ist der normale luftdruck. 2400mbar ist ne gute frage. schau mal nach was der tdi als soll ladedruck hat. gibt da einen messwertblock. serie hat er 250nm. wurde der gechipt?

    • Dann dürfte die Fehlerquelle klar sein, warum der so zäh geht. Der Ladedruck ist einfach zu hoch.

      Tatsächlich ist es auch so, dass er bei Teillast viel besser zieht als wenn ich voll durchtrete. Das stimmt mit der Sympomatik überein was ich so im Netz darüber lese bei zu hohem Ladedruck.

      Nur woher kommt der viel zu hohe Ladedruck?

      Getauscht wurde 1:1 KKK Borg Warner auf Garret Lader. Sonst keine Veränderung.

    • Joa, denn brauchst Dir nicht zwingend wundern.

      KKK und Garrett sind unterschiedlich in der Turbine, dementsprechend andere N75 Kennfelder usw.