ESP Schalter ausbauen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • ESP Schalter ausbauen

      Hallo,

      habe seit einige Zeit Probleme mit dem ESP. Obwohl es ausgeschaltet ist, leuchtet ständig die gelbe Leuchte im Cockpit auf.

      Is es normal, dass der ESP-Schalter irgendwie nicht wie die anderen Schalter (für Heckscheibenheizung) einrastet. Bei mir ist irgendwie kein Einrastpunkt....

      Hat jemand ne Ahnung was das sein könnte?

      Gruss

      der Setzer

    • Lass mal Dein Steuergerät auslesen!
      Da dürfte etwas im Fehlerspeicher stehen!


      Hatte ich auch schonmal * da hatte ich vergessen den Stecker vom LMM wieder zustecken.... und zack da war der Eintrag im Fehlerspeicher (wie peinlich)

      Gruß
      Marten

      Meine Freundin denkt ich bin neugierig, zumindest steht das in ihrem Tagebuch :D

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von gitzu ()

    • Wenn das ESP ausgeschalter ist, dann leuchtet die Anzeige immer :D

      Du meinst, sie leuchtet auch im eingeschalteten Zustand . . .

      Der Schalter rastet nicht ein, ist nur ein Taster, der wieder raus kommt beim "Draufdrücken".

      Wie gitzu schon sagte, hast wahrscheinlich nen Fehler im Speicher stehen, dann leuchtet die Anzeige solange, bis der Fehler gelöscht, bzw. behoben wurde. Einfach mal kurz beim Freundlichen halten und lieb gucken, kostet in der Regel nichts.

    • Hi,

      bei mir hat die ESP-Lampe während der letzten fünf Tage an vier Tagen permanent geleuchtet, ohne dass ich den ESP-Schalter(?) auch nur angeguckt habe.

      Das war vor einiger Zeit schon mal, und da stand im Fehlerspeicher was von "Querbeschleunigungssensor sporadisch defekt" oder so ähnllich.

      Ist wahrscheinlich (zumindest bei mir) wieder der gleiche Fehler.

      Aber so lange das Auto noch fährt ...

    • Diese "sporadischen Fehler" besagen noch nicht, dass etwas kaputt ist.

      Sie lassen sich löschen und treten unter Umständen nie wieder auf, da passt nur für einen Moment irgend etwas dem Steurgerät nicht :D (Muss ja auch mal nen schlechten Tag haben)

    • wie samply schon sagte, is nen taster!
      wenn ihr esp deaktiviert leuchtet die lampe im kombi immer, soabld ihr den wagen neustartet ist die lampe wieder aus,weil esp automatisch nach jedme start wieder aktiviert ist

    • Original von Planett
      wenn ihr esp deaktiviert leuchtet die lampe im kombi immer, soabld ihr den wagen neustartet ist die lampe wieder aus,weil esp automatisch nach jedme start wieder aktiviert ist


      Und was ist, wenn die Lampe (ohne den Taster betätigt zu haben) direkt nach Einschalten der Zündung/Starten des Motors dauernd leuchtet???
    • ... Dann hast du einen Fehler im Speicher stehen, bzw. dein ESP ist kaputt. Die Anzeige (n) - egal welche - leuchten immer dann, wenn etwas nicht stimmt.

      Sobald ein Fehler im Speicher steht, leuchten sie, bis er wieder gelöscht wurde.

    • Original von Samply
      ...Sobald ein Fehler im Speicher steht, leuchten sie, bis er wieder gelöscht wurde.


      Das kann so auch nicht stimmen, denn:

      Am Mittwoch, Donnerstag und Freitag jeweils auf dem Weg zur Arbeit und auch wieder auf dem Rückweg hatte ich diese "zusätzliche Instrumentenbeleuchtung". Am Samstag war ich mit meiner Freundin zum Einkaufen und auch da war die Lampe an (also vier Tage hintereinander an). Nur am Sonntag auf dem Weg zum Flohmarkt war die Lampe aus. Auf dem Rückweg war die Lampe dann wieder an.

      Und in der Zwischenzeit müssen irgendwelche grünen Männchen den Speicher ausgelesen haben :D

      Denn in der Werkstatt zum Auslesen war ich nicht und einen Schlepptop zum Selberauslesen habe ich (noch) nicht.