RCD 300 testen...

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • RCD 300 testen...

      Hallo,

      habe mir ein RCD 300 gekauft und wollte es mal zum testen anschliessen (zu Hause, nicht im Auto).

      Da ich nicht so der Elektro Freak bin wollte ich mal fragen wo ich den Strom anklemmen muss. Ein Netzteil mit 12V hab ich nämlich aus alten CB Funk Zeiten noch rumstehen :)

      Gruß, Bloody 8)

    • also die PLUS Leitung an +UB die Minus-Leitung an den
      Anschluß direkt neben rechts Safe, über Tel-Mute




      Hier mal die genaue Pin Belegung (allerdings um 180 Grad gedreht )

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von stonecold ()

    • Super, vielen Dank !!! 8)

      /edit:

      Radio läuft leider nicht...
      Wenn ich es anmache kommt im Display einmal kurz die Schrift "Safe", die Tastenbeleuchtung des Radios leuchtet ca. 1 sek. und dann geht es wieder aus ?(

      Ich würde ja gerne den Code eingeben aber es geht ja gleich wieder aus...Ist der CAN Bus Schuld?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bloodygood ()

    • RE: RCD 300 testen...

      Original von Dima
      Hi BloodyGood!

      Ich glaube vadder.meier kennt sich ganz gut damit aus.
      Versuch doch mal eine PN an ihn zu schicken ;)


      Moin Moin

      Du bist zu spät ;( hat er schon =)
    • Hallihallo,

      @vadder.meier:

      Dein Tip mit der Safe Leitung war Gold wert, jetzt konnte ich den Code eingeben und es läuft!!!

      Jetzt die nächsten 2 Probleme, das Radio ist "polnisch"!!! Also das Sprachmenü, kann man das umstellen? Ich hoffe doch, guckt mal bitte in Eure Handbücher, habe leider keins.
      Problem 2: Der Antennenstecker, gibt es sowas einzeln zu kaufen, am besten gleich mit Antenne und wie heisst dieser Anschluss...?
      Dass die auch immer alles ändern müssen...

      MFG, Bloody

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bloodygood ()

    • der Antennenstecker heisst im Fachchinesisch "FAKRA" Den Stecker bekommst Du wohl kaum so im Handel, geh am Besten zum:) und hol ihn als Adapter. Da ist dann ein Stück Kabel dran das Du auf deine Antenne pfriemeln kannst.

      Aber jetzt kommts:
      In der Bedienungsanleitung steht nix mit Sprachumstellung. Ich vermute das geht nur über das Diagnoseinterface im Auto mit dem Servicegerät bei VW, wenn überhaupt.

      Gruss
      Vadder

    • Jo dann werd ich wegen der Antenne mal schauen...

      Und ich glaube ich habe mich mit dem polnisch vertan, das waren wohl nur noch eingespeicherte polnische Sender (hoffe ich zumindest).
      Wenn die Antenne erstmal dran ist werde ich ja sehen ob da an der Stelle dann deutsche Sender stehen.

      Zumindest die Soundeinstellungen sind wohl englisch, Balance usw...

      MFG, Bloody 8)