Golf Plus (VW Premium FSE Nachgerüstet) Keine Audio Anzeige im MFA+ (RCD510)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Golf Plus (VW Premium FSE Nachgerüstet) Keine Audio Anzeige im MFA+ (RCD510)

      Hallo, Liebe meinGolf.de Freunde, ich möchte mich heute an euch Profis richten, vielleicht kann mir der ein oder Andere Helfen!

      Ich bin seit 2 Monaten im Besitz eines Golf Plus (United) (erstes Auto)

      Jetzt hab ich mir direkt damals ein RCD 510 einbauen lassen, lief auch klasse ohne Probleme im Tacho also in der MFA+ wurden auch immer Die Radio Sender oder auch das Abspielende Lied in der MFA angezeigt, ich konnte Wählen zwischen Audio / MFA / Einstellungen im Tacho!

      Jetzt hab ich mir am wochenende bei suwtec.de eine Premium VW FSE einbauen lassen

      dieses Produkt! suwtec.de/VW-Bluetooth-Premium…er-rote-MFA-3C8-035-730-D

      Nach zwei Stunden wurde alles eingbaut! und Die Freisprecheinrichtung Bluetooth funktioniert Prima!

      Einziges Problem von Suwtec, ich bekomme im Tacho keine Audio Anzeige mehr im MFA+ Angezeigt!

      (laut mitarbeiter wäre die kombination mit dem RCD510 und der Premium FSE mein RCD510 zu neu!

      Suwtec hat darauf hin ein altere version vom RCD510 zum test eingebaut und siehe da, dort wurde in den MFA Einstellungen

      Audio Angezeigt, nur bei meine RCD 510 leider nicht...

      meine Frage na euch Profis, ist das wirklich so das mein RCD510 zu neu ist und man es nicht irgendwie codieren kann das es in den MFA

      einstellungen wieder sieht ? Evlt mit Software update ? oder Codierung ? ich bin in der sache ganz neu aber würde gern wieder die Audio

      einstellungen in der MFA haben :(

      hier ein Paar Daten und Fotos im Anhang

      directupload.net/file/d/3843/6owehoxa_jpg.htm

      directupload.net/file/d/3843/y4jryo75_jpg.htm

      directupload.net/file/d/3843/regpazai_jpg.htm

      directupload.net/file/d/3843/uy9kq5cg_jpg.htm

    • Hast zu viel bezahlt meiner Meinung nach

      Hatte damals für die FSE so 100 € bezahlt und für das Kabel 20 € und habe es selber eingebaut :)
      aber naja

      Jetzt habe ich ein China RNS der hat volles Programm on Board (Navi,TV,Bluetooth usw)

      Hier hast du ne Liste für die FSE

      Wenn Ich mich nicht Irre brauchst du eine Für DDP Protokol

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Ruestem86 ()

    • Ruestem86 schrieb:

      Hast zu viel bezahlt meiner Meinung nach

      Hatte damals für die FSE so 100 € bezahlt und für das Kabel 20 € und habe es selber eingebaut :)
      aber naja

      Jetzt habe ich ein China RNS der hat volles Programm on Board (Navi,TV,Bluetooth usw)
      Hi, naja 399 hatt der Komplett einbau gekostet, da ich mit damit ja überhaupt nicht auskenne...inkl alle kabel und FSE und einbau...

      bin ja auch damit sehr zufrieden, nur leider mit der Audio im MFA+ die jetzt fehlt, Suwtec hatt mir sogar angeboten mein RCD510 gegen eins von ihnen zu tauschen, damit das funktioniert, nur leider war mir das gebrauchte RCD510 nicht mehr so schön neuwertig wie meins ist..