Radio wechsel gegen ebay ding.. macht mir die Batterie kaputt?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Radio wechsel gegen ebay ding.. macht mir die Batterie kaputt?

      Hallo!

      Habe in meinen Golf Goal (Ez. 04/06) ein Radio ausm Ebay eingebaut mit Andorid4.2/Windows CE6.0 und passgenauem Anschluss..

      ebay.de/itm/131095264452?_trks…geName=STRK%3AMEBIDX%3AIT



      Der einbau lief relativ einfach von statten. Und ich war soweit zufrieden. Compfort schaltung funkionierte problemlos..

      Doch als ich einen Tag lang kein auto gefahren bin war die Batterie leer.. Gut dachte mir -8grad und die batterie ist fast 9 jahre alt.. Also eine neue geholt mit 64 Ah. Alles soweit so gut... doch nach 1 1/2 TAgen war auch diese aufeinmal leer ...
      Dann habe ich mich schlau gelesen, doch ich werde nicht schlau!

      Die einen schreiben ich soll das Gateway tauschen oder updaten, die anderen sagen das bringt bei den china krachern nix. oder ich soll
      can High abklemmen. Can High abklemmen bringt schonmal nix... und wenn can low ab ist geht das radio nicht

      Aufjeden fall ist mir was merkwürdiges aufgefallen. wenn ich mich im auto einschließe dann höre ich nach ca. 20sec ein klick-klack geräusch(hört sich an wie ein relais aus Richtung Handschuhfach) das widerholt sich alle 15 sec. wenn ich das radio abklemme und mich einschließe macht es nur einmal Klick und das wars.

      Was könnte ich tun?

      Und zwischen radio und aut anschluss ist eine schwarze box, wo "raise" drauf steht.. wofür ist die ?

      Verfüge über Zugang zu Vagcom..


      Freue mich auf eure Hilfe!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von jan1996 ()

    • hatte das selbe problem bei meinem golf 5 goal , habe dann mal ein amperemeter zwischen die batterie geklemmt, ergebniss alle paar sekunden ein impulsstrom von ca. 1,5Ampere, bei geschlossenen Fahrzeug. nach gateway tausch auf 1k0 907 530 L war das problem nicht mehr vorhanden.

    • wenn du die schwarze box abklemmst hast du natürlich kein "übersetzer" von fahrzeug canbus ans radio, kein unterstützung für gala, ops, mfl, und und. würde anstatt dauerplus einen zündplus vom sicherungskasten oder zigarettenanzünder nehmen.

    • probier es erst mit dauerplus, wenn es angeht zieh ein zündplus zum radio, dann hast du keine lehre batterie falls du doch mal vergessen solltest das radio auszuschalten. ich würde dir aber dennoch das gateway empfehlen, (keine verdrahtungsänderungen, und du hast dann alle unterstützten funktionen die dein altes radio auch hatte.

    • Hallo.. Habe Gateway.xxxxxxxF

      Werde die tage mal testen ob ich an ignition switch 12v anlegen kann. Wenn ja ziehe ich mir Zündungsplus dahin und Stöpsel den canbus adapter komplett ab.

      Würde denn das Auto in Bus ruhe schalten, wenn kein radio (also auf Zündungsplus) verbaut ist?

      MfG

    • es sollte zur ruhe kommen wenn kein gerät am bus hängt.
      wie ich es verstanden habe ist die busunruhe auf komminikations probleme zwischen älteren gateways und neuen radios zurückzuführen.wenn du ein iso radio einbauen würdest hättest du auch keine probleme mit dem canbus. :whistling:

    • Problem scheint gelöst.

      Habe den canbus decoder weggemacht.
      Und von der climatronic ein Zündungsplus hergezogen.jetz klickt es im Handschuhfach auch nicht mehr und der Ruhe Strom scheint niedriger geworden zu sein.
      Funktioniert alles soweit super. Nur jetz kriegt mein radio kein Signal mehr vom Rückwärtsgang für die Kamera. Auch der Versuch es vom Steuergerät abzufangen klappte nicht. Naja dann drück ich halt n knöpfchen, hauptsächlich die batterie bleibt voll




      Mfg

    • hi hab auch einen erisin radio...

      bei mir ist auch batterie leer, aber ich denke bei mir ist nciht der radio, da ich einen ganz neuen hab modell 2014 und eine neue box dabei hab also can bus decoder...

      bei mir wirds wahrscheinlich der obd bluethooth stecker sein :S
      wenns das nicht ist muss ich weiter schauen...

      also can high abklemmen hat nichts gebracht bei dir?

      mfg Manuel
      _____________________________________________________________________________________________________________________
      Gesendet von...
      ach keine Ahnung, zu schnell unterwegs um festzustellen.. :thumbup:

    • ich habe das komplett anders gelöst.

      ich habe bei meinem erisin gar keinen canbus adapter dabei gehabt nur einen quadlock damit der originale adapter passt.

      habe die 2 dauerpluss leitungen herausgemessen und durchtrennt und beim radio rausgelesen wo die 12v+ ist bzw sein muss, dann einfach zündpluss vom climatronic bedienteil abgegriffen und statt die dauerpluss angeschlossen. keine probleme. zündschlüssel rüber geht zündschlüssel raus radio aus. :thumbup: