Motorsteuergerät Probleme

    • Golf 4 Benziner

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Motorsteuergerät Probleme

      Hallo Leute,

      ich habe ein Problem mit meinem Motorsteuergerät beim Golf IV V6 4Motion, MKB OBD, Bj.10/2002, Mj. 2003.

      Ich wähle mit VCDS (orig. Kabel kein Ebaykabel) das Motorsteuergerät an.
      Dann kommt das Fenster in dem man die Meßwertblöcke, Fehlerspeicher, Anpassung, Codierung usw. anwählen kann.

      Wenn ich z.B. dort die Meßwertblöcke anwähle komme ich ins nächste Fenster wo die einzelnen Meßwertblöcke angewählt werden können. Soweit noch alles prima.

      Doch nun fängt das Problem an in verschiedenen Zeitabständen kommt die Fehlermeldung „Steuergerät Antwortet nicht“.

      Hab die 5 Sicherungen seitlich vom Armaturenbrett überprüft und waren alle i.O..

      Nun habe ich mir letzte Woche bei Ebay ein gebrauchtes Motorsteuergerät mit der gleichen Teilenr. gekauft.
      Hab diese nun eingebaut ohne die Wegfahrsperre neu einzucodieren und bekam als ich das Motorsteuergerät angewählt hab unmittelbar danach auch die Fehlermeldung „ Steuergerät Antwortet nicht „.

      Wenn irgendwelche Details fehlen zur Fehlerbeschreibung fragt mich bitte.

      Ich hoffe ihr könnt mir weiter helfen.
      Für Infos möchte ich mich bei euch im Voraus schon mal bedanken.

      Gruß Golf IV V6

      Gruß, Golf IV V6

    • Ich würde bei solchen Sachen in 90% einen Fehler im Interface oder der Software suchen.

      Wenn ein Steuergerät defekt ist, dann hat das auch Auswirkungen im Normalbetrieb bzw. es steht im FS des jeweiligen Steuergerätes was drin.

      Gerade in dem Fall wenn bei beiden Steuergeräten der gleiche Fehler kommt ist die Wahrscheinlichkeit schon hoch das was am Diagnosesystem nicht passt.

      Und das ausgerechnet die Datenleitung vom Steuergerät defekt ist, ist auch höchst unwahrscheinlich...

    • Hallo Golf4Turbo,

      kann es wirklich an der Software und am HEX + CAN Kabel liegen obwohl beides von VCDS ist?
      Würdest du mir kürz beschreiben wie die Diagnoseverbindung der einzelnen Steuergeräte aufgebaut ist?
      Sind alle Steuergeräte parallel zueinander verdrahtet oder ist irgendwo ein sagen wir mal Diagnosesteuergerät das alle andere
      Steuergeräte verwaltet?

      Ich wollte heute ein orig. Golf IV Radio einbauen und es nochmal versuchen.
      Bin gespannt zu welchem Ergebnis ich kommen werde.

      Gruß, Golf IV V6

    • VCDS kann nur das, was das Auto her gibt.
      VCDS ist nicht am G4 defekt, einfach mal "so".


      Aber, mach einen Autoscan, ggf kann man was erkennen.
      Ebenso mal einen Test -> Einstellungen -> Anschlusstest, dann siehst Du ob auf den K-Linien zb ein Kurzschluss ist.

    • Hallo Robin,

      ich hab den Anschlußtest gemacht:
      K1 i.O.
      K2 i.O.

      Ich hab das kleine Naviradio vom Kollege bekommen und siehe da er wirft mich nicht mehr aus dem Motorsteuergerät.
      Sagen haft das wenn nur das Radio fehlt so ein mist raus kommt.

      Hier aber der Ausdruck meines Golf´s

      Donnerstag,19,März,2015,14:15:33:21147
      VCDS -- Windows-basierter VAG/VAS-Emulator
      VCDS Version: DRV 14.10.0.0
      Datenstand: 20150201


      Fahrzeug-Ident.-Nr.: WVWZZZ1JZ3D012458 KFZ-Kennzeichen:
      Kilometerstand: 75110km Reparaturauftrag:


      Fahrzeugtyp: 1J (1J - VW Golf/Bora IV (1998 > 2006))
      Scan: 01 02 03 08 15 16 17 19 22 29 35 36 37 39 46 47 55 56 57 75
      76

      Fahrzeug-Ident.-Nr.: WVWZZZ1JZ3D012458 Kilometerstand: 75110km
      -------------------------------------------------------------------------------
      Adresse 01: Motorelektronik Labeldatei: Keine
      Teilenummer: HGP Turbonac
      Bauteil: hruestung GMBH G 0133
      Codierung: 0000132
      Betriebsnr.: WSC 70769 142 63021
      VCID: 1D3446A6C7E355C964D-5124

      Kein(e) Fehlercode(s) gefunden.
      Readiness: 0010 1001

      -------------------------------------------------------------------------------
      Adresse 03: Bremsenelektronik Labeldatei: DRV\1C0-907-37x-ESP-A.lbl
      Teilenummer: 1C0 907 379 N
      Bauteil: ESP ALLRAD MK60 0102
      Codierung: 0023046
      Betriebsnr.: WSC 31414 000 00000
      VCID: 3564BE065F13ED898CD-5140

      Kein(e) Fehlercode(s) gefunden.

      -------------------------------------------------------------------------------
      Adresse 08: Klima-/Heizungsel. Labeldatei: DRV\3Bx-907-044.lbl
      Teilenummer: 3B1 907 044 C
      Bauteil: CLIMATRONIC C 2.0.0
      Codierung: 11000
      Betriebsnr.: WSC 31414
      VCID: 214C7A56AB9B7129405-5198

      Kein(e) Fehlercode(s) gefunden.

      -------------------------------------------------------------------------------
      Adresse 15: Airbag Labeldatei: DRV\6Q0-909-605-VW5.lbl
      Teilenummer: 1C0 909 605 F
      Bauteil: 02 AIRBAG VW61 0101 0001
      Codierung: 12338
      Betriebsnr.: WSC 31414
      VCID: 2758644EC5BF8F190E1-5140

      Kein(e) Fehlercode(s) gefunden.

      -------------------------------------------------------------------------------
      Adresse 17: Schalttafeleinsatz Labeldatei: DRV\1J0-920-xx5-17.lbl
      Teilenummer: 1J0 920 826 A
      Bauteil: KOMBI+WEGFAHRS. RB8 V24
      Codierung: 07121
      Betriebsnr.: WSC 00000
      VCID: 2758644EC5BF8F190E1-5140
      WVWZZZ1JZ3D012458 VWZ6Z0B0241038

      Kein(e) Fehlercode(s) gefunden.

      -------------------------------------------------------------------------------
      Adresse 19: Diagnoseinterface Labeldatei: DRV\6N0-909-901-19.lbl
      Teilenummer: 6N0 909 901
      Bauteil: Gateway K<->CAN 0001
      Codierung: 00006
      Betriebsnr.: WSC 31414
      VCID: 70EA4F1230F188A19FB-5140

      Kein(e) Fehlercode(s) gefunden.

      -------------------------------------------------------------------------------
      Adresse 22: Allrad Labeldatei: DRV\02D-900-554.lbl
      Teilenummer: 02D 900 554 C
      Bauteil: HALDEX LSC ECC 0010
      VCID: 204A7F52A09178214FB-4B0E

      Kein(e) Fehlercode(s) gefunden.

      -------------------------------------------------------------------------------
      Adresse 29: Lichtsteuerung li. Labeldatei: DRV\7M3-907-391-29.lbl
      Teilenummer: 7M3 907 391
      Bauteil: EVG GDL + AutoLWR 0003
      Codierung: 00002
      Betriebsnr.: WSC 00001
      VCID: 74E2430244E9B4817B3-4BA4

      Kein(e) Fehlercode(s) gefunden.

      -------------------------------------------------------------------------------
      Adresse 37: Navigation Labeldatei: DRV\3B0-919-887.lbl
      Teilenummer: 1J0 919 887 A
      Bauteil: Navigation BNO 0105
      Codierung: 00000
      Betriebsnr.: WSC 31414
      VCID: 3666B90A1215E691857-4ADE

      2 Fehlercodes gefunden:
      00854 - Ausgang Radiodisplay Schalttafeleinsatz
      49-10 - keine Kommunikation - Sporadisch
      00862 - Antenne für Navigation (GPS) (R50)/(R52)
      36-00 - Unterbrechung

      -------------------------------------------------------------------------------
      Adresse 39: Lichtsteuerung re. Labeldatei: DRV\7M3-907-391-39.lbl
      Teilenummer: 7M3 907 391
      Bauteil: EVG GDL + AutoLWR 0003
      Codierung: 00002
      Betriebsnr.: WSC 70700
      VCID: 74E2430244E9B4817B3-4BA4

      Kein(e) Fehlercode(s) gefunden.

      -------------------------------------------------------------------------------
      Adresse 46: Komfortsystem Labeldatei: DRV\1C0-959-799.lbl
      Teilenummer: 1C0 959 799 B
      Bauteil: 7H Komfortgerát HLO 0003
      Codierung: 00259
      Betriebsnr.: WSC 31414
      VCID: 3666B90A1215E691857-4B0E

      Subsystem 1 - Teilenummer: 1C1959801A
      Bauteil: 7H Tõrsteuer.FS KLO 0004

      Subsystem 2 - Teilenummer: 1C1959802A
      Bauteil: 7H Tõrsteuer.BF KLO 0004

      Subsystem 3 - Teilenummer: 1C0959811A
      Bauteil: 7H Tõrsteuer.HL KLO 0004

      Subsystem 4 - Teilenummer: 1C0959812A
      Bauteil: 7H Tõrsteuer.HR KLO 0004

      Kein(e) Fehlercode(s) gefunden.

      -------------------------------------------------------------------------------
      Adresse 56: Radio Labeldatei: DRV\3B0-035-186.lbl
      Teilenummer: 1J0 035 152 G
      Bauteil: Radio BNO 0105
      Codierung: 00205
      Betriebsnr.: WSC 31414
      VCID: 224E755AAE9D6A3159F-4ADE

      2 Fehlercodes gefunden:
      00852 - Lautsprecher vorn
      36-00 - Unterbrechung
      00854 - Ausgang Radiodisplay Schalttafeleinsatz
      49-10 - keine Kommunikation - Sporadisch

      -------------------------------------------------------------------------------
      Adresse 76: Einparkhilfe Labeldatei: DRV\1J0-919-283.lbl
      Teilenummer: 1J0 919 283 A
      Bauteil: Einparkhilfe 0001
      Codierung: 00103
      Betriebsnr.: WSC 31414
      VCID: 2C529B62DC59AC41E33-5106

      Kein(e) Fehlercode(s) gefunden.

      Ende----------------------------(Dauer: 04:12)-----------------------------

      Gruß, Golf IV V6

    • Hallo Golf4Turbo,

      das war auch ein kleines Problem das ich zu beseitigen hab.

      Das Hauptproblem besteht immer noch weiter.
      Vielleicht hast du gelesen bei meinem Ausdruck vom Fehlerspeicher das die Firma HGP die Finger im Spiel hatten bei meinem Golf.

      Nun zum Problem:

      Ich habe bei meinem Auto nur noch 0,25bar Ladedruck anstehen bei 1800U/min.
      Normal sollen 1,2bar Ladedruck anstehen bei 1800U/min.
      Die 1.2bar Ladedruck erreiche ich erst bei ca 3300U/min.
      Im Leerlauf sind es -0,55bar Ladedruck die anstehen und das ist normal.
      Wenn ich im Stand das Gaspedal minimal berühre geht er auch direkt in den positiven Bereich.

      Da du selber Turbo fahrer bist fällt dir vielleicht was dazu ein.
      Ah vielleicht ist es wichtig zuwissen das 2 Turbos verbaut wurden.

      Gruß, Golf IV V6

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Golf IV V6 ()

    • Ich habe bei meinem Auto nur noch 0,25bar Ladedruck anstehen bei 1800U/min.
      Normal sollen 1,2bar Ladedruck anstehen bei 1800U/min.
      Die 1.2bar Ladedruck erreiche ich erst bei ca 3300U/min.


      1,2 bar bei 1800 gehen mit einem WastegateLader am Benziner nicht.
      Je größer, je später Druck.

      3300u/min und 1,2 bar ist schon sehr gut.

      Wie kommst Du auf 1800u/min? 8|
    • Da du ja einen HGP-Umbau fährst, wäre deine erste Anlaufadresse HGP wenns Probleme mit dem Motor gibt.

      Turbo fahre ich schon seit 4 Jahren nicht mehr :) , aber trotzdem weiß ich noch, dass bei mir der Turbo schon recht früh eingesetzt hat(auch so um die 1800U/min), war aber der 1,8T und der hat sicher einen etwas kleineren Lader als dein Umbau ;)

      Wenn die Leistung passt würde ich mir da jetzt keine großen Gedanken machen dass was nicht stimmt. Ansonsten mal bei HGP anrufen und nachfragen was Sache ist.

    • Beim 1,8T kommt der auch nicht bei 1800.
      Voller Druck mit dem kleinen Lader um 2800 oder so.
      1800u/min schaffen kaum die VTG Lader.