Lautsprecher piepen

    • Golf 5

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Lautsprecher piepen

      Hallo Zusammen,

      In meinem Golf 5 ist eine Endstufe von GroundZero, das Frontsystem Hertz DSK 165.3 und das Radio Pioneer DEH 1400 UB verbaut. Ich hatte seit dem Einbau der Fachwerkstatt ein piepen, welches aber nicht so schlimm war. Jetzt habe ich das System nochmal ersetzt und plötzlich ist das Piepen bei den Boxen lauter. Wie die Kabel zur Endstufe kommen, weiß ich nicht. Die Kabel kommen im Kofferraum aber aus der selben Öffnung. Kann mir jemand helfen und verraten was ich jetzt tun kann?

      Freundliche Grüße und frohe Ostern:)

    • Es kommen also die Kabel für die Endstufe und das Stromkabel aus der gleichen Öffnung!?

      Dann solltest Du dir mal die Arbeit machen und diese Kabel getrennt verlegen - die Audiokabel IMMER getrennt von den Stromührenden Kabel.

      Bei richtig gut geschirmten Kabeln sehe ich da nicht so das Problem, sollten jedoch Kabel mit wenig Schirmung verbaut worden sein bitte trennen.

      Im übrigen musst DU nicht für alle und jede Frage die DU hast nen neuen Thread aufmachen, der ALTE hätte es auch getan :!:

      Ich gehe mal davon aus, das es wirklich ein konstantes Piepen ist und nicht das altbekannte Surren einer nicht entstörten Lichtmaschine.

      Du könntest Dir auch die Arbeit machen und erst mal die Endstufe hinterm Radio abklemmen und die regulären Lspr.Anschlüsse nutzen um das Radio als Fehlerquelle auszuschliessen.

      Sollte das Piepen dann immer noch auftauchen, liegt der Fehler schon im Frontbereich.
      Sollte das Piepen nur auftauchen wenn die Stufe angeklemmt ist, liegt es zu 95 an den zusammen verlegten Kabeln.

      Da könntest Du direkt mal schauen ob die Kabel von der Stufe zu dem Frontsystem auch nen richtig guten Querschnitt haben bis vorne - je dicker desto besser.

    • Von der Lichtmaschine ist so ein jaulen was sich mit der Motordrehzahl ändert je höher desto höher die Frequenz des Geräuschs.

      VCDS HEX + CAN vorhanden, für Codierungen oder Fehler auslesen im Raum Gera -> PN

    • Also die Kabel werden bei der Werkstatt wo ich war immer getrennt gelegt. Die Kabel müssten auch von guter Qualität sein.
      Das bekannte Problem mit der Lichtmaschine kann ich ausschließen. Könnte es eventuell daran liegen, dass die Lautsprecherkabel hinter der Tür sich kreuzen und dabei auch über die Frequenzweiche laufen? Laut Werkstatt haben die auch irgendwo einen Entstörer verbaut.

    • Dann probiert es erst einmal mit der Trennung Stufe Radio aus,wenn es piept ist die Stufe u die Verkabelung auszuschließen.

    • Ich habe jetzt mal alles untersucht. Das Stromkabel läuft über die Fahrerseite und das Cinchkabel kommt über die Beifahrerseite, verläuft dann unter der Rückbank rüber zur Fahrerseite und kommt dann zusammen mit dem Stromkabel aus einem Loch hinter dem Einzelnen Sitz. Habe beim Testen versucht mehr Abstand zwischen den Kabel zu bringen aber das Piepen bleibt. Bei gestartetem Motor ist auch ein leichtes Surren zu hören. Um die Lautsprecher und die Funktion der Entstufe zu testen habe ich in die Endstufe zwei Cinchstecker gesteckt und auf der anderen Seite ist ein 3,5mm Klinkenkabel, welches ich in mein Handy gesteckt habe. Musik läuft einwandfrei. Dann habe ich die Schrauben von der Enstufe entfernt, um sicher zu gehen, dass die Schrauben im Sitz nicht auf Metall stoßen. Hat aber nicht geholfen. Somit muss es ja entweder am Radio liegen oder das Cinchkabel hat nie wirklich was getaugt oder? Jemand vielleicht noch eine Idee?