AHW Tempomat eingebaut- ohne Funktion

    • Golf 5

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • AHW Tempomat eingebaut- ohne Funktion

      hallo liebe community!

      mein fahrzeug:
      golf 5 gti pirelli edition
      baujahr 2008

      habe mir die woche den tempomat bei ahw bestellt und wollte ihn heute bei ppremio einbauen lassen, einbau hat reibungslos funktioniert, jedoch die freischaltung verlief schlecht.

      freigeschaltet ist der tempomat, blinker, fernlicht etc funktionieren, jedoch hat der tempomat keine funktion.

      auto zu vw gebracht, erneut auslesen lassen, ergebnis: "bedienteil beschädigt"

      habe nun n neuen termin bei premio, da wird ein neuer tempomat eingebaut, und wenn der immernoch nicht funktioniert, wird wohl das lenksäulensteuergerät getauscht .. alles ziemlich ärgerlich, ist euch soein fall bisher schonmal begegnet?
      ijemand eine idee?

      ich kann mir einfach nicht vorstellen, dass der tempomat teilbeschädigt sein soll, denn blinker, etc. funktionieren ja.
      teilenummer des tempomats der übliche: 1K0 054 690A

      danke für die hilfe
      gruß nico

      Pirelli Edition | 230PS | H&R Deep | ABT SP01

      ________________________________________________

    • ok, erster guter tipp, aber nagelneues teil von vw direkt kaputt .. schon seltsam oder?

      Pirelli Edition | 230PS | H&R Deep | ABT SP01

      ________________________________________________

    • Welches Lenksäulensteuergerät ist denn verbaut?

      Edit:
      Falls das unbekannt ist: Hat Dein Golf eine MFA (oder MFA+) oder gar ein Multifunktionslenkrad?

      von unterwegs geschrieben

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Thodai ()

    • unbekannt, habe das teil nicht selber eingebaut.

      ich habe MFA+

      Pirelli Edition | 230PS | H&R Deep | ABT SP01

      ________________________________________________

    • Mit einer MFA+ ist mindestens ein Midline-Lenksäulensteuergerät in Deinem Auto verbaut.
      Das ist für die GRA ausreichend und muß nicht getauscht werden.

      Eventuell ist nun tatsächlich der Lenkstockhebel schon defekt gewesen, oder die haben das Lenksäulensteuergerät nicht oder falsch codiert.
      Letzteres ist in der Tat wahrscheinlicher.

    • ich hab dem menschen beim codieren halb über die schulter geguckt und meine ich hab da was mit highline gelesen zu haben.

      aber ab 2006sind doch eh alle lenksäulensteuergeräte kompatibel?!

      dann hätte er sich geirrt bei der codierung und der vw mensch .. 2meister, die falsch codieren ist auch schon fast unrealistisch :x

      Pirelli Edition | 230PS | H&R Deep | ABT SP01

      ________________________________________________

    • Nö. Wenn beide nicht wissen was sie tun :D Lenksäule und Motor müssen die Steuergeräte codiert werden, dann lüppt dat. ;)

      VCDS VCP und RNS-Manager original und vorhanden :thumbup:
      Codierungen im Raum Unna/Werne/Hamm und umzu -> PN

    • humoer schrieb:

      ich hab dem menschen beim codieren halb über die schulter geguckt und meine ich hab da was mit highline gelesen zu haben.
      Wo hast Du das denn gemeint gelesen zu haben? In einem Scan steht nämlich nichts von Low-, Mid- oder Highline. Da steht lediglich die Teilenummer des Steuergerätes, und anhand dieser Teilenummer kann man in Erfahrung bringen, um welches Steuergerät/Bauteil es sich handelt.

      humoer schrieb:

      aber ab 2006sind doch eh alle lenksäulensteuergeräte kompatibel?!
      Was bedeuten würde, daß ab 2006 in allen 5er Golf nur noch Highline-(Lenksäulen)Steuergeräte verbaut wurden, was absurd ist. VW verschenkt nichts! :rolleyes:

      In meinem 2006er war ein Lowline-Lenksäulensteuergerät, da ab Werk keine GRA und keine MFA und kein MFL verbaut war.

      Ist eine MFA und/oder eine GRA verbaut, kommt ein Midline-Lenksäulensteuergerät zum Zuge. Nur das Multifunktions-Lenkrad braucht hier eine Highline-Version.

      humoer schrieb:

      dann hätte er sich geirrt bei der codierung und der vw mensch .. 2meister, die falsch codieren ist auch schon fast unrealistisch :x
      Sollten die eigentlich schon hin bekommen, wobei ich bei VW schon die tollsten Sachen erlebt habe.
      Private VW-Fahrer mit VCDS sind kompetenter und günstiger! ;)
    • ok, sorry .. dann hab ich das falsch verstanden mit dem highline.
      also wenn ich MFA+ habe, hab ich das richtige steuergerät!

      also kann man das ausschließen, sowas ist n teil was funktioniert oder nicht.
      tempomat an sich .. macht es sinn, dass alles funktioniert, nur der tempomat nicht? dann wäre das teil teilbeschädigt .. und das bei nem neuteil ..

      oder halt die codierung, wobei der meisten selber viel codiert, privat

      Pirelli Edition | 230PS | H&R Deep | ABT SP01

      ________________________________________________

    • Mal unabhängig davon; funktioniert denn das Ein.- und Ausschalten des GReglers am Leckstockhebel?
      Hast Du die Anzeige im Display stehen - in der Regel Grün und im Tacho aufleuchtend

      Wurde denn im Motor und Lenksäulensteuergerät codiert - hast DU das gesehen?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Superspeedy ()

    • humoer schrieb:

      also kann man das ausschließen, sowas ist n teil was funktioniert oder nicht.
      Ich habe zumindest noch nie davon gelesen, daß das Lenksäulensteuergerät wegen eines Defekts getauscht werden sollte.

      Mir fällt aber gerade auf, daß sich Deine Teilenummer 1K0 054 690 A auf den kompletten Nachrüstsatz bezieht und nicht auf den Lenkstockschalter. Der Lenkstockschalter hat im besten Fall die Teilenummer 1K0 953 513 G

      Superspeedy schrieb:

      Hast Du die Anzeige im Display stehen - in der Regel Grün und im Tacho aufleuchtend
      Ich meine, daß in seinem Kombiinstrument (MJ2008 oder gar 2009) die grüne LED erst an ist wenn die GRA aktiv ist - ist also unabhängig von der Schalterstellung am Lenkstockhebel. Bei den frühen Golf 5 ging die LED an sobald man den Wippschalter umlegte.