Sporadisch funktionierende Klimaanlage

    • Golf 5

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Sporadisch funktionierende Klimaanlage

      Guten Tag,

      da die Temperaturen steigen, wollte ich endlich mal meine halb funktionieren Klima in gang bringen. Leider bin ich überfragt.

      Fehler:
      Kalte Luft kommt nur manchmal. Kurze Zeit eiskalt, danach wieder warme Luft ab und zu einfach nur lauwarme Luft. Ich bin der Meinung das ich ein Motor höre von den Klappen. Wenn dieser angesteuert wird, hört man den Luftstrom wie er anders bläst. Daraufhin wird die Luft Kühler oder wieder warm.

      Werkstatt:
      Ich war bereits in einer Werkstatt einen Klimacheck machen lassen. Dort wurde die Klima aufgefüllt, dies war nötig so die Werkstatt.
      Als ich meinte das es nichts gebracht hat, wollten sie die Steuerklappen für die Belüftung austauschen. Dies sollte ca. 600-700€ kosten, da das ganze Cockpit ausgebaut werden muss.
      Dies lehnte ich erstmal ab, da sie unsicher waren ob es daran liegen könnte.

      Steuergerät
      Mein Kumpel hat folgendes im Steuergerät nun gefunden:


      • 01809- Stellmotor für Temperaturklappe links ( V158 )
        Sporadisch

      • Regelventil für Kompressor Klima /(N280)
        Sporadisch

      • Ansteuerung Klimakompressor
        Unterbrechung Kurzschluss nach Plus (Sporadisch)


      Bereits getan:
      - Klimaanlage aufgefüllt
      - Stellmotoren Kalibrierung durchgeführt

      Mein Auto:
      Golf 5 FSI 1.6 115PS
      Anfang Baujahr 2004
      Climatronic


      Ich würde mich freuen, wenn mir jemand weiter helfen könnte. Hat ein Kabel ein Bruch wegen dem sporadischen Kurzschluss? Oder ist irgendein Stellmotor defekt bzw. fährt nicht auf die richtige Stellung?

      Vielen Dank für eure Bemühungen und eure Zeit!!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von meinauto ()

    • meinauto schrieb:

      Guten Tag,

      da die Temperaturen steigen, wollte ich endlich mal meine halb funktionieren Klima in gang bringen. Leider bin ich überfragt.
      Hallo,

      ich habe genau das gleiche Problem wie du. Im Sommer funktioniert die Klimaanlage (Climatic) nur etwa 20 Minuten lang, danach kommt nur warme Luft raus. Hat jemand eine Idee, woran das Problem liegen kann? bzw. eine billige Lösung dafür?
    • Also ich bin ne runde mit dem Autogefahren. Außentemperatur 13,5 Grad.
      Klima auf Low gestellt. Er hat gekühlt das meine hand eingefroren ist. Dabei haben wir die Drehzahl vom Kompressor und den Kompressorstrom beobachtet. Diese waren nicht auffällig. Die Kompressorabschaltbedinung lag auf "0 = Kompressor Ein". Als ich wieder geparkt habe, drehte ich von Low auf 16 Grad. Kurze Zeit danach wieder auf Low. Nun trat der Effekt ein den ich habe.

      Nur lauwarme Luft kam aus den Lüftungsschlitzen. Die Drehzahl vom Kompressor ging von 900 /min wieder auf 0 so ca. alle 10 Sekunden für 1-3 Sekunden. Dementsprechend hat sich der Kompressorstrom verhalten von Sollwert auf 0 und umgekehrt.
      Unter der Kompressorabschaltbedinung war die "12.0 = Kompressor AUS: Abschaltung durch Motorsteuergerät" zu lesen.



      Warum schaltet sich der Kompressor aus, obwohl ich auf dem Bedienfeld LOW eingestellt habe? Müsste er nicht die ganze Zeit durchkühlen?
      Kann der Fehler vielleicht am Motorsteuergerät liegen?

      Danke

    • Die sieht die Stromversorgung zum Kompressor aus. Wackelkontakt, Kabelbruch, Korrosion oder marderbiss.
      Was mir noch Einfällt. Der Kompressor schaltet sich erst ab einer bestimmten Temperatur ein. Im Normalfall 7 Grad.
      Vielleicht bekommt er falsche Daten von einem Temperaturfühler
      .

      VCDS HEX+CAN-USB-Interface vorhanden. Codiere im Raum Neuburg, Ingolstadt und Eichstätt
      Einfach PN an mich :)