Mein Golf und seine probleme : (

    • Golf 5

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Mein Golf und seine probleme : (

      Hallo
      Ich bin neu hier im Forum und will mich deshlab kurz vorstellen.
      Mein name ist fabian bin 25 Jahre jung und komme aus der nähe von Köln.
      Meine autos bisher waren Golf 2 ,Ford Probe und jetzt ein Golf 5 2.0 FSi Sportline bj:05.

      Genug zu meiner person nu zu meinen problem.

      Wo ich den Golf gekauft habe ging das Radio (rcd300) nicht der Händler versicherte mir das es geht wenn ich es anschliessen würde.
      Ich Bastel bzw. schraube gerne von daher habe ich es als nicht zu großes problem gesehn wäre ja nicht mein erstes radio, soweit so gut.

      Gestern Habe ich mich dann ans radio gemacht und siehe da alle kabel waren nicht angeschlossen also eben die kabel hinten rein (ins radio)^^ und weiter gehts nach dem starten des radios wollte es einen Code haben. Na toll mappe durchsucht händler angerufen nix gefunden also eben zu Vw gefahren mit dem radio und papiere und sie haben mir den code dann kurzerhand gegeben für umsonst.

      Heute morgen wollte ich dann los und es ging nix mehr, Batterie leer !
      Ich hatte Jetzt die Sufu benutzt und gelesen das es das Gateway sein kann , aber irgendwie habe ich rausgelesen das es nur bei neuem radio einbau so ist oder habe ich da was falsch verstanden?

      was kann es den noch sein ? oder ist es wirklich das gateway was ich neu brauche und codieren lassen muss ?

      Hoffe jemand kann mir evtl noch ein paar tipps geben was ich checken kann bevor ich mir ein neues gate bestelle.

      Mfg
      fabian

    • Morgen
      Ich habe gerade mal geguckt glaube der fehler liegt daran das es kein RCD300 ist sondern ein RCD510.
      Der von VW meinte zu mir es ist ein RCD300 , naja die haben ja auch nicht immer den durchblick.

      so sieht meins aus.



      kann das da dann das gateway sein oder auch vll einfach nur im eimer das teil.

      Andere frage ist kann ich zu not damit ich nicht immer die batterie abklemmen muss hinten am radio die zuleitung auch einfach mit nem schalter versehn welchen ich halt dann immer beim ein-aussteigen an bzw. aus machen kann ?

      Mfg
      und vielen dank für die hilfe!

    • Das ist ein RCD 510. Liegt am Gateway, dass es dir die Batterie leer zieht.

      gesendet von meinem Sony Xperia Z1

      9 von 10 Stimmen in meinem Kopf sagen, ich sei nicht verrückt! Die 10te singt die Titelmelodie von Halloween! 8|

      Check This Out -->WörtherseeDUBS

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von GodsSon66 ()

    • Mhh ok ja die frage die ich mir nur stelle ist das radio ist ja original , warum verbaut VW dann ein gateway was einem die batterie leer zieht oder ist das einfach so das das gateway irgendwann den geist auf gibt und deshalb das radio nicht in busruhe schickt ?

      wenn man eins nachrüstet dann kann ich das ja verstehn aber bei einem original radio was mit dem fahrzeug ausgeliefert worden ist ? ich habe ja bei VW die serien nummer und fahrgestellnummer abgleichen lassen und die sagten mir das radio kommt da rein.

      würde es den funktionieren mit dem schalter und der unterbrechung des kabels ?

      Mfg

    • Das Radio ist aus einem Golf 6. Das Gateway des Golf 5 ist zu alt. Da gab es das Radio noch nicht. Wenn du das Radio unbedingt behalten willst, dann tausch das Gateway aus und lass es codieren. Ansonsten gib es weg (bisschen was bekommt man dafür) und hol dir ein RCD 300 oder 500. Die bekommst um die 100 Euro (teilweise auch günstiger) und funktionieren ohne was zu ändern.

      gesendet von meinem Sony Xperia Z1

      9 von 10 Stimmen in meinem Kopf sagen, ich sei nicht verrückt! Die 10te singt die Titelmelodie von Halloween! 8|

      Check This Out -->WörtherseeDUBS

    • Das Radio ist ein RCD510 und das war beim Golf V nie ab Werk verbaut, dass gab es 2005 auch noch nicht.

      Also entweder Gateway updaten, ein neues Gateway verbauen oder das Radio ausbauen. Ich würde mich für Variante 1 oder 2 entscheiden.

    • Ok also hat der Vw typ anscheinend garnicht die fin und seriennummer abgeglichen und einfach so den code gegeben.
      Egal Also ein rcd 300 oder 500 kommt nicht in frage da mir das große display gefällt.

      Also neues gateway und codieren lassen, welche kennziffer braucht das neue gateway ?

      Glaube ab L war ok oder ? würde mir das holen
      ebay.de/itm/Original-VW-Golf-6…in_77&hash=item2a536edb1e

      ist das Ok ?

      Mfg
      und nochmals danke für die tolle hilfe hier im Forum.

    • Hast PN!

      1.4 Comfortline DeepBlack: R-Front | R-Line Seitenschweller | R-Dachkantenspoiler |GTI Heck mit GTI ESD | Bi-Xenon | R-LED Rückleuchten | Eibach Sportline |19" VW Talladega Silber mit 225/35 | 17" VW Porto Winter| R-Line Mufu Lenkrad | MFA Premium | R20 Top-Sportsitze| OEM LED KZB | FSE Premium | RNS310 | DWA |
      VCDS HEX-NET & VAG CAN Professional (VCP) Codierungen, Parameter, Flashen im Raum Dortmund/Bochum -> PN! !
    • Der Index L bezieht sich auf die 1K0-Gateways, bei den 7N0 eigenen sich folgende: Ohne Index, Index C, Index H, Index M, Index R, Index AB, Index AF und Index AK.

      Mit dem Index L hättest du Fehler im Speicher, die teilweise auch Auswirkungen auf andere Systeme habe, bei deinem frühen Baujahr eher unwahrscheinlich. Laut einigen Aussagen kann man die Batterieregelung usw. auch auscodieren.