ED30 Fehler P2293 Nach Chippen? Zufall?

    • Golf 5 Benziner

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • ED30 Fehler P2293 Nach Chippen? Zufall?

      Mahlzeit,

      war heute zum Chippen bei einem der namhaften Tuner, herausgekommen sind laut deren Prüfstand etwas über 310PS und knapp 450NM - Hardwaretechnisch ist noch alles original und es soll auch erstmal nur eine DP (vermutlich die 70mm Variante von HJS) folgen.

      Nun ist mir nach einigen km fahrt aufgefallen dass sich der Motor bei Vollgas und zwischen 5000 und 6000 Umdrehungen manchmal verschluckt. Also zuhause mal den Fehlerspeicher mit Torque ausgelesen und siehe da: P2293

      Nach etwas Recherche deutet das ja auf den Becherstössel der HD-Pumpe hin. Kann es sein dass es mit Serienleistung grad noch so ging und es jetzt "überfordert" ist? Werde auf jeden fall morgen einen Becherstössel samt Dichtung(en) bestellen, Tausch kann ja sowieso nicht schaden wenn es eh schonmal auf ist. Ausserdem Ruf ich direkt mal beim Tuner an und bin auch auf Ideen von dort gespannt. Bin nur etwas verwundert dass es dort bei einer Probefahrt nicht aufgefallen ist..

    • Ein defekter Becherstössel wirft ne Fehlermeldung?
      Hab ich noch nie gehört, sorry. Da das ein Verschleissteil ist kann ich mir das nicht vorstellen.
      Vllt ist irgendwas defekt was damit zusammen hängt.

      Tippe eher auf die Pumpe selber..

      Wieviel hat er denn gelaufen?
      Pumpe runter, die, den Stössel und Nockenwelle prüfen! Könnt teuer werden, muss nicht X/

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von cosmo014 ()

    • cosmo014 schrieb:

      Ein defekter Becherstössel wirft ne Fehlermeldung?
      Die Problematik war mir vorher unbekannt, aber wenn du den Fehlercode bei Google eingibst kommen haufenweise Seiten zum Thema Becherstössel. Wohl zu geringe Fördermenge/Druck durch den defekten Stössel und daher der Fehler.

      cosmo014 schrieb:

      Wieviel hat er denn gelaufen?
      Pumpe runter, die, den Stössel und Nockenwelle prüfen! Könnt teuer werden, muss nicht
      91tkm - So ist der Plan. Hoffen wir mal dass die Nockenwelle nix abbekommen hat.
    • Bei 91tsd ist der Stössel nicht hin, leicht abgenutzt, ja! Wenn der Stössel durch wäre, hättest du den Rest davon im Motor..aber selbst das haben einige dann noch nicht gemeerkt. Ich tippe auf die Pumpe.
      Gib mal Feedback wenn du was weisst.. drück dir die Daumen!

    • Danke dir, ab Dienstag bin ich erstmal 3 Wochen weg, kann also u.U. etwas dauern.

      Schau doch mal hier: 20tfsi.blogspot.de/2013/11/gui…herstoelcam-follower.html

      Ziemlich am Anfang unter Symptome. Wär ja schön wenns nur "leicht verschlissen" wäre und die Sache damit erledigt wär.

      Erstmal abwarten was die Telefonate morgen bringen. Werde weiter berichten.. :thumbup:

    • Kenn ich.. verschlissen in dem Sinne das die Beschichtung des Stössels abgenutzt ist und irgendwann die Nocke auf das blanke Metall des Stössels haut und diesen somit kaputt macht.
      Das ist aber in 99% der Fälle nicht der Fall. Habe Stössel mit 150 und 180tkm gesehen und die waren zwar nicht gut, aber noch intakt. Und da wirft nix ne Fehlermeldung!
      Egal, alles Vermutungen. Kann bei dir durchaus anders sein!

    • Eine Vermutung weniger: Wie schon richtig (von dir) vermutet: Der Stössel wars nicht. Sieht noch richtig gut aus, fängt in der mitte ganz leicht an blank zu werden, aber wirklich nicht weltbewegend. Jedenfalls isser jetzt neu und schaden kann das ja definitiv nicht.

      Probleme immernoch genauso. Allerdings noch mehr Fehler: Aussetzer Zylinder 3 und Tankentlüftung (??!). Ausserdem ist mir aufgefallen dass der Kraftstoffdruck kurz vorm "verschlucken" auf ca 50 Bar fällt (kontinuierlich fallend bei Vollgas im z.B. 4. Gang bis auf eben diese knapp 50bar). Leider habe ich keinerlei Referenzwerte und will da auch nicht ewig mit rummachen. Sollen die sich mal drum kümmern.

      Sobald ich mehr weiß melde ich mich..

    • Originalsoftware drauf, und dann testen ob die Probleme immer noch bestehen...wenns erst nach dem Tuning aufgetreten ist, liegt die Vermutung nahe, dass es an der Software liegt. Es kann aber auch sein, dass es im Serientrimm nicht auffällt, dass die HD-Pumpe nicht mehr die beste ist und eben erst durch das Tuning spürbar ist...

      HD-Pumpe wäre ein heißer Kandidat für dein Problem, kann man ja recht einfach selbst tauschen, kann wie der Stößel auch nicht schaden wenn die mal neu ist ;)

    • Die HD-Pumpe Schaft es nicht den Druck zu halten. Das kann auch bei der Leistung schon passierten. Entweder eine neuere Bessere Pumpe rein, oder ein Upgrade Kit rein. Wobei die letzten Pumpen bis 380 PS reichen.

      Ein Auto ist erst dann schnell genug, wenn man morgens davor steht und Angst hat es aufzuschließen. (Walter Röhrl)

    • den gedanken hatte ich auch schon.. aber angeblich hatten sie das problem noch nie (?)

      kann nicht schaden wenn die neu ist, kostet aber leider etwas mehr.. nochmal ungeplante 500 kröten ist "unschön"

      wie sind denn die druck-sollwerte bei 5000 umdrehungen und 100% last?

    • Matti. schrieb:

      Die vom WRC Polo ist die beste und sollte auch beim ED30 passen.
      Mit welchem Buchstaben endet die Nummer der Pumpe ? K ?


      Zu dem Fehler mit der Tankentlüftung:
      Den Fehler gibt es seit Jahren. Hängt damit zusammen, wenn man komplett volltankt und es warm ist.
      Hatte den Fehler auch grad erst wieder. Mein Leon 1P FR (BWA) hatte den auch ab und zu.


      Leon FR 2.0 TFSI
      Focus ST 2.5T
      Golf 6 Edition 35
      Golf 5 R32

      3.5" E-Exhaust Soundfiles
      Stammtisch H/CE/HK