Bitte um Rat, Elektronik defekt

    • Golf 5

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Bitte um Rat, Elektronik defekt

      Hallo liebes Forum.

      Golf 5 SportLine, BJ 2004

      Lange Version:

      Auf die so ziemlich letzten Tage des Jahres fiel meinem Schätzelgen ein den Dienst zu verweigern. Und leider
      nicht auf die simpelste Art und Weise! xD
      Darum hab ich mich hier angemeldet in der Hoffnung, dass jemand was dazu sagen kann! :)

      Folgendes Feherbild:
      - Während der Fahrt, unvermittelt, gingen nacheinander mehrere Warnleuchten an
      - Erst Reifendruck in Kombination mit ESP
      - dann Lenkradysmbol (meist gelb, ab und an gelb/rot blinkend)
      - Airbag

      Über nacht erst mal stehen lassen.
      Nächsten Tag alles wieder in Ordnung. (Airbag symbol ist noch an, aber sicherheitsrelevante fehler sind wohl nicht selbst löschend )
      - nach kurzer Fahrt selbes Fehlerbild siehe oben
      - zusätzlich zu oben:
      -- Aussetzer vom Drehzahlmesser ( teilweise sprunghaft auf 0 und zurück, manchmal länger 0 )
      -- Aussetzer von Temperaturanzeige ( teilweise sprunghaft auf 0 und zurück, manchmal länger 0 )
      - Manchmal Öldruck Warnung Motor aus ( ist aber in ordnung )
      - Blinken Bremssysmbol + Piepen

      In der Werkstatt ist er dann nicht mal mehr angesprungen. Laut Lesegerät Wegfahrsperre aktiv wegen falschem Schlüssel.
      Am Nächsten Morgen lies er sich wieder starten zum rangieren, aber restliche Fehler noch oder schnell wieder da.
      Nach wenigen Minuten Wegfahrsperre auch wieder aktiv.

      Weiß jemand Rat? Ich als Laie tippe ja auf nen Massepunkt. Welcher welcher?! xD

      Tl;Dr:
      - Elektronik spielt verrückt. So ziemlich alle Warnlämpchen an.
      - Drehzahl und Temperatur Anzeige zeitweise auf 0 (Motor läuft normal), Öldrucksensor bekommt teils auch falsche werte
      - Wegfahrsperre auch betroffen --> startet in 95% der Fälle nicht mehr, mit Glück nach mehreren Stunden Standzeit



      Vielen Dank im Voraus! :)

      FehlerDiagnose spuckt das hier aus:
      (Falls Bild nich geht lad ichs noch mal woanders hoch)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von pomelo ()

    • Golf 5 Bitte um Rat, Elektronik defekt

      Schaut irgendwie mach einem Problem mit masse oder Spannungsversorgung aus, da alles betroffen ist.
      eventuell auch Wasser irgendwo drinnen?
      Hast Du vor dem Fehler irgendetwas gemacht oder verändert?
      Auf jeden Fall würde ich mal alle Masse Verbindungen checken, auch die dicken zwischen Motor Batt usw.-

      VCDS für Golf V Plattform vorhanden. Bei Fragen einfach PN senden.

    • So. Erst mal Danke für die Tipps und Hilfe und allen Helfern und Mitlesern noch ein frohes neues Jahr! :)

      Was wurde bisher gemacht:
      - Zentralelektrik (Sicherungskasten Motorrraum) ausgetauscht, war total vergammelt
      - Massepunkte Motorraum geprüft

      Bis dahin keine Besserung.

      Neue Erkenntnis:
      Wird das Motorsteuergerät abgezogen, kann man auf alle Steuergeräte Einwandfrei zugreifen.
      Wird es wieder angesteckt --> CAN Bus Fehler, nur KLinie möglich.

      Jetzt haben wir uns ein Austausch-Steuergerät kommen lassen vom Schrotti, soll wohl auch funktionieren,
      ergibt aber identisches Fehlerbild.

      Seh jetz 3 Möglichkeiten.
      - Ersatzsteuergerät jetzt auch im Eimer ( super gau )
      - Ersatzsteuergerät weißt identischen Fehler auf ( halt ich für unwahrscheinlich )
      - Beide MSG sind in Ordnung, Fehler woanders. ( ratlos wo )

      Wie sagte ein vielen bekannter Radio Moderator..."Ich bin langsam AN ENDE."

      Ich habe von einem Ähnlichen Problem gelesen, da war der Stecker für ein Steuergerät korrodiert und hat beim
      Anstecken an Selbiges den ganzen CAN lahm gelegt. Stecker sehen aber gut aus.

      Bin jetzt nicht so der Can Experte, aber wenn im Kabelbaum zum/vom MSG ein Kabelbruch, Kurzschluss,
      irgendwas aufgescheuert wäre, müsste der CAN dann nicht auch ohne angeschlossenes MSG zum erliegen kommen?
      Ist ja ein BUS.

      Bedanke mich abermals im Voraus für Antworten.

      Viele Grüße,
      Pomelo

      EDIT: Ausgelesene Fehlercodes kann ich gern anfügen, bringen aber wahrscheinlich nix. MSG nicht ansgeschlossen --> alle steuergeräte ok bis auf fehler, dass msg nicht kommuniziert. MSG angeschlossen --> WilderFehlerSalat über KLinie

    • So liebes Forum.

      Aufgrund der so zahlreichen Antworten tippe ich auf Ähnliche Ratlosigkeit wie sie bei uns gegeben war! :p

      Daher möchte ich euch die Lösung nicht vorenthalten:
      Das Scheibenwischergestänge hat langsam aber sicher den Kabelbaum und dann das darin befindliche
      Can-Bus Kabel aufgescheuert, welches zum Motorsteuergerät führt.
      Bei angestecktem MSG lag das Kabel dank berührendem Gestänge auf Masse und nichts ging mehr.

      Kabel geflickt, und CAN arbeitet wieder normal.

      Viele Grüße,
      Pomelo




    • Ja mit Kabelbäume verlegen nehmen es die VW Werker nicht immer so ernst, ich hab auch schon oft eingeklemmte Kabel gefunden. Gut das Ihr das selbst gefunden habt, wäre in ner Werkstatt sicher teuer geworden.

      VCDS HEX + CAN vorhanden, für Codierungen oder Fehler auslesen im Raum Gera -> PN

    • Jemand sollte mal eine Liste machen welche Kabel/Kabelbäume sich gern einquetschen lassen 8) . Oder gibt es sowas bereits? Das man beim Auto pflegen auch mal nachschauen könnte.