Nach Kabel ziehen (Regensensor) geht Klima nicht mehr

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Nach Kabel ziehen (Regensensor) geht Klima nicht mehr

      Ich habe heute den Kabelbaum von Kufatec eingebaut für den Regensensor und autom. abbl Spiegel.

      Der Regensensor funktioniert soweit...(einfach mal an die Scheibe gehalten und geschaut was passiert wenn Wasser auf der Scheibe ist). Beim Spiegel bin ich mir irgendwie nicht sicher ob der funktioniert ehrlich gesagt. Er scheint an sich irgendwie schon dunkler zu sein, als der originale.
      Morgen soll die neue Scheibe reinkommen und die Jungs in der Werkstatt sollten nur noch die beiden Stecker unter der Innenraumbeleuchtung zusammen stecken müssen...soweit der Plan...

      Nun funktioniert die Klima nicht mehr (Display dunkel) und ich bekommen die Warnmeldung dass der Ölsensor nicht will (danach leuchtet die EPC Lampe)...
      Da Sicherung 5 für die Komfortelektronik sowie Klima zuständig ist, kann da eigentlich nur am Stromdieb was schiefgelaufen sein...

      Sehe ich das richtig?
      Wie gehe ich da nun am besten vor? Da kommt man echt besch...eiden dran. Wieder die ganze Verkleidung ab?
      Und was dann? Gibt's da ne bessere oder elegantere Lösung?

      Danke im voraus


      // Nebenbei:
      Wofür ist das Signalkabel was an das SW/BL Kabel vom orangefarbenen Stecker muss? Das war nämlich nen Krampf dadran zu kommen