Anlage verdrahten...

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Anlage verdrahten...

      Hallo,

      ich habe vier Canton 2 Wege System in den Türen.
      Und einen JL Audio Sub im Kofferraum.

      Das Ganze soll an einer ESX Vision900.5 (5Kanal) Endstufe angeschlossen werden.

      Ich habe ein Cinch Kabel r+l nach hinten gelegt. Und will nun
      alles mit Hilfe von Cinch Brücken anschliesen.

      Das Funzt aber irgendwie nicht.

      Vielleicht kann mir jemand eine Skizze erstellen und per mail
      oder Fax schicken?!?

      Ich verzeifele schon....

    • Ich hatte bzw habe ja ein zweites Cinch Kabel nach hinten gelegt.

      Aber das raff ich es mit den Brücken gar nicht mehr.

      Ich habe alles so angeschlossen:

      Ch1 vorne links Ch2 vorne rechts

      Ch3 hinten links Ch 4 hinten rechts

      Ch5 der Subwoofer

      Ich habe auch einen haufen Brücken zur Hand.

      Aber es läuft immer nur die Beifahrer Seite vorne und hinten.

      Fahrerseite läuft nur hochton (komischerweise)

    • Hast Du evtl. die Cinchbelegung am Radio vertauscht oder die Balance verstellt ? Wenn Du nur mal ein Cinch auf Ch 1+2 legst, müßte mindestens das Frontsystem richtig laufen. Probiere einfach mal alles einzeln aus ! Hört sich sehr nach nem Dreher in der Verkabelung an !?

    • Dreher ist gut.

      Habe schon versucht den Fehler zu finden.

      Komisch ist ja, dass auf der Fahrer Seite vorne und hinten
      nur der Hochtöner läuft!

      Ich habe den Fehler ja erst auf diese Art lokalisiert.

      habe am Radio die Balance auf Links bzw rechts gestellt.

      rechts hatte ich ja beide Türen richtig laufen.

      Nur links (also Fahrer Seite) läuft es einfach nicht.

    • Also noch einmal kurz die Fehlerbeschreibung.

      Ch1 ist vorne links Ch2 vorne rechts
      Ch3 hinten links Ch4 hinten rechts
      Ch5 Subwoofer

      Ich habe noch einmal alle Cinch Kabel getauscht.

      Richtig spielen Ch2 + Ch4

      Bei den Ch1 + Ch3 laufen hörbar nur die Hochtöner!!!!!!