Climatronic spinnt und kühlt nicht mehr richtig

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Climatronic spinnt und kühlt nicht mehr richtig

      Hi,

      das mit dem nicht mehr richtig kühlen kann man eventuell mit nem Kühlmiteltausch beheben.

      Aber was ganz kurioses ist ja wenn ich clima haben will darf rechts nur auto oder nix stehen, sobal ich auf ECON drück und das rechts im Display steht merkt man das die Clima aus geht, warum auch immer.

      Das heißt die Funktion ist eigentlich umgekehrt nur wieso?

    • Original von nicweb
      Kurios ist, dass wenn du Econ wählst, die Klima ausgeht?! Genau das heißt Econ schließlich...


      ?(

      soweit ich weiß, ist Econ die Abkürzung für Economy
      und dass ist ne Einstellung mit einer bestimmten Temperatur und Gebläsestufe

      white rabbit 1999 - 2009

    • Das Kuriose an ECON ist dass diese Einstellung bewirkt, dass nur mit Gebläse ohne Klima-Kompressor gekühlt wird. Deswegen heißt es Economy weil dadurch ja der Spritverbrauch gesenkt werden soll wenn man persönlich die Klima nicht benötigt sondern nur ein normales Gebläse. Also doch nicht ganz so kurios... :D

      AUTO bedeutet dass die CLIMATRONIC alles selbst einstellt. Von der Gebläsestufe bis zum Einsatz des Kompressors. Sobald du die Gebläsestufe manuell verstellst geht die CLIMATRONIC aus dem Automatikbertrieb...deswegen steht dann nix mehr rechts.

      Alle Klarheiten beseitigt? ;)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von EagleClaw ()

    • Naja genauso hab ichs doch gemeint...

      aber AUTO heißt nicht, dass die Climatronic den Einsatz des Kompressor steuert, sondern dass der Kompressor immer läuft und die Climatronic die Luftzufuhr regelt...

    • Da hat sich VW ja eine total unglückliche Bezeichung einfallen lassen.

      War ja bisher auch GCs Meinung was Econ angeht. Und mit der Meinun war ich nicht sehr alleine :D

    • Original von DerAlex
      Da hat sich VW ja eine total unglückliche Bezeichung einfallen lassen.

      War ja bisher auch GCs Meinung was Econ angeht. Und mit der Meinun war ich nicht sehr alleine :D


      Das Problem kapier ich jetzt nicht. Steht doch genauso in der Anleitung.
      Auto: Alles automatisch
      Econ: Alles automatisch ohne Klimakompressor
      Nix: Nix automatisch mit Klimakompressor
    • Aso, na dann funktioniert bei mir alles richtig nur kühlt die nicht mehr gescheit. Drück wäre aber drauf laut VW Mechaniker, der hat an dem Ventil an der Spritzwand was aufgesteckt und gemessen.

      Was kann dann noch bei mir los sein?

    • Kühlmittel schätz ich mal?!

      Hast den Klimakompressor vielleicht längere Zeit ausgeschaltet...

      Klimakompressor sollte zu jeder Jahreszeit mind. 1x pro Woche laufen sonst bekommt man dieses Problem...

      Kannst mal versuchen mit nem Thermometer in einer Lüftungsdüse zu messen. Stellst auf volle Kühlung und max. Gebläse. Ich glaub 7°C solltest du haben wenn du das Thermometer ein paar cm reinsteckst...

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von nicweb ()

    • Richtig, aber dafür bleibt die Kühlleistung erhalten und du sparst dir ein teures Auffüllen der Kühlflüssigkeit...

      Außerdem entfeuchtet die Klimaanlage, was du im Winter sicherlich auch nicht vermissen wollen würdest...

    • Nein, bei Temperaturen unter 4°C wird der Kompressor nicht mehr eingeschalten. Die Gefahr das die Klimaanlage vereist ist zu gross.

      Allerdings laufen beide Lüfter an, wenn du auf AUTO stellst. Grade beim TDI sehr unangenehm, da der dann garnicht mehr heizt.

    • Original von nicweb
      Kühlmittel schätz ich mal?!

      Hast den Klimakompressor vielleicht längere Zeit ausgeschaltet...

      Klimakompressor sollte zu jeder Jahreszeit mind. 1x pro Woche laufen sonst bekommt man dieses Problem...




      Ich kann einige beruhigen und sagen, dass bei meinem 98er Golf noch genügend Kühlmittel im System ist. Es wurde auch nie nachgefüllt.

      Der Wagen stand ja über 7 Monate ohne dass auch nur einmal die Klima lief.

      Würden die Klimas sofort kaputtgehen wenn sie mal eine Woche nicht laufen, dann dürfte kein Gebrauchtwagen mehr eine funktionierende Klimaanlage haben.

      Natürlich ist es immer noch besser sie regelmässig zu benutzen, aber sie geht nicht sofort kaputt wenn man es mal nicht macht ;)