Ansaugschlauch 1.8T Leistung nur noch bis 220 / N75 / usw.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Ansaugschlauch 1.8T Leistung nur noch bis 220 / N75 / usw.

      Keine Bange, ich habe die Threads auch gelesen, will also keine Frage stellen, die schon zig-mal durchgekaut wurde. Nur ein interressanter Fall eines Kumpels, der mich stutzig macht.

      Wir haben beide den "kleinen" 1.8T mit 150 PS.

      Er hat seit 2 Monaten das "J" drin, ich wollte es nächste Woche eigentlich auch einbauen. Nun hat er es reingepackt bei nem KM-Stand von 55.000 km (Bj. 98), also nicht wirklich viel. Der Wagen hatte noch nie irgendwelche Zicken gemacht, keine Fehlermeldungen etc.

      In den 2 Monaten ist er nun ca. 2.000 km gefahren, er hat auch Reset gemacht und dann schön eingefahren bis der Verbrauch sich normalisierte usw., gestern war dann plötzlich total die Leistung weg.

      mmmh, schnell in die Werkstatt und der Meister meinte, der Turbo hätte sich verabschiedet. Müsste nen neuer rein.

      Kann das nun durch das Ventil passiert sein ? Er ist weiter normal gefahren, kein treten, immer Warm- und kalt-fahren...

      In den ganzen Threads hier im Forum war ja die Rede davon, dass eigentlich nix passieren dürfte, außer Fehlermeldungen und dann halt wieder ausbauen.

      Also nur Zufall oder was meint ihr ?

    • RE: Turboschaden durch N75J ?

      Von welcher Firma hattest Du eins drin? Ich hatte 2 Kunden die eins von Sandtler drin hatten. Bei einem hat es den Lader zuschossen und beim anderen konnte er es noch rechtzeitig wieder rausmachen. Das Teil hat dicht gemacht und der Lader gegen die Luftsäule gedrückt. Jetzt mit dem originalen ist das Problem nie wieder aufgetreten.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DannyR. ()

    • RE: Turboschaden durch N75J ?

      Original von DannyR.
      Von welcher Firma hattest Du eins drin? Ich hatte 2 Kunden die eins von Sandtler drin hatten. Bei einem hat es den Lader zuschossen und beim anderen konnte er es noch rechtzeitig wieder rausmachen. Das Teil hat dicht gemacht und der Lader gegen die Luftsäule gedrückt. Jetzt mit dem originalen ist das Problem nie wieder aufgetreten.


      Hi Danny, Du scheinst da gerade was zu verwechseln, er spricht nicht vom Schubumluftventil sondern vom Bypassventil und das Steuert
      das Wastegate, kann also nix verschließen.

      Ich persönlich halte ein defekt (und dann auch noch nach 2tkm) durch das N75J für ÄUßERST unwahrscheinlich. Das einizige was sich ändert ist
      die Steuerung des Wastegate und dadurch wird ein "etwas" geringer Ladedruck erzeugt. Hm... mir kommt das gerade ne Theorie, wasn wenn der N75 defekt ist und das Wastegate ganz auf macht also der Lader volles programm dreht und einen etxremen Ladedruck aufbaut?
      Geht das ????

      Original von hermi
      da bin ich jetzt überfragt, wir haben zwei von den Dingern beim VW-Haus gekauft, ich dachte da gibts nur eine variante vom dem "J"-Ventil ?!?

      Das ist auch so. Es gibt dann noch die K und H Variante.

      @Danny
      bin im übrigen vor 2 Wochen zum anpassen gewesen.
      Die fanden Deine Programmierung recht ordentlich. Haben auch nicht
      mehr "viel" geändert. Hier und da nen paar Kleinigkeiten. Das Surging ist nun ganz weg aber den Ansaugschlauch muß ich noch tauschen.
      Immer bei 220 ist erstmal warten angesagt. Hat man auf dem Prüfstand richtig gesehen wie sich der Schlauch zusammen zieht.
      Bis denn dann TheZero 8)

      Golf 7 Variant Highline 2.0TDI

      Vollausstattung...

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von TheZero ()

    • @thezero

      wie kann das eigentlich passieren? also surging...gibts das auch beim diesel?
      ....
      @dannyR....
      .....
      wenn mein ASZ bei 210 habe ich naemlich ein aehnliches gefuehl :))

      mfg
      Imper_

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Imper_ ()

    • RE: Turboschaden durch N75J ?

      @TheZero

      Da stand ich wohl auf de Schlauch! :D

      Freut mich das das Tuning gepasst hat. :) Was hat denn der Prüfstand leistungstechnisch ergeben?

    • @Danny sind nu 158kw
      aber wie gesagt im Vmax habe ich momentan noch das nachsehen
      aber ansonsten geht er echt gut. Verbrauch ist nun auch endlich im
      "normalen" Bereich, soll heißen das ich selbst bei Hartgas im Schnitt nicht
      (bisher) nicht über 13Liter war. Sonst waren schonmal schnell 18Liter wech.

      Bis denn dann TheZero 8)

      Golf 7 Variant Highline 2.0TDI

      Vollausstattung...
    • Freut mich!
      Also empfehlen Sie mich weiter. :D;)

      Das Problem mit dem Ansaugschlauch hatte ich auch. Man konnte es bestens auf dem Prüfstand sehen wie die Leistung nach 5000 U eingebrochen ist.

      Adri hatte ja einen Chip von MFT drin und Du wirst es nicht glauben, es war exakt die gleiche Software wie bei Dir!!! 8o

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DannyR. ()

    • Also Vmax das ist wie gesagt Momentan bei 220 Schluß das liegen dann ca. 5500 Touren an (also noch Platz nach oben :D)
      Ok wenns dann nen bisschen bergab geht oder aber man nen bisschen länger auf Gas bleiben kann, gehts nochmal vorwärts hatte ihn letzte Woche Tacho 250, das hab ich mit der B&B Soft auch schonmal geschafft aber das war fast freier Fall :D.
      Ach was bei mir auch recht Lustig ist das der Tacho bei 200 NUR ne Abweichung von 6km/h hat. Hm. Und ich dachte immer meine Karre wäre soooo langsam. :D Der Octavia RS vom Kollegen (welcher für mich immer so eine Art Rreferenz war macht ne Vmax von etwa 250 laut Tacho auf der Geraden, hat dann aber auch nur 230. :D

      Bis denn dann TheZero 8)

      Golf 7 Variant Highline 2.0TDI

      Vollausstattung...
    • Also Vmax das ist wie gesagt Momentan bei 220 Schluß

      @TheZero
      Genau das gleiche habe ich auch wie du bei ca. 5500 Touren
      er zieht saumässig gut auf die 220und dan ist es so als ob ein begrenzer drin währe wir haben glaubig die gleichen Motoren und die selbe software von danny drauf kann das sein?? .Ich habe dieses 220 Problem aber schon vor Danny seiner Software gehabt somit kann die es nicht sein.Bei mir wurde ja schon fast alles getauscht Turbo,LMM,N75,Pop off,Druckschleuche ich weiss jetzt aber auch nicht mehr weiter was es sein könnte und die Werkstatt sowieso nicht :D
    • ich habe das selbe Problem wie ihr beiden auch
      hatte das schon in einem der letzten Threads geschildert

      bis 220km/h läuft er einwandfrei
      aber dann steht er dort wie festgenagelt
      obwohl ich weiter auf dem Gas bleibe, wir das Auto langsamer
      gehe ich vom Gas runter und trete wieder drauf, rennt er wieder bis 220 und dann passiert wieder dasselbe

      im 3. Gang habe ich dasselbe Problem
      auch bei 5500 U/min

      habe nen 1.8T AGU Serie 150 PS
      fahre aber schon seit 2000 mit Chip von digi-tec

      white rabbit 1999 - 2009

    • Hi Adri,
      also ich hatte zuerst die B&B Soft welche von XY war die Du ja auch bei Dir drauf hattest (MKB AUQ) da war das Problem nicht was denke ich damit zusammen hing das der Ladedruck im Obendrehzahlbereich nur ganz wenig angehoben wurde (vielleicht Absicht damit das Problem garnicht erst auftritt ???) Nach dem Danny und ich uns das ganze mal angeschaut hatten haben wir (ich konnte einfach nicht anders) da ein kleines Update gemacht. Danach hatte ich erst über das gesamte Drehzahlband ein leichtes Surging, welches aber nach einiger Zeit weniger wurde (aber immer noch da war) gerade im 4, 5 und 6 Gang so ab ca. 3500 Touren deutlich zu spüren. Das habe ich nun bei dem erneuten update der Software (welche auf einem Prüfstand angepasst wurde) raus bekommen. Desweiteren konnten wir dabei hier und da noch ein kleines bisschen zulegen.
      Das jetztige Problem ist der Ansaugschlauch, welcher sich unter Vollast so ab ca. 5000 bis 5500 Touren zusammen zieht. Das liegt an dem erhöhten Ladedruck (d.h. in dem Bereich Unterdruck welcher durch das ansaugen des Turboladers entsteht). Das komische ist das einige Serienschläuche das ganze ohne weiteres mitmachen andere aber wiederrum nicht. Das Problem tritt bei den 180PS Maschinen auch nur SEHR selten auf da dort ja der Ladedruck noch recht gering ist. Bei den 225PS´lern ist das ganze recht heufig zu beobachten. Das ist auch einer der Gründe dafür das es von Samco diesen Schlauch NOCH nicht gibt. Soll aber noch im Oktober (z.B. bei Wimmer & MFT) zu bekommen sein. Der Samco Schlauch ist halt mit einem Drahtgeflecht verstärkt, dadurch kann sich der Schlauch nicht zusammen ziehen.

      Original von Turbo-GTI
      ... ich habe das selbe Problem wie ihr beiden auch
      hatte das schon in einem der letzten Threads geschildert ...
      ... habe nen 1.8T AGU Serie 150 PS
      fahre aber schon seit 2000 mit Chip von digi-tec ...

      Das wundert mich persönlich jetzt ein bisschen. War bisher der Meinung das dadurch das der "normale" K03 Lader keinen so großen Ladedruck macht garnicht davon betroffen ist. Naja scheint aber wohl auch da der Fall zu sein.
      Bis denn dann TheZero 8)

      Golf 7 Variant Highline 2.0TDI

      Vollausstattung...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von TheZero ()