Frage zu Codierung (Radiosystem)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Frage zu Codierung (Radiosystem)

      Hab mir ein neues Navi MCD besorgt. Da man das MCD ja entsprechend der Fahrzeugausstattung codieren kann (4 Lautsprecher oder 8 Lautsprecher, mit/ohne DSP usw.), hab ich mir die Liste für die Codierung bei openobd.org ausgedruckt.

      Bloß bei einem Punkt bin ich ins Stocken geraten:

      xxxx?: Radiokonfiguration

      +0 - Radio mit passiver Antenne (Stabantenne)
      +1 - Aktive/ferngespeiste Antenne
      ...


      Was muss ich da jetzt wählen, wenn ich eine orginal Triplexantenne verbaut habe. Der Golf hat doch eine aktive Antenne, oder?

      Steffen
    • Danke, jetzt bin ich beruhigt.

      Aber mittlerweile hat sich ein neues Problem ergeben ;(:
      Hab mir ein ja wie schon geschrieben ein MCD (1J0 035 191 C) in meinen Golf IV eingebaut. Funktioniert eigentlich auch ganz prima. Die Zielführung funktioniert soweit ich es beurteilen kann ohne Probleme.

      Bloß mit der GALA-Funktion vom Radio hab ich ein Problem. Im Setup-Menü (1x Set und dann Set-Taste gedrückt halten) unter dem Eintrag "Lüfterkontrolle" kann man sich ja auch die Geschwindigkeit anzeigen lassen: GALA : XX km/h.
      Bloß bei mir stimmt die Geschwindigkeit überhaupt nicht mit der vom Tacho ein. Wenn ich 100 km/h laut Tacho fahre, werden nur etwa 17 km/h angezeigt.
      Hab als erstes gedacht mein Geschwindigkeitssignal wäre defekt, aber mit einem anderen MCD (1J0 035 191 A) stimmt die Anzeige der Geschwindigkeit überein.

      Was kann das Problem sein? Liegt es vielleicht daran, dass ich mein MCD noch nicht wie in der folgenden Liste beschrieben codiert habe?

      Steuergerät Codierung
      STG 56 (Radiosystem) auswählen
      STG Codierung -> Funktion 07

      Die Codierung der ersten 4 Stellen ist nur für das "gamma" vorgesehen. Beim "beta" werden die ersten 4 Stellen immer mit "0" belegt.

      ??xxx: Sound-Abstimmung

      00 - Grundkurve
      01 - Golf (1J)
      02 - Bora (1J)
      03 - Golf/Bora Variant (1J)
      04 - Passat Limousine (3B/3BG)
      05 - Passat Variant (3B/3BG)
      06 - Lupo/Polo
      07 - Golf-Cabriolet (1E)
      08 - Sharan (7M) / New Beetle (1C)
      09 - Transporter/Caravelle

      xx?xx: Lautsprecheranzahl

      0 - keine passiven Lautsprecher (DSP)
      2 - 2 passive Lautsprecher (vorn)
      3 - 2 passive Lautsprecher (hinten)
      4 - 4 passive Lautsprecher (hinten und vorne)

      xxx?x: Soundsystem-Korrektur

      0 - Keine Korrektur (ohne DSP)
      1 - mit Bose-Soundsystem
      2 - Sound-System (DSP)

      xxxx?: Radiokonfiguration

      +0 - Radio mit passiver Antenne (Stabantenne)
      +1 - Aktive/Ferngespeiste Antenne
      +2 - CD-Player/Wechsler
      +4 - Zweitdisplay im Schalttafeleinsatz


      Steffen
    • Hab mittlerweile die Lösung für mein Problem gefunden:
      Das Navi MCD mit der Teilenummer 1J0 035 191 C funktioniert nicht mit dem GALA-Signal. Man muss das GALA-Signal (Pin 1, schwarzer Stecker) durch das linke ABS-Signal (grün/weißes Kabel im Schalttafelleitungsstrang) ersetzten.

      Steffen

    • Hallo Steffen,

      ich habe mein altes MCD (ohne TMC) gegen ein neues mit TMC getauscht. Jetzt fehlt mir auch die Ansteuerung für die hinteren Lautsprecher.
      Sehe ich das richtig, das ich beim Freundlichen einfach die Codierung für die Lautsprecheranzahl umändern lassen muß und ich habe (wie vom alten MCD gewohnt) wieder meine Ansteuerung für vordere und hintere Lautsprecher?

      Danke schon mal!
      Gruß, Andy

    • Original von loneman
      Hallo Steffen,

      ich habe mein altes MCD (ohne TMC) gegen ein neues mit TMC getauscht. Jetzt fehlt mir auch die Ansteuerung für die hinteren Lautsprecher.
      Sehe ich das richtig, das ich beim Freundlichen einfach die Codierung für die Lautsprecheranzahl umändern lassen muß und ich habe (wie vom alten MCD gewohnt) wieder meine Ansteuerung für vordere und hintere Lautsprecher?

      Danke schon mal!
      Gruß, Andy

      Richtig.
      Du musst dir nach der obigen Liste die richtige Codezahl zusammenstellen und diese beim Freundlichen codieren lassen. Sobald das MCD auf vordere und hintere Lautsprecher codiert ist, erscheint im Klangmenü die Fader-Einstellung und die hinteren Lautsprecher müssten wieder funktionieren.

      Es würde auch gehen, wenn du die Codierung deines alten MCDs hättest. Vielleicht hast du mal mit der Inspektion einen Ausdruck des Fehlerspeichers bekommen. Dort sind alle wichtigen Steuergeräte mit ihren Codierungen (auch das Radiosystem aufgelistet).

      Steffen
    • Danke für die schnelle Antwort!
      Ich habe gerade mal auf diesen Auzug der Inspektion geschaut (hatte ich erst vor 2 Wochen). Aber da steht bei Codierung nur eine einzige Null drin. Also so: "Codierung 0".
      Komisch...
      Aber ich hoffe mal, das es der VW-Mann ohne großes Tamtam hinbekomme, meine 8 Lautsprecher freizuschalten.

      Gruß, Andy