CarPC - Limapfeiffen je nach Audioquelle - Wer hat noch den Durchblick?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • CarPC - Limapfeiffen je nach Audioquelle - Wer hat noch den Durchblick?

      Servus allerseits,

      ich bin auch gerade dabei einen CarPC in meinen 4er zu implantieren.
      Ich habe mir den Dietz 1213 Adapter besorgt, um eine Audioquelle an mein Navi B anschließen zu können. Installation war relativ simpel und ich kann jetzt die TV Funktion nutzen, um Audiodaten auszugeben. An den Adapter habe ich ein Audio Kabel gehängt, um eine Standard Audioquelle anschließen zu können.

      Kurze Komponentenbeschreibung:
      Variante 1:
      1. Xenarc Bildschirm
      2. Via Epia VE5000 mit 640 MB RAM, 40 GB Platte in einem Morex gehäuse 3677
      3. Stromversorgung über Motorradbatterie und ITPS (also komplette Entkopplung vom Fahrzeugstromnetz)

      Variante 2:
      1. IRiver MP3 Player

      Bei Variante 1 habe ich das schon bekannte Lima pfeiffen. Bei Variante 2 habe ich null Probleme mit dem Limapfeiffen. In beiden Fällen habe ich das gleiche Audiokabel verwendet. Im Forum habe ich schon gestöbert, aber da ich im zweiten Fall Null Probleme mit dem Pfeiffen habe, kann es ja am Audiokabel eigentlich nicht liegen.

      Muss das Morexgehäuse noch in irgend einer Form extra geerdet werden? Oder hat einer eine andere Idee?

      Danke schon mal für Eure Hilfe.

      Gruß Berno

    • Den Beitrag hatte ich schon gelesen, aber ich bezweifel halt, daß es an dem Adapter liegt. Mit dem MP3 Stick funktionierte er ja ohne jegliche Probleme.
      Eine Aufnahme des Pfeiffens über die Stromversorgung (habe ich mal in einem anderem Beitrag gelesen, daß das passieren könne) kann es eigentlich auch nicht sein, da ich für den Computer ja eine Autobatterie verwende.

      Gruß Berno

    • Also bei dir kann man trotzdem zu fast 100%iger Sicherheit sagen, dass es am Kabel liegt. Da hilft nur gut Abschirmen! Und vor allem Störquellen so weit wie möglich vom Audiokabel weg verlegen!!

      Gruß
      GlobalD

    • Kleines Update:
      Ich habe das Audiokabel vom Adapter bis zum Computer abgeschirmt. Leider kein Erfolg.
      Gestern war ich wegen einer Querlenkerstrebe bei D&W. Ich habe dort mal just for fun nach einem Audio Filter gesucht und bin fündig geworden. Ein "GLI-18 NF-Signal Isolator" von RTO. Ich hab ihn eingebaut und siehe da keinerlei Pfeiffen mehr - Yephee !!! Jetzt müssen nur noch ein paar Plastikverkleidungsteile unterhalb des Navis wieder montiert werden, aber ich denke mal das wird das Pfeiffen nicht mehr zurückbringen (hoffentlich ;) ).

      Gruß Berno