VW: Codierungs-Probleme bei Xenon-Scheinwerfern (2003)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • VW: Codierungs-Probleme bei Xenon-Scheinwerfern (2003)

      Hallöchen,

      sorry, das ich Euch mit meinem Thread nochmal nerven muss, aber ich bin langsam echt am verzweifeln. Ich habe mir bei eBay org. VW Xenon-Scheinwerfer (2003) mit den TN 1J1 941 015 P und Nr. 1J1 941 016 P gekauft. Dazu das KUFATEC Komplett-Kit für die ALWR. SWRA habe ich bereits drin gehabt. Mein erster Anlauf die Scheinwerfer bei VW einstellen zu lassen, scheiterte, da VW die Steuergeräte nicht auslesen konnte. Da wusste ich Dummerchen aber noch nicht, dass die Scheinwerfer erst codiert werden müssen. Mein 2. Anlauf bei einem richtigen Volkswagen-Zentrum endete so, dass VW auf die Steuergeräte wieder nicht zugreifen konnte, aber es Ihnen trotzdem gelungen ist, die Scheinwerfer einzustellen und auch die ALWR funktioniert laut VW jetzt. CODIEREN konnten sie die Scheinwerfer nach eigenen Angaben allerdings NICHT. Nach meinen Informationen funktioniert die ALWR erst dann, wenn die Scheinwerfer codiert sind. Auf der VW Rechnung steht nach der Fehlerspeicherauslese folgendes:

      "Steuergerät für Leuchtweitenregulierung kommuniziert nicht."

      Mein Problem ist jetzt ganz einfach, dass ich nicht weiss, ob vielleicht die Scheinwerfer oder die Steuergeräte defekt sind, weil ich diese dann reklamieren müsste. Oder ob es mehr oder weniger "egal" ist, dass die Scheinwerfer nicht codiert, aber eingestellt sind. Woran kann es liegen bzw. was soll ich Eurer Meinung nach jetzt machen?

      Bitte nicht wieder rummaulen, zwecks Such-Funktion. Es ist ein individuelles Problem und ich bin echt für jeden nützlichen Tipp sehr dankbar.

      Gruß,
      Marci

    • Mcihael hatte dir doch nen Tipp gegeben auf welchem Kanal die 2003er Xenons codiert werden müssen.. Hat VW das so gemacht ?(

      über 29 & 39 Lichtsteuerung links & rechts.

      Die Steuergeräte dürften eigentlich nicht kaputt sein, weil sonst würden die SW nicht Leuchten ?(

      und bitte nächstes Mal im alten Thread weiterposten ;)

      Gruss

      dennis

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von RSII ()

    • Original von marciundgolfi
      Ich habe bei VW nicht noch extra was dazu gesagt, weil ich davon aus ging, dass VW weiss, wie man welche Scheinwerfer, welcher Bauserie codiert....


      :D:rolleyes: - nee leider nicht - sonst hätte Michael das net gesagt ;)

      das ist VW :D - am besten steht man neben denen, um zu kontrollieren ob sie es auch richtig machen :D

      Gruss

      dennis

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von RSII ()

    • So, ich habe mir vorhin mehrere Leute (3) auf die Heckablage gesetzt und in einer dunklen Garage überprüft, ob sich die Scheinwerfer höhentechnisch neu ausrichten - machen sie nicht. Demnach geht die Alwr aktuell nicht. Was nun? Ich weiss jetzt gar nicht mehr weiter... :(

    • mhm, dann wird das Samstag nix. Bin in einer ganz anderen Ecke von Berlin....

      165xx ist doch die Ecke um Birkenwerder? Ich wohnt ganz im nördlichen HVL, fast schon OPR...
      Und am technischen Gerät wär's sicher ned gescheitert. ;)