Tachoumbau Golf IV TDI ab Bj 2000

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Tachoumbau Golf IV TDI ab Bj 2000

      Hi Tachobastler.....

      hab mir bei ebay einen "Sporttacho mit MFA" für Golf IV ersteigert. Er war gebraucht und trotzdem war der km-Stand auf 0km. Meine VW-Werkstatt meinte der Tacho wäre nicht mehr codierbar, weil sich der km-Stand nicht "schreiben" lässt und deshalb die Wegfahrsperre nicht mehr angelernt werden kann. Ist das Ding also wirklich wertlos oder gibt es da ein paar Softwarefreaks die das besser können?

      Würde mich riesig über Eure Hilfe freuen. 8)
      Gruß Fabu

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von fabux ()

    • das ist das problem, wenn du eine tachoeinheit von einem amateuren gekauft hast, der die einheit nicht richtig zurückgestellt hat - gilt nur für wfs3, also hinten eine 6.

      km=0 hat nicht viel zu sagen, du mußt schauen, ob die einheit sich im neumodus befindet.

      wie ist die teilenr von dem ding ? 826 x am ende ? und was für eine einheit ist bei dir verbaut ?

      wenn bei dir xx6 x verbaut ist, dann muß die neue einheit im neumodus sein, sonst kann vw dir das ding nicht anlernen, die aussage von vw ist etwas bedäppert, der kmstand hat nichts mit der wfs zutun.

    • Auh wenn der Tacho nicht neu ist, lässt er sich anlernen. Man muss halt alle Codes (MSG, alter Tacho, neuer Tacho) haben.

      Wenn dein gekaufter Tacho aber einer mit WFS-3 ist, musst du in deinem Auto evtl. mit Einschränkungen leben.

    • @michael: hier in hamburg können die werstätte "bereits angelernte" tachos nicht nochmal anlernen, hab schon hier div. leute bei mir gehabt, die zwischen 40 und 80 euronen bezahlt haben und nachher mit der alten einheit nachhause durften...

    • Es funktioniert, Tacho muß nicht im Neumodus sein, brauchst nur den Login vom Tacho.
      Dann kommts drauf an, was du für ne Wfs hast Immo 2 oder Immo 3.
      Muß unterschiedlich angelernt werden.
      Hab bei meinem 2000er Wfs 2 (Immo2) auch Immo 3 SE Tacho anlernen lassen.
      Bloß brauchst eben erstma denn Login Code, hast du den dazu bekommen.

    • Das läuft mit dem Rechner folgendermaßen:

      1.) Serviceintervall
      2.) km-Stand
      3.) Wegfahrsperre anlernen

      klar hab ich den Login für die Wegfahrsperre aber soweit kommen wir leider garnicht. Der km-Stand wird vor Anlernen der Wfs geschrieben, aber es funktioniert leider nicht. Im Tacho steht anstelle des km-Standes nur FAIL.

      PS - SiPiYOU die Teile-Nr. gibts heut Mittag...

    • Die einzelnen Codes haben wir auch alle. Stehen ja auf den Tachos drauf. Der Rechner geht die einzelnen Kanäle durch und meldet keinen Fehler NUR bei schreiben des km-Standes.
      Das Problem is halt auch, dass bei VW die Software die Schritte/Reihenfolge Service-km, km-Stand, Wfs vorschreibt und wie soll man zum dritte kommen wenns beim zweiten schon Fehler gibt.

    • Original von fabux
      Das Problem is halt auch, dass bei VW die Software die Schritte/Reihenfolge Service-km, km-Stand, Wfs vorschreibt und wie soll man zum dritte kommen wenns beim zweiten schon Fehler gibt.


      Das wäre jetzt was ganz was neues, dass das VAS den Ablauf fest vorgibt. Wenn mit dem Prüfprogramm ned geht, muss man's eben von Hand machen......
      Und die 7-stelligen Codes stehen auch ned auf den Geräten.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Michael ()

    • Also ich hab mir das halt mal angeschaut und die Eingabeschritte schienen mir schon vorgegeben. Die haben da ca. 90min dran rumgedoktert und es in allen möglichen Versionen (Neumodus....) versucht und der Meister hat mir vorhin halt versichert der Tacho wäre mit Werkstattmitteln nicht codierbar.
      Was die Codes angeht kann ich nur sagen auf den "neuen" Gerät stehen:
      Immobiliziernr., Login und VDO-Strichcode
      Mir ist aber aufgefallen dass die Immobiliziernr.+Login auf einem neuen Etikett ohne Strichcodes über das alte Etikett von VDO drübergeklebt wurde. Wer weiß wer da seine Finger im Spiel hatte...
      VDO gibt noch an: 1J5920 826C VDO
      ansonsten: V13 01.10 07.11

      Vieleicht haben die in der Werkstatt nicht soviel Erfahrung damit aber ich hab garkeine.

    • ja, bei neugeräten steh der 4-stellige Pin noch auf dem Aufkleber. Der sollte aber normalerweise nach dem Anlernen entfernt weden....

      Und wie gesagt. Im vorgegebenen Programmablauf von VW sind die Schritte vorgegeben. Man kann's aber auch manuell von Hand machen.

      Geht dann halt nur nich mit dem VAS5051/52 ;)

    • Und genau da bin ich am Ende.
      Such jemanden der das mit anderen Geräten schafft, aber bin auch etwas unsicher. Hab bei VW schon 63¤ gelassen und das war eigentlich noch billig, weil sie nicht die ganze Zeit aufgeschrieben hatten...

      Wenn du Abhilfe weißt sag bescheid; bin aber finanziell etwas "begrenzt" :rolleyes:

    • hi

      genau das gleich problem haben wir auch mit einem se tacho ...vw ist nicht in der lage den tacho in dem golf4 ans laufen zu bringen habe jetzt für in 14 tagen einen termin beim marcus (gti-tdi) und er wird den tacho einbauen und codieren ...soll ca 100 euro kosten .....mit garantie das es läuft

      das ganze ist in bochum

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von black_bora ()