ladedruckanzeige macht ärger :( geratter

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • ladedruckanzeige macht ärger :( geratter

      hab für meinen tdi eine ladedruckanzeige montiert,allerdings rattert die durch die vibrationen sehr stark,bei gaswegnahme bleibt der zeiger kurz bei 0,5 bar stehn,geht dann zurück auf 0 bar,bei vollgas geht das gerassel wieder los.hab bischen schaumstoff in nden schlauch direkt hinter der anzeige getan,allerdings geht der zeiger dann nur bis 0,5 bar,nicht höher,normal drückt er ^1 bar:
      weiß jemand weiter???

    • RE: ladedruckanzeige macht ärger :( geratter

      Wir hatten das ja gerade mal per Mail geklärt.

      Aber wer sich Schaumstoff in den Schlauch steckt - sorry, der sollte
      ganz ohne LDA fahren......

      :O ?(?(

      Zudem hast Du auch die Flasche gekauft - nämlich für Beziner Turbo!

      Du brauchst eine die bei Null angeht und nicht den Unterdruck im Stand
      anzeigt..........

      Du brauchst die von KW:

      kw-systems.de/kw-systems-parts/zusatzinstrumente.pdf

      Hier der Download PDF.

    • @ NewOldStyla Wer keine Ahnung hat sollte einfach mal still sein.
      Ob es die Anzeige von KW-Systems ist oder nicht ist völlig wurscht.
      Die Anzeige kann sehrwohl einen Saugbereich haben. Dann wird er eben nicht genutzt => na und ?

      Ein Stückchen Schaumstoff in den Schlauch zu stecken ist keine schlechte Idee und wird durchaus praktiziert. Der Schaumstoff dämpft das System. Turbodiesel, du hast warsch einfach zuviel oder zu dichten Schaumstoff genutzt. Das System ist überdämpft und funktioniert nichtmehr richtig. Versuche es mal mit weniger oder anderem Schaumstoff. Eine bessere Idee ist es allerdings anstatt Schamstoff zu benutzen eine Engstelle ins System zu bringen.
      Das geht mit speziellen Adaptern oder wenn du basteln willst so:
      Wenn du Aquariumschlauch als Leitung nutzt kannst du sie einfach mal versuchen mit Kabelbinder zu quetschen. Am besten möglichst nah an der Stelle wo der Druck abgezapft wird...

      Rappeln hast du übrigens mit vielen LDAs die von KW Systems habe ich momentan und die rappelt auch. liegt an der Mechanik...

    • RE: ladedruckanzeige macht ärger :( geratter

      Rappeln hast du übrigens mit vielen LDAs die von KW Systems habe ich momentan und die rappelt auch. liegt an der Mechanik...


      Jo das stimmt. Das geratter entsteht durch sehr schnelle Druckschwankungen im Saugrohr und in den Ladeluftschläuchen verursacht durch das öffnen u. schließen der Einlassventile. Das überträgt sich auch auf die Mechanik. Vielleicht bringt es ja was wenn man den Ladedruckanschluss weiter weg vom Saugrohr montiert. Wo wird den momentan der Ladedruck für den Sensor bei dir abgenommen??

      Gruß
    • Original von Marzocchi

      Ob es die Anzeige von KW-Systems ist oder nicht ist völlig wurscht.
      Die Anzeige kann sehrwohl einen Saugbereich haben. Dann wird er eben nicht genutzt => na und ?


      Nana - nicht so grantig werden. Es geht ja nicht um Leben und Tod. ;)

      Es steht aber ausser Frage, wenn man sich schon eine LDA einbaut soll auch die Richtige sein. =)
    • Hab den ladedruck am agr grehäuse angezapft.da sind 2 sacklochgewinde im gehäuse,die hab ich durchgebohrt,gewinde mit drucknippel verschraubt,schlauch dran bis zur anzeige.das mit dme schaumstoff hat übrigens super bei meinem vorgänger tdi geklappt.der unterdrucksaugbereich wird eh beim tdi net angezeigt,also ist es egal was für eine anzeige ich nehme,hauptsache turbo 8o

      auf jeden fall passte der adapter von kw net mehr zum druck anzapfen,daher hab ich es so gemacht.nur mich wundert es warum die nadel net gleich auf null bar runtergeht beim gaswegnehmen,sondern erst minimal auf 0,5 bar verharrt,um danach erst runterzugehen.
      komisch..... :(

    • Original von turbodiesel
      nur mich wundert es warum die nadel net gleich auf null bar runtergeht beim gaswegnehmen,sondern erst minimal auf 0,5 bar verharrt,um danach erst runterzugehen.
      komisch..... :(


      Vielleicht weil der Druck nicht schlagartig weg ist, und das System auch eine gewisse Trägheit hat???