Metallkat Abgaswarnleuchte

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Metallkat Abgaswarnleuchte

      Hallo,
      hab ein kleines Problem mit meiner Abgasanlage!
      Ich habe mir im Winter ein 63mm Hosenrohr mit einem 200 Zellen Metallkat implantiert!

      Ich habe einen 1.8T Bj01.
      Das hat alles recht gut funktioniert, doch jetzt nach 200km leuchtet meine Abgaswarnleuchte auf!
      Ich nehme also an, dass der 200 Zeller seine Wirkung schon so weit verloren hat, dass die Nachkatsonde sagt dass das Abgas zu wenig gereinigt wird!

      Weiß von euch jemand ob mir das Steuergerät bei diesem Fehler ein Notprogramm abspielt oder nur die Warnleuchte aufleuchtet und mir eine Fehlfunktion im Kat sagen will!

      Und zweitens, wie könnte ich die Lamdasonde verarschen, wenn ich doch an die beiden Kabel die richtige Spannung anlege, müsste das Steuergerät doch über den Fehler hinwegsehen oder?
      Oder gibt es eine Sonde mit einer anderen Kennlinie oder sowas ähnliches?

      Hat von euch da schon jemand Erfahrungen gemacht?

      Vielen Dank schon mal!

      Grüße Golf IVe

    • UP ! ! !

      da brauch ich auch dringend meinungen dazu ;)
      will mir ein 76er hosenrohr und ne downpipe einbauen


      mfg steve

    • Wenn du den passenden Widerstand ausknobelst könnte es schon funktionieren mit der Nachkatsonde. Allerdings spätestens bei der AU wirst du ein Problem haben ;) Aber zumindest sollte es kein Notlaufprogramm sein.
      @steve: 76mm sind solange du keinen Monsterturbo fährst schon fast zuviel des Guten. Ansonsten gilt halt, daß du mit einem Euro3 1.8T o.g. Probleme nicht haben wirst, da keine Nachkatsonde.

      Gruß Olli,

      GTI 1.8T since '02
      family car: Golf VII GTI
    • das ist ja lustig!
      habe gerade heute mit dem herrn handloser von HMS-Tuning wegen metallkats telefoniert. er sagte, dass sie bei ihren abgasanlagen nur 100 zellen kats verbauen. mit denen hat es bisher noch keinerleit probleme gegeben. hatte ihn auch auf die checklampe angesprochen und er sagte dass problem gäbe es mit den HMS kats nicht. ich weiß ja nicht was du für einen kat drin hast, aber kann nix gescheites sein.
      hab den dann auch mal auf unikat (unikat.de) angesprochen und er sagte, dass sie diese kats früher auch verbaut haben, aber sie irgendwann aus dem programm genommen hätten. soviel dazu.

      was für ein 63mm hosenrohr hast du denn? das von mft-berlin? habe ich mir letzte woche auch gekauft. jetzt warte ich nur noch auf bissl kohle für den metallkat und dann gehts los.

      Gruß Frank
    • Wenn du den passenden Widerstand ausknobelst könnte es schon funktionieren mit der Nachkatsonde.


      N `abend

      das wird leider nicht funktionieren. Das Steuergerät mach in regelmäßigen Abständen eine Plausibilitätsprüfung der Sonde 2. Immer wenn du auf´s Gas latscht verändert sich auch der lambdawert der Nachkat Sonde. Bleibt diese Veränderung aus setzt das steuergerät einen Fehler und die MIL Lampe leuchtet wieder. Auch die elektronische Prüfung wurde die manipulierte Sonde nicht bestehen.
      Desweiteren würde es auch mit dem Widerstand nicht funktionieren. Man müsste ein Gerät haben was ca. 450 mV auf die Signalleitung gibt. Und das auszutüftlen ist ziemlich aufwendig denke ich.

      @Golf_ive
      Wann kam den die Lampe? War das in der Warmlaufphase oder im Stadtverkehr oder Autobahn? Der Kat brauch schon so seine 400°C um vernünftig zu arbeiten. Allerdings sollte das beim 1.8T nicht das Problem sein.
      Lass mal den fehlerspeicher auslesen und auch bitte die Freez Frame Daten in der OBD. Dort steht genau wann und unter welchen Bedingungen der fehler aufgetreten ist. Vorrausgesetzt dein Motorsteuergerät unterstützt die Funktion.

      Ein 200er sollte aber kein Problem sein bei ner OBD. Der 165kw 1.8T hat zwei Metallkat´s a 200 Zeller in der Serie soviel ich weiß. Und da gibt es auch kein Problem.

      ich bin auch schon lange am Suchen nach nem 100 Zeller. Die von HJS sollen sehr gut sein aber auch sehr teuer ca. 750 Teuro`s. :(:(

      gruß Dirk
    • hallo dirk,
      frag doch einfach auch mal bei hms an. die verbauen wie gesagt nur 100 zeller, die sie extra anfertigen lassen, und hatten noch nie probleme damit. allerdings stellen sie die überwachung der lambdasonden vom msg beim chiptuning aus. ob man, wenn das nicht ausgestellt ist, die checklampe bekommt, weiß ich nicht.
      der preis bei hms wäre so um die 200€. vielleicht bekommen wir ja bissl rabatt, wenn wir 2 bestellen... :)

      gruß
      Frank

      Gruß Frank
    • Original von KFZmann
      Wenn du den passenden Widerstand ausknobelst könnte es schon funktionieren mit der Nachkatsonde.


      N `abend

      das wird leider nicht funktionieren. Das Steuergerät mach in regelmäßigen Abständen eine Plausibilitätsprüfung der Sonde 2. Immer wenn du auf´s Gas latscht verändert sich auch der lambdawert der Nachkat Sonde. Bleibt diese Veränderung aus setzt das steuergerät einen Fehler und die MIL Lampe leuchtet wieder. Auch die elektronische Prüfung wurde die manipulierte Sonde nicht bestehen.
      Desweiteren würde es auch mit dem Widerstand nicht funktionieren. Man müsste ein Gerät haben was ca. 450 mV auf die Signalleitung gibt. Und das auszutüftlen ist ziemlich aufwendig denke ich.

      Interessant, daß wußte ich noch gar nicht :) Kannte das bislang nur von anderen Autos, da hats so geklappt.
      Der 165KW hat übrigens 2 300cpsi Metallkats. 100 cpsi Kats zum Einschweißen gibts doch z.B. bei MFT, oder hattest su an was anderes gedacht? Meinst du du packst mit einem 100er noch die Euro4?
      Gruß Olli

      Gruß Olli,

      GTI 1.8T since '02
      family car: Golf VII GTI
    • laut hms-tuning ja! es dauert nur etwas länger bis der kat ab kaltstart die norm erfüllt, aber er würde sie angeblich erfüllen. gefordert sind 120 sek. ab kaltstart und der 100 zeller macht das in 180 - 200 sek.! jetzt ist nur noch die frage welchen man nehmen soll! bei ebay werden auch ne menge angeboten, aber da weiß man halt nix über die qualität....

      Gruß Frank
    • Also von Supersprint (was ich am überlegen bin, in verbindung mit einer Komplettedelstahlanlage ab Kat) gibt es

      VR-Satz Edelstahl ab Turbolader, mit Metall-Kat 100 CPSi

      für den 1.8 GTI Turbo

      zum Preis von 1060€ (Produktnummer ist: 762421)

      Was ist damit???
      Gibt es vergleiche zwischen diesem Produkt und anderen?
      Welcher Hersteller ist hierbei der Beste?
      Welche Komplettedelstahlauspuffanlage ist die Beste (Qualität, Passgenauigkeit, Sound, Aussehen usw.)

      Chris

    • Original von CroatiaM
      Also von Supersprint (was ich am überlegen bin, in verbindung mit einer Komplettedelstahlanlage ab Kat) gibt es

      VR-Satz Edelstahl ab Turbolader, mit Metall-Kat 100 CPSi

      für den 1.8 GTI Turbo

      zum Preis von 1060€ (Produktnummer ist: 762421)

      Was ist damit???
      Gibt es vergleiche zwischen diesem Produkt und anderen?
      Welcher Hersteller ist hierbei der Beste?
      Welche Komplettedelstahlauspuffanlage ist die Beste (Qualität, Passgenauigkeit, Sound, Aussehen usw.)

      Chris

      Supersprint ist qualitativ echt top; doch wenn ich recht erinnere hast dder Kat+VSD Ersatz von denen auch kein TÜV.
      IMHO gibts die besten Auspuffanlage bei Eisenmann.

      Gruß Olli,

      GTI 1.8T since '02
      family car: Golf VII GTI
    • Eisenmann soll die beste sein... wie sieht es mit Qualität, Verarbeitung, Sound, Passform usw. aus???

      Habt ihr mir (bzw. du Chuck!) ein paar seiten wo ich mich umschauen kann (am besten auch welche wo man sie her beziehen kann)

      Chris

    • danke für die Zahlreichen Antworten!

      Hallo


      @KFZMann: Die Lampe kam bei mir jetzt schon zum zweiten mal,
      das erste mal als ich euch geschrieben habe, da hab ich ihn nach der Winterpause wieder zum Leben erweckt, nach ca 200km kam dann die Sonde, das war im Stadtverkehr.
      Dann hab ich den Fehlerspeicher ausgelese, da war die Fehlermeldung dann "Abgas zu wenig gereinigt" oder so ähnlich!
      Die Freez Frame Daten in der OBD hab ich noch nicht auslesen lassen,
      funktioniert das auch über die VAG COM Software?
      Dann blieb die Lampe wieder für ca. 80km aus und heute kam sie im Stadtverkehr wieder!
      Das mit den 400°C sollte aber normal kein Problem sein, oder? Deswegen läuft der Motor doch die ersten paar min höhertourig im Stand, oder?

      Wenn die Typen von HMS (habt ihr da ne HP von denen?) mit nem 100Zeller die E4 schaffen na dann Respekt!
      Wenn bei mir mit dem 200 Zeller nicht mal die Nachkatsonde zufrieden ist! Und dann sind die Abgase noch nicht mal durch den Nachkat (hinter der Nachkatsonde!)

      Ja ich habe das Hosenrohr von MFT Berlin!
      Die haben mir gesagt, dass sie schon 100 Zeller verbaut hatten und das ging für ein Jahr gut, dann kam die Leuchte.
      Mit nem 200 Zeller sollte es keine Probleme geben meinte der!

      Mein Kat ist übrigens einer von Unifit.de Hersteller ist EEC.

      @ BlackBetty: allerdings stellen sie die überwachung der lambdasonden vom msg beim chiptuning aus
      Wo kann man die Überwachung dann ausschalten?
      _Hab ich das richtig verstanden, dass die das über den Chip machen oder kann man die vielleicht über die VAG Software ausschalten?
      Das wäre ja super!

      Vielen dank nochmal!

      Ich hoffe wieder was von euch zu hören!

      Grüße

    • wie die das genau abschalten weis ich auch net.

      wie hast du das denn bei dir mit dem hosenrohr und kat gemacht? was hast du nach dem metallkat für ein rohr genommen? und wo hast du die 2. lambda eingeschweißt? direkt in den kat, oder in das rohr nach dem kat? hast du vielleicht ein bild davon?

      gruß
      Frank

      Gruß Frank