Endstufe spackt ..

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Endstufe spackt ..

      Guten abend!
      ja ich hab die suchfunktion benutzt aber nix passendes gefunden :(
      also
      es ging gestern abend los meine endstufe (hersteller sioux) und mein sub (xs 25cm) funktionierten ohne probleme bis aufeinmal kein bass mehr da war .. da bin ich an die nächste tanke gefahren und geschaut was da vor sich geht. die protect (rote) LED leuchtete .. habe dann den schlüssel gezogen und wieder rein das ganze und geschaut obs klappt .. und schonwieder die protect led .. dann das radio leiser und wieder angeschaltet .. da klappte es aber sobald ich lauter gedreht hab ging die led wieder an und die endstufe aus.
      nun habe ich eben mal die masse verbindung nachgesehn neue kabelschuhe ran und alles nachgeschaut wieder derselbe fehler .. was hab ich falsch gemacht?! oder woran liegt es?!

      Danke für eure Hilfe

      Crush

    • RE: Endstufe spackt ..

      Ich würde mal vermuten dass die Spule vom Sub eine
      Macke hat und einen Kurzschluß produziert.

      Vielleicht einfach mal ein Ohmmeter an den Sub
      und dann mal messen (die Membrane dabei von Hand bewegen) .
      Der sollte 4 oder 8 Ohm haben.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von KayNikolas ()