Airbagfehler?!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Airbagfehler?!

      Moin... heute morgen ist die gelbe Airbag-Leuchte angegangen... Hab dann direkt mal Diagnose angeklemmt und das hier bekommen:

      Steuergerät

      15 - Airbag
      1J0909609
      A AIRBAG VW3 SG 0001
      Codierung 65


      Fehlermeldungen

      01217 - 032
      Zünder Seitenairbag Fahrerseite-N199
      Widerstandswert zu groß
      sporadisch

      01281 - 005
      Airbag Fahrerseite abgeschaltet
      Eingang offen
      sporadisch


      ... soooo ... den Fehler im Seitenairbag könnte ich mir evtl noch durch einen Kabelbruch in dem Kabel das da "offen" unterm Sitz lang läuft erklären - das würde den zu hohen Widerstand bringen. Allerdings hab ich keinen Plan, was das "Airbag Fahrerseite abgeschaltet" heissen soll. Schaltet sich der ab, wenn ein anderer Airbag in der "Kette" nicht geht?

      Ich habe vor einigen Tagen zwei CCFLs als Fussraumbeleuchtung eingebaut. Laufen da im Mitteltunnel irgendwelche Airbag-Kabel, die durch die Inverter gestört werden könnten?

      Die Stromkabel von der Endstufe können da auch nicht der Störenfried sein (laufen im linken Schweller), weil da schon seit knapp zwei Wochen kein Saft mehr rüber ging wegen fehlenden Endstufen.

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Venom ()

    • Fehlerspeicher löschen, auf jedenfall mal alle Stecker auf korrekten Sitz überprüfen und beobachten, ob das ganze wieder auftritt. "Widerstandswert zu groß" bzw. "Eingang offen" deutet am ehesten auf ein Kontaktproblem und/oder Kabelbruch hin, den Inverter für die CCFLs kann man denke ich ausschliessen.

      Der Fehler wird als sporadisch angezeigt, heisst also: tritt ab und zu auf - und ist beim nächsten "Zündung an" nicht mehr vorhanden gewesen. Evtl. einfach nur ne Fehlmessung aus welchen Gründen auch immer (Batterie schwach oder sonstwas) - beim Airbagsteuergerät bleibt aus Sicherheitsgründen die Lampe an, auch wenn nur sporaische Fehler abgelegt sind.

      Also wie gesagt: im Auge behalten.