Mein Hifi - Ausbau !!!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Mein Hifi - Ausbau !!!

      Hallo zusammen,

      ich wollte nun auch mal meinen Hifi Ausbau vorstellen, den ich erst diese Woche fertig gestellt habe!

      Ich liste kurz die eingebauten Komponenten auf, ansonsten sprechen denke ich die Bilder für sich. (Meinungen erwünscht 8) )

      Wenn Ihr irgendwelche Fragen habt stehe ich gerne zur Verfügung, habe vom ganzen Einbau auch Bilder gemacht. =)


      Eingebaute Kompenenten:

      Radio:
      Alpine IVA-D310/RB

      Frontsystem:
      Rainbow 3-Wege System (IQ 365.19)
      (Versorgung über die Endstufe)

      Endstufe:
      Audio System TWISTER F4-600
      4x 150 Watt RMS @ 4 Ohm
      2x 460 Watt RMS @ 4 Ohm
      2x 595 Watt RMS @ 2 Ohm
      Stufenlos regelbare Hoch-/Tiefpässe
      Gehäuse in gebürstetem Edelstahl
      1 Ohm stabil

      Subwoofer:
      Hifonics ZX 12BP-L
      30 cm Zeus Subwoofer
      Bandpassgehäuse
      weiße Innenbeleuchtung

      Kondensatoren:
      2x Dietz 5 Farad Hybrid Kondensator








    • Hab zwar von Car Hi-Fi nicht soviel Ahnung aber der Einbau ist schonmal TipTop hast du echt gut hinbekommen.
      Is nur leider nichtmehr soviel übrig vom Kofferraum :)

      Gruß Joc

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von J0CuTTiS ()

    • Hallo,

      sieht ja schön aus, aber leider nicht "familientauglich" :rolleyes:

      Was mich aber brennend interessiert:
      Wie bist Du mit dem Klang der Rainbows zufrieden. Welche Einstellungen hast Du bei den Weichen für den HT und MT gewählt.

      Gruss
      Vadder

    • Hallo Vadder,

      es ist Famielentauglich, darauf habe ich extra geachtet. Der Sub "steht" nur auf dem Boden und ist nicht irgendwie festgeschraubt. D.h. ich kann in wenn ich z.B. in Urlaub fahre rausnehmen. Über den rest kommt dann die VW Kofferraummatte. Die Lüfter vom Versträker laufen eh erst ab 60 Grad an und da er ja dann nur das Rainbow versorgen muss wird das nicht geschehen!
      An das werkzeug komme ich auch noch indem ich die obere Platte einfach abhebe!

      Nun zum Rainbow. Also habe erstmal die "Standarteinstellung" gewählt.
      Wie du es beschrieben hast auf deiner HP :). Bin mit dem System mir dieser Einstellung bisher sehr zufrieden!!! Im Gegensatz zur Serienbestückung ein großer Unterschied!!!

      Mfg static

    • Original von staticmouse01
      Hallo Vadder,

      es ist Famielentauglich, darauf habe ich extra geachtet. Der Sub "steht" nur auf dem Boden und ist nicht irgendwie festgeschraubt. D.h. ich kann in wenn ich z.B. in Urlaub fahre rausnehmen. Über den rest kommt dann die VW Kofferraummatte. Die Lüfter vom Versträker laufen eh erst ab 60 Grad an und da er ja dann nur das Rainbow versorgen muss wird das nicht geschehen!
      An das werkzeug komme ich auch noch indem ich die obere Platte einfach abhebe!

      Nun zum Rainbow. Also habe erstmal die "Standarteinstellung" gewählt.
      Wie du es beschrieben hast auf deiner HP :). Bin mit dem System mir dieser Einstellung bisher sehr zufrieden!!! Im Gegensatz zur Serienbestückung ein großer Unterschied!!!

      Mfg static


      Danke. Ich hab ja in anderen Foren einige Kritiker die die LS noch nicht mal in natura gesehen haben aber stramm behaupten sie taugen nix.

      Gruss
      Vadder
    • Kompliment, sieht wirklich gut aus !

      Wie sieht es mit "Türverkleidung-Klappern" aus? Hast du die von vadder beschriebenen Tipps zum Entdröhnen übernommen, oder hast du es anders gelöst?

    • @albi

      Also habe als erstes nur die von Rainbow mitgelieferten Tieftöner Adapter an jedem Übergang abgedichtet.
      Und dann alles zusammen gebaut und ausprobiert.

      Dann hats an der rechten Tür geklappert und ich musste den Mitteltöner nochmal seperat "abdichten" der hat nämlich an der Tür, an dem dahinterliegendem Plastikteil geklappert.

      Danach in keinster Weise Probleme

      Mfg static

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von staticmouse01 ()