airbag kontrolleuchte leuchtet durchgehend

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • airbag kontrolleuchte leuchtet durchgehend

      Hi!
      ich habe nen 3 türer 1,4l Golf4 bj 98.Ich habe ein problem es leuchtet bei mir durchgehend die aribag kontrolleuchte auf!weiss jemand woran das liegen könnte?habe mal gehört das dieses problem damit zusammenhängt das der kabelbaum im sitz fehlerhaft ist!stimmt das?ich meine mal gelses zu haben das dieses problem auf vw kolanz läuft!?hat jemand damit schon mal erfahrungen gehabt?wenn das vw nicht übernimmt was kostet denn dann der spaß?kommt man mit der airbag kontrolleuchte durch den tüv?wäre für hilfreicghe tipps sehr dankbar!

      Gruß Daniel

    • ja das kann schon sein, dass es am fehlerhaften Kabelbaum liegt. Ist ein typisches Problem. Kulanz gibt es darauf keine.
      Kannst ja erst mal zum Freundlichen fahren und den fehlerspeicher löschen lassen. Das ist in der regel kostenlos. Vielleicht ist dann die warnleuchte wieder aus. Dann kann man dir auch sagen, welcher Airbag fehlerhaft ist.

      Cu Stefan

    • Hat meiner auch, G4 3 Türer easy entry, Kabelbaumersatz hat 1 Jahr geholfen, jetzt wieder. Versuche gerade mit meinem neuen Händler und VW das zu klären, da ja schonmal ausgebssert wurde (ohne Kulanz!)

    • Hallo,
      kann ausgeschlossen werden, das die entsprechende Sicherung kurz gezogen wurde, bzw. das die Batterie sehr schwach ist?
      Dies könnte auch eine Ursache für diesen Fehler sein.
      Bei mir war es eine gezogene Sicherung.
      Nachdem der Fehlerspeicher gelöscht worden ist, war Ruhe.
      Gruss
      Desaster

    • Fehlerspeicher auslesen lassen....wenn es der Kabelbaum unterm Sitz ist dann wird folgender Fehler angezeigt "Zündpille/Kontakt Seitenairbag Fahrerseite hochohmig".Es kann ein fester als auch ein sporadischer Fehler sein.Einfach Fehlerspeicher löschen lassen...tritt der Fehler nach einiger Zeit wieder auf ist es der Kabelbaum unter dem jeweiligen Sitz.Kulanz gibt es nicht und VW will für Tausch des Kabelbaums knapp über 100€ haben.Das ist absolut überzogen...bei meiner Freien Werkstatt wurde nur der Steckkontakt des Kabelbaums ausgetauscht...Kostenpunkt 20€.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von SharpShooter ()

    • Original von cultvari
      99,99 % DER SITZ !

      Lass die stecker abmachen und LÖTEN !

      Kostet bei uns bei VW 20€...


      Michi



      Es reichen übrigens auch Klemmverbinder... ;)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von SharpShooter ()

    • danke schonmal für eure hilfreichen tipps ich denke mal das ich nächste woche mal zu vw damit fahren werde um den fehlerspeicher mal löschen zu lassen!

      gruß daniel

    • Hatte das gleichen Problem hier ja auch schon mal beschrieben... Kann der kaputte Kabelbaum unter dem Sitz auch eine Fehler im Fahrerairbag verursachen?
      Als bei mir der Airbagfehler aufgetreten ist, hab ich sofort den Fehlerspeicher ausgelesen und da stand der Sitzairbagfehler mit dem hochohmigen Widerstand und Zeitgleich ein Fehler in der Zündanlage des Fahrerairbags drin...

    • Moin

      Auch ich bin von dem Fehler betroffen. X(
      Ich hab mich nun durch mehrere Threads durchgewuselt aber mit der Lösung "Stecker ab" bin ich nicht 100% zufrieden. :rolleyes:

      Zum Fahrzeug:
      VW Bora 1,9 TDI Bj 99
      Als meinen Opa damals den Bora aus WOB bekommen hatte, war zunächst alles OK bis eines Tages die Airbag Lampe anging.
      Daraufhin meine Opa gleich zu VW und die haben’s wieder gerichtet (wahrscheinlich einfach nur den Fehler gelöscht)

      Ca. 2-3 Wochen später, wieder Airbaglampe am leuchten.
      Also Opa wieder zu VW. Die haben meinem Opa dann erzählt, dass es daran liegt, weil wir uns das Auto quasi teilen und dadurch, dass der Sitz andauernd verstellt wird, dieser Fehler auftritt. Opa kam wieder, Lampe war aus. (Wahrscheinlich wieder nur den Fehlerspeicher gelöscht.)

      Und wieder ein paar Wochen später: "bling" Leuchte an....
      Mein Opa wieder zu VW mit den Worten: "Es kann doch nicht sein, das ich bei einem Neuwagen alles zwei bis drei Wochen in die Werkstatt muss, nur weil wir den Sitz öfters verstellen."
      Dies schienen sich die VWler zu herzen genommen zu haben, denn seit dem war alles OK.

      So und was hat VW gemacht: Sie haben den Stecker einfach abgeschnitten und direkt verlötet. (Das hatte man uns damals aber nicht mitgeteilt)

      Mein Problem:
      Als ich nun meinen Projekt Sitzheizung gestartet habe, musste ich mit erschrecken feststellen, das am Fahrersitz kein Stecker mehr vorhanden ist und ich nun das Kabel durchtrennen darf wenn ich den Sitz ausbauen will. :rolleyes:

      Aufgrund der Tatsache, dass ich in naher Zukunft den Sitz das ein oder andere Mal ausbauen muss, hab ich mich dazu entschieden den Stecker wieder nach zu rüsten unter anderem auch, weil ich nun auch nen VAGCom habe und den Fehler selber Löschen kann.
      Denkste... X(
      Ich hab nun den Stecker wieder verbaut, aber leider kommt der Fehler nun ständig.
      Sprich ich lösch den Fehler raus, aber er ist sofort wieder drin.

      Meine Frage:
      Gibt es vielleicht einen anderen Stecker als den originalen Airbag Stecker, den man verbauen kann, damit das Problem nicht mehr auftritt, denn es scheint ja wohl am Stecker zu liegen.
      Oder
      Würde es helfen den Kabelbaum im Sitz zu tauschen, wenn ja, wie ist die TN.
      Oder
      Würde es was bringen den Airbag zu tauschen?

      Bitte bitte helft mir, Ich hab nämlich keine Lust jedes Mal, wenn ich den Fahrersitz ausbauen möchte, auch noch die Verbindung zum Airbag neu zu löten.

      Der Beifahrersitz funzt übrigens seit „Geburt“ ohne Probleme. ;)

      Verbaut habe ich die 6N0972571 (Gehäuse) mit den Einzelleitungen 000979010A
      Die TN vom Gegenstück hab ich leider gerade nicht zur Hand.

      mfg

      --- Es ist mir bewusst, dass die Beiträge auf die ich antworte teileweise sehr alt sind, aber das sind andere Sachen auch, sowie mein Bora, ich oder GolfIV.de ;) ---

    • Problem gelöst

      Dann helf ich mir halt selbst ;)

      Ich hab den Leitungssatz vom Airbag im Sitz getauscht. (3B0971582F)
      Dannach nochmal den Fehler gelöscht und nun leuchtet da nix mehr :D =)

      Hätte das damals der Freundlich auch so gemacht, hätte ich den stress gar nicht erst gehabt, aber niemand ist perfekt und VW erst recht nicht =)

      mfg

      --- Es ist mir bewusst, dass die Beiträge auf die ich antworte teileweise sehr alt sind, aber das sind andere Sachen auch, sowie mein Bora, ich oder GolfIV.de ;) ---

    • Original von xyz321
      99,99 % DER SITZ !

      Lass die stecker abmachen und LÖTEN !

      Kostet bei uns bei VW 20€...


      Michi


      Oh mein gott, was für ein "VW" macht denn sowas?
      Airbagkabel löten und schrumpfschlauch, oder wie?
      :rolleyes: