Radio-Einbau-Probleme (da bin ich wieder...)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Radio-Einbau-Probleme (da bin ich wieder...)

      Hallo!
      Ich war der Typ, der das JVC KD-G612 gekauft hat. Soll von uns Geburtstagsgeschenk für Freundin werden.

      Hab das Radio jetzt vor mir liegen, mit diesem Adapter hier: caraudio-versand.de/shop.pl?action=art&id=111589

      Wollte mir das ganze jetzt mal anschaun, weil das Radio am Sonntag Morgen bzw. Nacht, wenn sie noch schläft, in ihren Golf IV rein muss.

      Also ich hab jetzt überhaupt keinen Plan, nichtmal nen Schimmer, wie man die Sachen anschließt. Ihr seid meine letzte Hoffnung.

      Problem 1: Der Adapter besteht unter anderem aus einem runden länglichen Metallteil und aus einem schwarzen Stecker, der 90Grad abgewinkelt ist. Mit was müssen diese Stecker verbunden werden? Ans Radio kann ich die nicht anschließen, weil die Antennenanschlussklemme des Radios zu schmal ist.

      Problem 2:
      Vom Radio gehen (vom Stecker neben der Sicherung) 14 Kabel ab. Alle sind abgeschnitten. Ich brauch also noch Klemmen, die ich an die Kabel ranmachen muss, um sie verbinden zu können.
      - Welche Art von Klemmen haben beim Golf IV die original-Lautsprecherkabel?
      - Wie soll ich an die anderen Kabel da den Adpater mit den zwei rechteckigen schwarzen Gehäuse dranmachen???
      - und wo wird der Stecker vom Golf angesteckt?

      michaelneuhaus.de hilf mir da auch nicht viel.

      Ich weiß nicht, ob es relevant ist:
      Die Anschlüsse vom Golf seh ich erst am Sonntag.
      Baujahr des Golfs ist glaube ich 98. Wann genau weiß ich nicht.
      In der Anleitung (wenn man das so nennen kann) vom Adapter, steht, dass der für Golf IV ab Produktionskalenderwoche 18/98 (Modelljahr 1999) ist. Welches Radio sie jetzt drin hat weiß ich nicht. Entweder beta oder gamma. Heute abend weiß ich vielleicht mehr.

      Leider kann ich hier keine Bilder uploaden, sonst hätt ich das Bild von der Einbauanleitung hier reingestellt.

      EDIT: Einbauanleitung JVC
      img71.echo.cx/my.php?image=jvc8pp.jpg

      @Medianer Danke für den Tipp!

      Ich bin Euch um jeden Tipp dankbar, weil ich hier überhaupt keinen Zusammenhang sehe. Bitte helft mir! :( Sorry für den langen Text!

      Viele Grüße

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von KeInEpAnIk ()

    • Also prinzipiell brauchst Du nur den Adapterstecker an das Radio zu stecken und dann mit den Kabeln die hinter dem original Radio sind verbinden, eigentlich kein Problem !

      Der 90 abgewickelte Stecker ist für die Antenne (da brauchst aber noch so nen Adapter für 3,- €) und das silberne Ding ist der Antennenverstärker, das Kable daran verbindest mit dem blau weißem !

      Zu Problem 2 mach den Stecker von JVC raus dazu hast ja den Adapter !

    • Also prinzipiell brauchst Du nur den Adapterstecker an das Radio zu stecken und dann mit den Kabeln die hinter dem original Radio sind verbinden, eigentlich kein Problem !


      Ach so! :)

      Was ist dann mit den Lautsprecher-Kabeln im Auto?
      Sind die schon an einem rechteckigen Stecker dran (der fürs Radio passt), den man dann an der Stelle oberhalb des Adaptersteckers ins Radio einfach reinsteckt?

      Der 90 abgewickelte Stecker ist für die Antenne (da brauchst aber noch so nen Adapter für 3,- €) und das silberne Ding ist der Antennenverstärker, das Kable daran verbindest mit dem blau weißem !


      Also an den Antennenverstärker kommt dann die Antenne aus dem Auto dran? Da is zum Glück schon so ein blaues Kabel dran.

      Wenn ich den Adapterstecker an Radio steck, gehen dann ein rotes und ein gelbes Kabel vom Radio weg, die mit einer runden Klemme versehen sind. Am anderen Ende des Adapters gehen ein rotes und ZWEI gelbe Kabel weg, in die man die zwei anderen Kabel stecken könnte. Was mach ich mit denen?


      Dann is mir noch aufgefallen, dass am Radio vorne an der Blende ein 1cm dicker schwarzer Rahmen rum ist. Da kommt dann das Flip-down-Bedienteil rein. Könnt ihr mich beruhigen und sagen, dass der Rahmen nach dem Einbau nicht rausschauen wird ???
    • Die LS Kable sind auch an so nem ISO Stecker das heißt einfach dran stecken !

      Also an den Antennenverstärker kommt dann die Antenne aus dem Auto dran? Da is zum Glück schon so ein blaues Kabel dran.


      An das silberne Teil, ja ! das andere kommt ins Radio und das blaue Kabel daran mußt Du mit dem blau weißem verbinden !

      Wenn ich den Adapterstecker an Radio steck, gehen dann ein rotes und ein gelbes Kabel vom Radio weg, die mit einer runden


      Da mußt Du rot auf gelb legen weil Schalt + und Dauer + getauscht sind !


      Ja das sitzt am Ende mehr oder weniger bündig drin !

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Ragnar ()

    • Jetzt geht mir ein Licht auf!
      Das blaue Kabel am Antennenverstärker läuft, weil es zum Adapter führt, somit schon ins Radio. D.h. das muss ich nicht mehr mit nem blau-weißen verbinden?

      Da mußt Du rot auf gelb legen weil Schalt + und Dauer + getauscht sind !


      Dann bleibt aber noch ein gelbes Kabel mit Stecker übrig. Das muss ich isolieren, oder?
      Weil die zwei gelben Kabel kommen aus ein und derselben Stelle und auf beiden steht "+12 Memory".
    • Jetzt geht mir ein Licht auf!


      Naja ! :D
      Nein das blaue vom Antennen Verstärker an das blau weiße was vom Radio kommt !

      Kannst auch so liegen lassen sit doch so Gummi rum an der Spitze oder ?!
    • Naja ! :D

      So mehr oder weniger ;)

      Ich meinte das so:
      Vom mitgelieferten Stecker von JVC geht an einer Stelle ein blau weißes Kabel raus. Den JVC-Stecker brauch ich ja aber nicht.
      Wenn ich den gekauften Adapter reinsteck, dann geht von der Stelle, von der eigentlich das blau-weiße Kabel weggeht, ein blaues Kabel weg, das direkt mit dem Antenneverstärker verbunden ist. Also existiert gar kein blau-weißes Kabel mehr, richtig?


      Stimmt, ja da ist Gummi drüber!
      Welches der beiden gelben ich mit dem roten verbinde ist wurscht, oder?
    • Eine Frage hab ich doch noch:
      In der "Anleitung" img17.echo.cx/my.php?image=adapter5hw.jpg
      von diesen Adaptersteckern steht, dass man den für Golf IV ab Produktionskalenderwoche 18/98 (Modelljahr 1999) braucht.
      Ihr Golf ist glaube ich von 1998. Wenn der vorher gebaut wurde, brauch ich den Adapter dann gar nicht, oder wie soll ich das verstehen?

      Kennt jemand vielleicht Merkmale, an denen man Modelljahr 98 und 99 unterscheiden kann? Nicht dass ich da unnötiges Zeugs zusammenstöpsel und dann was Unvorhersehbares passiert...
      An ihren Fahrzeugschein komm ich derzeit nicht ran.