MFA & Lenkstockhebel

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • MFA & Lenkstockhebel

      Hallo!

      Ich habe jetzt 2 SE-tachos (einen mit Midline MFA und einer mit FIS) im Auge. Der mit Midline MFA wuerde mir fuer 149 EUR abgegeben, nun stellt sich die Frage was a) der Lenkstockhebel kostet und wo ich diesen herbekomme (bei eBay ist im Mom keiner drin); b) ob es da Unterschiede zwischen MFA und FIS gibt und c) was der Rest kostet (Verlegen der Sensoren, EInbau von Tacho & Lenkstockhebeltausch)

      Daniel

    • Also

      4B0 953 503 H 01C - Lenstockhebel für MFA (Egal ob FIS oder Midline MFA) 47,36€ 8o

      1J0 919 379 - Tempfühler für Stossstange 15,59€
      1J0 971 845 E - Halter für Tempfühler 0,91€


      Dann brauchst aber noch nen paar andere Teile, die ich nicht mehr aus der Rechnung rauslesen kann. :(

      Sowas wie Wasserstandsmesser für Wischwasserbehälter (vorrausgetzt Du möchtest dieses Feature aktivieren).

      MfG Sven :)
      ------------------

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sven ()

    • Moin Sven!

      Schockt nicht :D Das wollte ich bei meinem tacho jetzt schon machen, weiß auch was das kostet aber wenns eh nur nervt. Unterm Strich brauch man auch nur mal in den Motorraum gucken ;) Aber Danke!!

      Daniel

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von DATI2000 ()

    • Wem sagst Du das. Mich hat das ganz schön geschockt als ich die Rechnung vor mir hatte.

      Habe mit Tacho selbst und anlernen insgesamt ca 300€ bezahlt. *Schluck*

      Dafür habe ich jetzt nen 1.4er mit Highline Kombi das bis 260 geht. *LOL* :D

      MfG Sven :)
      ------------------

    • 300 Teuro? Hm na da hoert der Spaß bei mir auch auf ;( Also ich hab bisher ~ 220 EUR ausgerechnet. Mal sehen wie weit der Tacho bei eBay noch geht, ansonsten nehm ich denn fuer den Pauschalpreis (mit Midline - MFA)Und mein "Freundlicher" ist Subaru - Haendler der mal VW gemacht hat :D Na mal sehen was der Einbau udn der Rest - Spaß noch kostet. Die 260 im jetzigen Kombi hab ich ja schon ;)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DATI2000 ()

    • Ja, der Tacho war noch das teuerste mit 116 €. Dann noch 30 € für WFS anlernen und mehr habe ich von VW direkt nicht machen lassen.
      Den Rest habe ich selbst gemacht. Aber ich habe gleich auch noch Wischwasseranzeige und so nachgerüstet, wenn dann bitte richtig. :D
      Hat sich alles geläppert. Hatte auch mit weitaus weniger gerechnet.
      Sind halt mittlerweile auch alles Halsabschneider bei VW.:evil:

      MfG Sven :)
      ------------------

    • hab noch nen mfa hebel, also wenn ihn wer haben will, einfach mail oder pn schicken, am betsen gleich mit preisvorstellung :))

    • Original von Golf4FFD
      Wem sagst Du das. Mich hat das ganz schön geschockt als ich die Rechnung vor mir hatte.

      Habe mit Tacho selbst und anlernen insgesamt ca 300€ bezahlt. *Schluck*

      Dafür habe ich jetzt nen 1.4er mit Highline Kombi das bis 260 geht. *LOL* :D


      @Golf4FFD:
      Hast du schon CAN-Bus und welches Kombi hast du verbaut?

      Habe nämlich auch nen 1,4er Bj. 4-99 zum Umrüsten auf MFA dastehen. --> hab das aber noch nie gemacht!! 8o

      Was muß man alles beachten? (Was muß ich neu verdrahten?) ?(?(?(
    • Haendler hats abgelehnt :-(

      @ Golf4FDD

      Der Haendler (s.o.) hat den Einbau abgelehnt und gesagt es waere nicht moeglich, die Kosten wuerden 1000 EUR kosten und man benoetige evtl. einen neuen Kabelbaum etc. etc. ;( Da ich selber wenig Ahnung von der Sache hab, steh ich nun natuerlich Ratlos da. Ich kenne keinen in der Umgebung mit dem man das machen koennte bzw. der Ahnung davon hat.... Ich versteh nur nicht, daß es viele im Forum gemacht haben und es gar nicht moeglich sein soll!!!! :(

    • @joecool

      Habe einen 1.4er von Baujahr 8/98. Also ohne CAN.

      Habe einen Tacho mit folgender TN genommen 1J0 919 890 A.

      Hat wiegesagt einwandfrei geklappt.

      Hier nochmal der Link zur Auktion damals.
      cgi.ebay.de/ws/eBayISAPI.dll?V…gory=9887&item=2410172240

      @DATI2000

      Also was der Händler so ab und an erzählt....
      Das ist ungefähr so bedeutend wie als wenn ich China nen Sack Reis umfällt. :rolleyes:

      Also es haben ausser mir glaube ich auch nen paar gemacht in nen Auto ohne CAN nen Tacho mit MFA einzubauen. Man muß halt nur wissen wie.
      Und in nen Auto mit CAN kann man sogar die schönen SportEdition Kombis einbauen.
      Wieso habe ich kein CAN!!! ;(

      Ist aber echt kein Problem das ganze. Man muß nur nen bissel Stromlaufpläne lesen können und nen guten Draht zu SonGoku haben. :D
      Nicht wahr Micha? *ZuSonGokuRüberSchau*

      Sowas würde ich aber auch nicht beim Händler machen lassen, da die wenn die das machen sich richtig gut bezahlen lassen.:evil:

      Falls Du Fragen hast, raus damit. ;)

      MfG Sven :)
      ------------------

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sven ()

    • Moin Sven

      Ja schoen und gut, aber ich hab halt keine Ahnung davon... Theoretisch klingt das ja alles einfach aber praktisch bin ich nicht grad betucht :rolleyes: Was laeuft denn alles durch den Can-Bus? Ja bei dem Haendler handelt es sich ja um nen Subaru (exVW) Haender. Das einzigste was der mir nachruesten wuerde waer die Wischwassermaengelanzeige... Wo ist denn dein Wohnort da in Brandenburg? :D

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DATI2000 ()

    • Was genau durch den CAN läuft kann ich Dir auch nicht sagen. So betucht bin ich mit dem ganzen auch nicht. :(

      Aber es hat gereicht um den Tacho reinzubekommen. :]

      Der Ort wo ich wohne ist ca 6-10 km südlich von Berlin. ;)

      MfG Sven :)
      ------------------

    • Ach so hm, da werd ich wohl oder uebel drauf verzichten muessen. Mist und ich bin grad der Hoechstbitende bei nem FIS-Tacho X( Hm da wird wohl Chek Temp II herhalten muessen :D

    • Original von Golf4FFD
      @joecool

      Habe einen 1.4er von Baujahr 8/98. Also ohne CAN.

      Habe einen Tacho mit folgender TN genommen 1J0 919 890 A.


      Genau dieses Kombi hab ich jetzt auch gekauft für 130 "Teuros" :D + passendem Lenkstockhebel.

      aber wie bring ich des Ding jetzt zum Laufen ?!? ?(?(?(

      VAG-Com hab ich übrigens zum Recoden..

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ANDY7 ()

    • Hmmm, laß mich mal nachdenken wie ich das gemacht habe.

      Als erstes mal altes Kombi raus und neues rein.

      Dann VAG COM anschließen und Zündung an und Prog starten.

      Dann wählst eben im Menu "Kombiinstrument" aus und gehst da auf 07 "Steuergerät codieren"

      Dann kannst da nen 5 Stelligen Code eingeben.

      Jetzt kommt es drauf an was Du alles initialisiert haben willst.
      Ich sage Dir jetzt mal die Codes einmal mit und einmal ohne Wischwasseranzeige.

      04041 sollte folgendes sein: "04" Wischwasseranzeige, "0" Ländervariante "Deutschland", "4" 4-Zylinder, "1" Wegstreckenimpuls "1.4 l /55 kW, Motorkennbuchstaben AHW, AKQ mit Schaltgetriebe"

      00041 sollte sein: "00" keine Mehrausstattung, und der Rest wie oben schon geschrieben.

      Man kann aber noch Bremsenverschleißanzeige, oder Navi über das FIS laufen lassen, dazu muß aber eben alles vorhanden sein und man muß die Codierung wieder ändern.

      So, wenn Du jetzt einen der beiden Codes eingegeben hast mußt du den noch bestätigen und speichern.

      Nun kannst Du mal den Test machen ob er den Code gespeichert hat indem Du das Prog nochmal ausmachst und wieder startest und wieder das Kombi auswählst. Jetzt sollte der neue Code in einem Feld stehen wo auch z.B. Teilenummer oder Hersteller angezeigt wird.
      Wenn das der Fall sein sollte hat es geklappt.

      Nun stehst Du noch vor einem weiteren Problem. Evt hast Du das glück das auf dem Kombi der Aufkleber mit dem 4 Stelligen Code für die WFS noch drauf ist. Dann kannst Du die WFS selber an all deine Schlüßel anlernen. Wenn nicht bleibt Dir nix anderes übrig als das ganze bei VW machen zu lassen.

      Die Verkabelung des ganzen ist eine Sache für sich. Ich habe glaube die ganzen PIN´s wo welches Kabel hin muß bei meiner Freundin auf dem PC, kann ich leider erst morgen nachsehen ob ich das noch habe.
      Ansonsten kann dabei bestimmt SonGoku weiterhelfen. :))
      Im Groben und ganzen sind es aber nicht viele Kabel, einmal für Wischwassersensor, einer für Tempfühler, einer für Verbrauchsimpuls und dann noch die Kabel für den Lenkstochhalter mit MFA Wippen.

      Kann aber nochmal nachsehen ob ich die Sachen finde.

      MfG Sven :)
      ------------------