Probleme mit 2. Benzinpumpe

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Probleme mit 2. Benzinpumpe

      Folgendes Problem:

      Ich habe in einem VR6 größerer Einspritzdüsen, einen anderen Benzindruckregler und eine 2. größere Benzinpumpe. Mit der originalen Pumpe läuft er, wenn auch momentan noch recht mager. Sobald ich aber die 2. Benzinpumpe dazuschalte fängt er an zu stottern und geht aus. Erst dachten wir das er dann zu fett läuft und dadurch absäuft. Nachdem ich mal eine Lambdaanzeige angeklemmt habe haben wir aber festgestellt das er extrem zu mager läuft und dadurch ausgeht. Den Benzindruck hatten wir auch mal gemessen, der lag mit beiden Pumpen bei rund 11 Bar. Das ist alles sehr eigenartig. Warum zum Teufel läuft er mit der 2. Pumpe zu mager?? Hat da jemand ne Idee?

    • Uff das ist ja mal was neues.

      Wo hast du denn die zweite Pumpe angeschlossen? Einfach Parallel an die andere gehängt an den selben Strang?
      Kann es sein das beide so viel Strom saugen das das Motorsteuergerät nicht mehr genug saft bekommt und daher die einspritzeiten verkürzt, sodaß er dann magerer läuft?

      Welche Pumpen hast du denn verbaut? Ich suche noch ne große für meinen Polo 1.8T

    • Die Pumpen sind direkt hintereinander angeschlossen. Denke nicht das das Motorsteuergerät direkt was damit zutun hat da sie nicht über das Steuergerät geschaltet werden sondern über die Zündung über ein Relais. Die Benzinpumpe war bei meinem Turbokit dabei. Aber schau auch mal hier.

    • Ganz einfach, weil es weniger Arbeit macht und weil in der Regel eine 2. zusätzlich nie schaden kann. :D Wir werden morgen es auch mal mit nem anderen Benzindruckregler versuchen.
      Warum er dann aber zu mager läuft ist mir immernoch ein Rätsel.

    • Hatte zu meiner Mechaniker Zeit bei Porsche auch mal dieses Phänomen bei einem 968er. Da war die Rücklaufleitung eingeklemmt, dadurch zu hoher Kraftstoffdruck und mageres 8o Gemisch.

      Der Grund hierfür kann sein: Der Druckregler hat ja die Aufgabe den KS-Druck die Differenz zwischen KS-Druck und Suagrohrdruck konstant zu halten. D.h. bei geöffneter Drosselklappe gibt es im Saugrohr einen Druckabfall der durch den KS-Druckregler ausgeglichen wird. Die KS-Menge, die eingespritzt wird ist abhängig von der Öffnungszeit des Einspritzventiles und dem KS-Systemdruck. Bei einem hohen Druck wird also mehr Kraftstoff eingespritzt. Die Lambdasonde meldet dem Steuergerät ein zu fettes Gemisch, da ja die Luftmasse nicht zur Kraftstoffmenge paßt.

      Das Steuergerät verkürzt die Einspritzzeit solange bis die Adaptionsgrenze mager erreicht ist.

    • Ich sag ja, ich schmeiss echt noch den sch... amerik. Benzindruckregler raus. :D

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DannyR. ()