Schlüssel anlernen - ohne Erfolg!?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Schlüssel anlernen - ohne Erfolg!?

      Ich habe einen neuen Schlüssel für meinen 98er Golf IV bei VW bestellt.
      Als der nette Mann am Diagnosegerät die Wegfahrsperre anlernen wollte, gab der Server von VW eine Fehlermeldung zurück (ich meine 800.11).
      Jetzt war ich schon dreimal da un der Schlüssel funktioniert immer noch nicht.
      Es läge wohl am Kombiinstrument. Muß ich mir jerzt für 200 € ein neues Kombi kaufen??? Das kann es ja wohl nicht sein!
      Hat einer einen Tip, was man sonst noch machen kann??

      Gruß Maui

    • RE: Schlüssel anlernen - ohne Erfolg!?

      Da du ein älteres Bj. hast, sollte der 4 stellige PIN aufm Platikstreifen stehen den du bei den Ersatzschlüsseln hast.
      Dann musst dir nen Kumpel suchen der VAG-COM und nen OBD Adapter hat und selbts probieren. <-- Wenn du das nich schon selber hast.
      Leider kommt es sehr häufig vor, dass die bei VW davon nich so die Ahnung haben und Fehler machen. <-- Wäre nicht das erste mal.

      Es kann natürlich sein das der Tacho defekt ist. <-- Ist aber eher unwahrscheinlich.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sandman ()

    • Ich habe auch mal einen neuen Schlüssel bestellt und wo der Freundliche fertig war waren 2 Stunden vergangen.... =) =) =)
      Ich habe trotzdem nur 15€ bezahlt. Er war einfach zu detsch :D:D

    • Schlüssel anlernen - ohne Erfolg!?

      Danke für die Tips.
      Ich hab den VW-Mensch dazu gezwungen, das alte Diagnosegerät zu
      nehmen. Obwohl er meinte, der Golf IV hätte keine 4-stellige PIN, war er nach 2 Minuten fertig. Un das ganze ohne online dingsbums und den ganzen Mist.

      Danke nochmal

      Maui

    • So, ich muss das Thema hier nochmal aufwärmen, weil das Topic so gut passt.

      Ich habe aus meinem Schlüssel mit FFB etwas länger die Batterien entfernt gehabt.
      Jetzt funktioniert die FFb nicht mehr und ich dachte mir, ja gut dann halt neu anlernen.
      Aber keine der Varianten, die hier beschrieben wurden funktionieren.

      Anleitung:

      Den kleinen schwarzen Schlüssel ohne FFB ins Zündschloss und Zündung an. Auto von aussen mechanisch mit dem anzulernenden Schlüssel
      verriegeln. Öffnen-taste am neuen schlüssel drücken. Jedes weitere drücken innerhalb 1 sec. speichert den Schlüssel auf den nächsten
      Speicherplatz (4 max.).
      Dann nach 2 sec. bis max. 6 sec. nochmals die Öffnen-Taste drücken.
      Zündung ausschalten.

      Der neue Schlüssel müsste jetzt funktionieren.
      --------------------------------------------------------------

      Funkfernbedienung anlernen mit VAG-COM

      STG 35 (Komfortsteuergerät ohne eFH) auswählen
      oder
      STG 46 (Komfortsteuergerät mit eFH) auswählen
      STG Anpassung -> Funktion 10

      -> Kanal 00 (Lernwerte) anwählen
      Zum löschen der alten Schlüssel als neuen Wert 00 eingeben. Wert speichern.

      -> Kanal 01 (Schlüsselanzahl) anwählen
      Die gewünschte Anzahl der Schlüssel (maximal 4) als neuen Wert eingeben. Wert speichern.

      Weitere Schlüssel werden wie folgt angepasst, jeweils eine der Tasten für 1 Sekunde drücken, der Schlüssel ist danach angepasst.
      So verfahren bis alle Schlüssel angepasst sind.

      Die Anpassung ist beendet, wenn die Anzahl der eingegebenen Schlüssel erreicht, oder eine Zeit von 15 Sekunden vergangen ist.

      STG Logout -> Funktion 06

      Weder manuell, noch mit VAG-Com.
      Ich bin jetzt so ein bisschen Ratlos und ich würde es gerne OHNE den Freundlichen hinbekommen. Jemand eine Idee ??!
    • Nee, wieviel Spannung braucht der Schlüssel um korrekt zu arbeiten ?
      Hab mal gemessen, ist fast noch die komplette Spannung vorhanden.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von CleanDeil ()

    • mhm, also das waren so ca. 20 Min.
      Können die sich in dieser zeit entladen haben?
      Ja, kann sein, dass ich die mal gebrückt hatte :tongue:
      Eine LED habe ich leider nicht am Schlüssel, deswegen kann ich da auch nichts sehen.