Summer wenn ich das Licht nicht ausschalte funktioniert nicht mehr!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Summer wenn ich das Licht nicht ausschalte funktioniert nicht mehr!

      Hallo!

      Mein Karre hat folgendes Problem.
      Der Summer wenn ich das Licht brennen lasse, Schlüssel abziehe und aussteige funktioniert nicht mehr.

      An was kann das liegen bzw. wo wird der Summer angeschlossen.

      Ich habe nämlich vor ca. 3 Monaten das Zentralverriegelungssteuergerät gegen ein Komfortsteuergerät getauscht, weil ich EFH und elektrische Spiegel nachgerüstet habe.
      Dabei musste ich den Kabelbaum für ZV, Spiegel usw. neu zusammenbauen.

      Kann es an dem liegen?

      Grüße Alex

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von friedi100 ()

    • Nein sind alles ältere Sachen.

      Glaube das das Komfortsteuergerät von 1998 oder 1999 ist.

      Naja vielleicht hänge ich das Teil einfach nochmal an den Diagnosestecker weil damals als ich fertig war, waren aber keine Fehler drinnen. Vielleicht hat sich ja ein Kabel gelöst.

      Grüße Alex

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von friedi100 ()

    • Moin Moin,

      also wenn ich mich von meiner gleichenumbau Aktion noch recht entsinne, wird das Lichtsummer Signal gar nicht umgelegt, das einzige, man legt das Kabel vom Pin 6 des 10-poligen Stecker A-Säule Fahrerseite unten zum Komfortsteuergerät an Pin 8!
      Aber nur wenn du komplett nachgerüstet hast, und noch keine ZV drin hattest!

      Gruß Torsten

    • Naja der Türkontaktschalter muss funktionieren, da wenn ich die Tür öffne geht das Licht im Innenraum ja an oder hat das damit nichts zu tun?

      Was genau macht dieser Mikroschalter?

      Grüße Alex

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von friedi100 ()

    • Der Mikroschalter sitzt im Schloss und meldet dem KSTG wenn die Tür offen ist, dadurch geht dannn vom Komfortsteuergerät das Licht an und wenn Licht an ist und S-Kontakt ist aus, dann fängt es an zu hupen, und der Mirkoschalter wird auch für die DWA benötigt und die ZV!

      Hast du auch ein Kabel vom Komfortsteuergerät zum Kombiinstrument gelegt? Bzw. hast du das schon liegende Kabel richtig angeschlossen, sonst hupt es nicht! :D

      Gruß Torsten

    • Kann natürlich sein, dass ich das Kabel vielleicht doch falsch angeschlossen habe.

      Welche Kabelfarbe sollte das Kabel zum Kombiinstrument haben und welcher Pin ist es am Steuergerät?

      Grüße Alex

    • Hi,

      also wenn ich mich recht entsinne, dann hat das Kabel die Farbe braun/gelb und geht vom KI (Pin T32/21 (blauer Stecker)) zum Pin T23/8 am Komfortsteuergerät!
      Wenn du es nachgerüstet has´t...vorher, also ohne ZV, eFH und so müsste es vom KI (Pin siehe oben) zur Kupplungsstation Fahrerseite A-Säule unten an Pin T10i/6 gehen und von dort zum Türkontaktschalter (F2) und zur Sperrdiode (J29) gehen!

      Wenn diese Verkabelung fehlt, kann das Komfortsteuergerät nicht ans KI melden, wenn eine Tür offen ist, und somit kann es auch nciht hupen, wobei Innenleuchte usw. nicht beeinträchtigt sind, da diese an anderen Pinnen belegt sind!

      Also wäre jetzt meine Vermutung, hoffe du verstehst oben geschriebenes!

      Die Fehlersuche hatte ich auch, allerdings ist es einfacher wenn man E*s* hat :D

      Gruß Torsten

    • Also dass heißt jetzt, der Türkontakt für das Hupen hängt an einem eigenen Kabel oder wie sehe ich das?

      Das bedeutet, dass wenn dieses Kabel fehlt zwar die Innenleuchte angeht, aber der Summer nicht?!?

      Liege ich jetzt komplett falsch?

      Grüße Alex

    • Naja, ist schwer zu erklären....eigentlich hast du recht!
      Aber es gibt nur einen Mikroschalter für alles im Schloss, der ans Steuergerät meldet, und das Steuergerät meldet von sich aus an die entsprecheneden Verbraucher weiter, das geht nur dann über verschiedene Kabel!
      Wenn man keine ZV oder eFH hat, geht ja alles direkt vom Mikroschalter aus, aber wenn man eFH und ZV hat, dann meldet der Mikroschalter das er auf oder zu ist und die Signale gehen ans Steuergerät, welche ja eigene Pinne für Licht, Innenlicht und Tachohupen hat, also insofern hast du schon recht, das es durch ein Fehlerndes Kabel möglich sein kann, das die Innenleuchte angeht, aber es nicht summt, wenn du Licht anhast und schlüssel abziehst!

      Schau einfach mal nach!

      Gruß Torsten