Mal wieder MFD

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Mal wieder MFD

      Hallo zusammen, bin der "neue" :D

      Also, ich habe ien Golf V TDI Bj. 2005 und möchte doch endlich mal ein Navi nachrüsten, ein RCD ist ja serienmäßig drin, nun kann ich günstig über meine Verwandschaft an ein MFD Version D kommen. Was benötige ich denn zum Anschluss, ein MFD 2 wäre klar, aber das MFD Ver. D ??
      Bitte Bitte helft mir, da ich nicht so ein technig genie bin, wäre ich euch sehhhr dankbar

    • Naja wirklich gut kenne ich mich da auch nicht aus aber ich denke aufgrund des CanBus im Golf5 wird es kaum möglich sein das "alte" MFD da einzubauen. Eventuell mit so nem CanBus Adapter könnte es vielleicht gehen. Bekommt das "alte" MFD sein Geschwindigkeitssignal denn auchschon als digitales Tachosignal? Ich denke das wäre mal mindeste Vorraussetzung um das Gerät in den Golf5 einzubauen.

      Joc

    • nein also das habe ich noch nicht gehört... dawird dir kaum jemand was zu sagen können :(
      und um ehrlich zu sein, dann würde ich das MDF lieber verkaufen und ein MFD2 holen ;) hat immerhin nen größeren bildschirm und passt farblich etc richtig super in den Ver!!! und auch von den anschlüssen etc ist alles plug & play ,-) ! problemloser kann doch ein umbau nicht sein...!
      deshalb wäre es mir den stress nicht wert ein MFD D anzupassen ;) !

      denk nochmal drüber nach, und falls du das MFD verkaufst, kannst mir schreiben, ein kumpel sucht nämlich eins fürn bori ;) !

      grüße
      marc

    • habs sekber eingebaut, is einfach, altes radio raus MFD rein fertich
      Hab eine seperate Antenne, in der "indirekten Belüftung" versteckt, is ein idealer platz.

      also das MFD Ver. D passt von den Steckern nicht, vielleicht umlöten :]
      ansonsten passen die Anschraubpunkte nicht