"Billig" OBD-Adapter v. Car-Sys / Erfahrungen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • "Billig" OBD-Adapter v. Car-Sys / Erfahrungen

      Hallo Freunde der OBD-Diagnose,

      zum Thema OBD-Adapter gibts ja schon so einige Threads. Ich möchte hier ganz gezielt nur auf die günstigen Adapter abzielen, da mir persönlich Hunderte von Euros für einen original (KKL) Ross-Tech-Adapter (PCI und Co) zu teuer sind.

      Sofern man die Versionen ohne Optokopler und USB nimmt, scheinen die "Ebay-Adapter" mit VAGCOM bis 409 zu laufen !
      Speziell scheint mir der KKL-Adapter von Car-Sys recht interessant:

      Link zu Car-Sys
      Ebay Angebot Car-Sys Adapter

      Kann jemand seine Erfahrungen damit posten - funzt er problemlos mit VAGCOM bis 409 ?

      Beste Grüße,

      TC

    • hatte zwar am anfang nen kleines problem mit der Vagcom version

      aber danach lief er ohne murren mit 311.2

      laut car-sys laufen die kabel zu 100 % mit 409.1

      was für nen vagcom hast du denn ?

    • da waren auch noch eins 2 andere sachen im computer verstellt. hat mich jede mengen nerven gekostet !

      ach ja
      @ infernaleternal

      vielen dank nochmal für deine Hilfe

      gruss jens

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von JM_GIV_1.8T ()

    • Original von JM_GIV_1.8T
      hatte zwar am anfang nen kleines problem mit der Vagcom version

      aber danach lief er ohne murren mit 311.2

      laut car-sys laufen die kabel zu 100 % mit 409.1

      was für nen vagcom hast du denn ?


      Ich hab 409.1 Shareware.

      Was die Adapter angeht, muss man bei den ebay Teilen wohl etwas skeptisch sein, ob die wirklich das halten, was sie versprechen.

      Aber die Teile von PCI-Tuning und Co sind in meinen Augen unverhältnismäßig teuer ...
    • also meiner lief jetzt, aber auch erst nachdem ich mich im MT obd forum tod gelesen habe. bei meinem kumpel funktionierte er jetzt ohne probleme.

      also ganz ohne sind die ehrlich gesagt nicht, die dinger !

      als extra bezeichne ich nen 50 Seiten (Dina4) starkes handbuch.

      wenn du interesse hast meld dich bei mir. aber der preis ist fest, da kann ich leider nichtsmachen das teil ist wie neu ! und ich bezahl den versand !

      ich kann dir noch andere shareware in verschiedenen softwareversion anbieten und mit bei legen !
      gruss jens

    • Original von JM_GIV_1.8T
      also meiner lief jetzt, aber auch erst nachdem ich mich im MT obd forum tod gelesen habe. bei meinem kumpel funktionierte er jetzt ohne probleme.

      also ganz ohne sind die ehrlich gesagt nicht, die dinger !

      als extra bezeichne ich nen 50 Seiten (Dina4) starkes handbuch.

      wenn du interesse hast meld dich bei mir. aber der preis ist fest, da kann ich leider nichtsmachen das teil ist wie neu ! und ich bezahl den versand !

      ich kann dir noch andere shareware in verschiedenen softwareversion anbieten und mit bei legen !
      gruss jens


      Ist Deiner die USB oder die COM-Port Variante ? Ich kann bei mir nur über die serielle Schnittstelle COM1 anbinden.