Sitzheizung, wieviel Volt ?

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Sitzheizung, wieviel Volt ?

      hallo...

      pünktlich zum kalten wetter tut es natürlich meine sitzheizung ned mehr (beide seiten), war ja auch irgendwie schon kla :(

      man, an den steckern messen is ja die hölle...5 cm längere kabel und gut is, aber so...man man man

      meine frage: wieviel volt muss bei welcher schalterstellung an dem grünen stecker und an welchem pin unterm sitz anliegen ???

      ich hab mal krampfhaft versuch zu messen und bin irgendwie auf 4,nochwas volt gekommen, allerdings egal bei welcher schalterstellung (1-5)......kann doch irgendwie ned sein. oder ????

      wäre super wenn ich wüsste, wieviel genau wo anliegen müsste..

      achja, das war fahrerseite, die beifahrerseite hab ich noch ned gemessen..

    • RE: Sitzheizung, wieviel Volt ?

      Hi , was die Messwerte angeht kann ich Dir leider nicht helfen :rolleyes: . Aber wenn beide Seiten nicht funktionieren dann sollte es wohl eher an einer Sicherung liegen oder das Kabel von Klemme 30 ist unterbrochen . Denn das beide Schalter gleichzeitig in's Nirvana übergehen finde ich eher unwahrscheinlich - oder ? Die Sicherung für Dauerstrom müßte die 43 oder 44 sein ( 15 Amp. ) und die für geschaltetes Plus müßte Sicherung 5 sein ( 7,5 Amp. ) . Ansonsten mal das Kabel von Klemme 30 überprüfen .

      Viel Erfolg !
      Gruß kleinesilberauto

    • mit der sicherung ist alles tutti, hab ich schon überprüft, was meinst du denn mit klemme 30 oder eher die frage WO meinst du die klemme 30 ?? am schalter ? am stecker unterm sitz ? oder woanders ?

    • so, jetzt hab ich mal am halbdraufgestecktem sitzheizungsschalter (watt für 2 lange worte) gemessen.

      an pin 7 ist masse
      an pin 6 ist zündungsplus
      an pin 5 ist dauerplus
      an pin 4 ist nix weil leer
      an pin 3 ist bei schalterstellung 0 ---> 0 volt und bei schalterstellung 1 bis 5 ---> 4, nochwas volt
      an pin 2 ist immer 0 volt
      an pin 1 ist auch immer 0 volt

      das kann doch alles ned richtig sein, oder ???
      wie, bitte schön, kommen die einzelnen heizstufen zustande ???

      dieses messergebnis hab ich bei beiden schaltern, sind die jetzt doch beide kaputt oder wie ??

    • Sitzheizung tut's nicht mehr

      Hi'

      Hab komischer weise das gleiche Problem.Bis vor einigen Tagen funktionierte noch alles und ließ sich auch regulieren.Jetzt geht an beiden Sitzen heizungstechnisch nichts mehr.Sicherrungen sind auch bei mir ok.Hat irgendjemand 'ne Idee????????????.Kann es vielleicht irgendwas mit dem Einbau meiner W8 Leuchte zu tun haben.Die hab ich ja am gr/bl Kabel des Lichtschalters mit angeschlossen.Dieses gr/bl Kabel gibt es ja nun an den Schaltern für die Sitzheizung auch und steht wohl auch irgendwie in Verbindung mit den Temperaturfühlern unter den Sitzen wurde mir gesagt.

    • es verändert sich doch eigentlich nur der wiederstand und nicht die spannung oder? wenn bei beiden schaltern das gleiche angezeigt wird. warum sollte auch die spannung abfallen. besteht ja eigentlich kein grund zu...

      ich tippe auch mal auf eine unterbrochene leitung.
      was klemme 30 betrifft: sie liegt am zündanlassschalter und ist verbunden mit sicherung 39 (15a) im sicherungshalter. so geht es zumindest aus den stromlaufplänen hervor. kann meiner meinung nach, nichts mit der sitzheizung zutun haben.
      korrigiert mich bitte, wenn ich mit irgendwas oder mit allem falsch liege :D

      edition black: die kabel für die sitzheizung sind doch nicht mit dem lichtschalter verbunden oder? so wie ich dich verstehe, hast du die leuchte ja am lichtschalter angeschlossen und nicht an der sitzheizung.

      vielleicht habt ihr ja kleine knabbertierchen im auto, die keine sitzeheizung mögen. also meine funzt noch.

      Die BORA Page
      klick mich

      Ihr braucht Teilenummern? Dann schreibt mir per E-Mail.
      E-Mail
    • RE: Sitzheizung tut's nicht mehr

      Hi , hab bei mir auch eine W 8 Leuchte eingebaut und die Sitzheizung funktioniert einwandfrei . Das gr/bl Kabel ist ja nur für die Instrumentenbeleuchtung , eine Überlastmeldung der Temperaturfühler geht in den Regler des betr. Sitzes und dieser schaltet dann die Heizung ab . Das mit den 4 und etwas Volt kann aber seine Richtigkeit haben . Denn als ich im Sommer meine Sitzheizung nachgerüstet habe konnte ich mit der Prüflampe bei keiner Schalterstellung am Stecker der Sitzheizung eine Spannung messen und die Prüflampe leuchtet erst ab 6 Volt . Anscheinend wird durch den Regler im Armaturenbrett die Stromstärke ( und nicht die Spannung ) geregelt . Wenn Du also Dauerplus und Zündungsplus am Regler hast , wäre eine schlechte oder fehlende Masseverbindung eine Möglichkeit . Das Massekabel ist wie das Kabel für Klemme 30 ( Dauerplus ) an einer Dockingstation im Fußraum angeklemmt .
      Pin 2 und Pin 3 sind die Leitungen welche zum Sitz gehen ; an Pin 1 ist die grau / blaue Leitung der Instrumentenbeleuchtung .

      Pinbelegung am Gehäuse Sitzunterseite

      Fahrerseite

      Pin 1 Masse
      Pin 2 Plus von 75 x kommend, über Regler Mittelkonsole
      Pin 3 Masse
      Pin 4 Plus von 75 x kommend, über Regler Mittelkonsole

      Pin 5 nicht belegt
      Pin 6 nicht belegt


      Beifahrerseite

      Pin 1 Masse
      Pin 2 Plus von 75 x kommend, über Regler Mittelkonsole
      Pin 3 Masse
      Pin 4 Plus von 75 x kommend, über Regler Mittelkonsole

      Pin 5 nicht belegt
      Pin 6 nicht belegt

      Hoffe das hilft ein wenig weiter !

      Gruß kleinesilberauto

    • Sitzheizung tut's nicht mehr

      Danke schonmal

      ........und richtig-das gr/bl Kabel ist eigentlich nur für die Beleuchtung der Instrumente da.Hätte ja sein können das sich mein Einbau der W8 Leuchte aus was für Gründen auch immer negativ auf die Schalter der Sitzheizung ausgewirkt hat.Zwar sehr unwahrscheinlich aber das ist das einzige was ich in den letzten Tagen mit der Elektrik zu tun hatte.Da ja auch an beiden Sitzen nichts mehr geht scheiden defekte Heizmatten wohl eher aus.Das an beiden Sitzen gleichzeitig die Matten defekt sind ist doch so unwahrscheinlich wie das beide Schalter plötzlich defekt sind. ODER???Werd dann morgen bei Tageslicht mal diese Dockingstation im Fußraum suchen.Vielleicht bringt das ja was.





      Gruß edition-black

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von edition-black ()

    • @edition

      biste schon fündig geworden und wenn ja, wo genau ist denn diese massehauptstelle unterm sitz ???

      das die heizmatten auf beiden seiten gleichzeitig kaputt gehen, halt ich auch so unwahrscheinlich wie die beiden schalter, aber man weiss ja nie.....

      bei mir gehen, wie gesagt, auch beide seiten nicht mehr...

    • Hi , die Dockingstation für die Masse befindet sich wie die DS für Dauerstrom im Fußraum der Fahrerseite . Mußt dazu die Verkleidungen unterhalb des Lenkrades abbauen . Der Masseverteiler liegt ungefähr im Bereich der Lenksäule , der Verteiler für Dauerstrom etwas weiter links daneben ; sind aber nicht zu übersehen . Denke auch das Ihr ein Kabelproblem habt -- tippe mal auf einen Massefehler . Und falls noch nicht geschehen rühig mal die 2 Sicherungen gegen neue ersetzen . Hatte dies mal bei meiner Sicherung vom Radio ; die Beschädigung war nur bei ganz genauem Hinsehen zu erkennen .

      Gruß kleinesilberauto