GRA Horror...

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • GRA Horror...

      Schönen guten Abend,

      da ich heute eine beheitzte Garage zur Verfügung hatte dachte ich mir, baust du mal deine GRA ein die hier schon seit Wochen rumliegt.
      Hätte ich gewusst was da auf mich zu kommt hätte ich es bei VW machen lassen...
      Die erste Katastrphe passierte direkt beim Lenkrad abmachen, mir kam nämlich der Schleifkontakt entgegen und der ist abgerollt ziemlich laaaange. 8o
      Also wieder aufgerollt (ich ahnte schon das später der Blinker nicht mehr richtig funktionieren würde) und weitergemacht. Die Scheibenwischer haben mich weitere 2 Stunden und Nerven für 10 Jahre gekostet. Ok, ich hatte halt keinen passenden Abzieher.
      Irgendwann waren die Wischer ab und ich hab mich an die Verkabelung gemacht, war auch nicht wirklich leicht, weil eng da vorne! :D
      Die Heizung in der Garage war mitlerweile auch aus, die Gasflasche war leer! Mit der Temperatur sank dann auch so langsam meine Stimmung...
      Als ich das Lenkrad wieder drauf hatte also Batterie angeklemmt und den Motor angemacht. Und was sehen meine fast erfrorenen Augen? Die ESP Lampe leuchtet munter vor sich hin und lies sich auch nicht überreden wieder auszugehen.
      Das einzig positive an diesem Tag war, das ich ein VAG 1551 geliehen hatte, eigentlich um den Tempomat freizuschalten.
      Im Fehlerspeicher war und ist auch ein Eintrag: "unplausibles Signal vom ABS-SG".
      ABS-SG?? Und ich dachte ich bau mir nen Tempomat ein. Schon oft hat es geholfen den Fehlerspeicher einfach zu löschen, aber jetzt verschwindet die ESP Lampe leider nicht mehr. ABS funktioniert, aber ESD und ESP nicht.
      Der Tempomat zeigt zwar das grüne Lämpchen, geht aber auch nicht (weil er wohl noch nicht freigeschaltet ist).

      Und jetzt die alles entscheidende Frage: Warum zum Teufel leuchtet meine ESP Lampe???
      Und was kostet dieser Schleifkontakt der auch die Blinker zurückstellt?
      Ich hab genug für heute.

      Werde mir jetzt ein paar Bier holen und den lieben Gott nen guten Mann sein lassen... ?(

      Vielen Dank schon mal für eure Antworten...

    • Hey...

      ich würde dringendst den Schleifkontakt tauschen. Ist ein Sicherheitsrisiko und deiner ist definitiv im Eimer... Es gibt nur eine Stellung, in welcher das Lenkrad komplett in beide Richtungen komplett gestellt werden kann, so dass auch der Draht IM Schlaifkontakt ausreicht. Anderseits kann es dir passieren, dass du komplett in eine Richtung einlenkst und dann der Draht darin reisst! Aus diesem Grunde ist er auch eigentlich arretiert, wenn du ihn ausbaust (is so ein kleiner Pin dran).

      Der Fehler im ESP könnte vom Schleifkontakt kommen, da dort bei ESP-Fahrzeugen auch der Lenkwinkelsensor integriert ist. (Neuer Schleifring müsste sein: 1J0 959 654 AG -> 200,10 Eur)

      Gruß Sven

    • Na dann mache ich mir doch gleich noch ein Bier auf....
      Dachte mir so was schon fast. Gebraucht gibt's die zum Glück schon für 90€. Lenken geht noch in beide Richtung bis Anschlag ohne Probleme...

    • Sagt mir denn normalerweise der Fehlerspeicher genau welches Teil kaputt ist?
      Hätte ich doch die GRA nie gekauft...

    • Ich hab bei meinem letzten Golf jeden scheiss nachgerüstet, da dachte ich mir das kann nicht so schwer sein.
      Wäre da nur nicht dieser Schleifkontakt gewesen! :D

    • Hey das mit dem Schleifkontakt ist mir auch schonmal passiert - den kann man aber auf jeden Fall wieder richtig aufwickeln dass er wieder 100% funktioniert !

      Also pass auf:
      Beim Aufwickeln fängst Du aussen im Gehäuse an und wickelst das Flachbandkabel nach innen auf - mit einer Hand festhalten und mit der anderen Hand das Kabel nach und nach positonieren.

      Wenn der Kontakt komplett aufgewickelt ist, dann steckst Du das Gehäuse vorsichtig wieder zusammen (am besten so, dass das Kabel sich nicht abwickelt ;) )

      So, nun drehst Du den Sensor mit den Fingern so lange in eine Richtung bis du einen Wiederstand spürst sprich das Kabell zuende ist. Ab diesem Punkt sollte er sich dann ca. 5x in die andere Richtung drehen lassen bis dann wiederrum ein Wiederstand zu spüren ist.
      Sprich um die Mitte zu erwischen, dreht man den Sensor dann 2,5x in eine Richtung. Dann steckst Du das Lenkrad auf und machst vorsichtig einen Lenktest - es sollte dann eigentlich auch kein Wiederstand zu spüren sein.

      nächster Schritt: Nun muss der Sensor mit dem VAG Com neu kalibirert werden:

      Lenkrad Geradeausstellung
      1x rechts und links lenken
      kurze strecke nicht schneller als 20 km/h geradeaus fahren
      lenkrad nicht mehr bewegen
      VAG-COM - ABS Steuergerät
      Login 40168
      Grundeinstellung
      Kanal 060
      wenn dann o.k. erscheint hat es geklappt


      Ich hatte auch schonmal den Fall, dass dies nicht auf Anhieb geklappt hat (VAG Com meldet dann Fehler) - dann habe ich den Sensor nochmals auseinandergebaut und neu gewickelt - spätestens nach dem 3. Mal hat es dann funktioniert.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Benny ()

    • Holla Benny

      da sind die Leute die oft mit den Lenkrädern was machen, super erklärt!

      Besser geht es nicht :D

      Gruß

      Benni

    • @Benny:

      Und ich dachte schon ich wäre der einzige dem das schon mal passiet ist! :D
      Und du bist dir sicher das das Ding dann wieder 100% funktioniert? Es eht ja immerhin ums ESP...
      VAG Com hab ich leider nicht, komme nur an ein 1551 ran, kann man damit auch den Sensor einstellen?!
      Fragen über Fragen...

      Noch was: Da ich den Schleifring ja total verdreht/verstellt habe, stellt sich der Blinker nicht mehr richtig zurück nach dem um die Ecke fahren. Kann man das auch wieder justieren? Weil das ist ja mechanisch gelöst....

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von moko81 ()

    • Sorry für Doppelpost, editieren ging nicht mehr.... ;)

      Kann ich statt dem Sensor 1J0959654 AG (den hat mir VW genannt) auch den Sensor 1J0959654 AC oder 1J0959654 AP benutzen? Jemand sagte mir, die beiden wurden durch den "AG" ersetzt und ich könnte die anderen verwenden....
      Hat da jemand Infos drüber?

    • Ich werde demnächst auch ne GRA nachrüsten, habe aber kein ESP, das heisst die Sache mit dem Schleifring wird bei mir wohl nicht so schlimm sein, wenn mir so was auch passieren sollte. Aber jetzt mal ne Frage, kann man das irgendwie vermeiden, dass der Schleifring sich abwickelt. Im Passatforum steht, dass man den mit Klebeband fixieren kann, aber wie und wo, am besten wären Bilder. Achja und ist es eigentlich normal dass das GRA-Kabel insgesamt 5 Pins hat? Und die Länge des Kabels ist so ziemlich genau ein Meter lang, reicht das wirklich aus? Und erklärt mir mal bitte wozu man die Innenvielzahnschraube körnern muss? Wie das Lenkrad aufgesetzt wird, hat doch nichts mit der Stellung der Schraube, die gekörnert wurde zu tun oder? Kann man nicht statt des Körnerns einen Edding nehmen? Wie heisst das richtige Werkzeug für diese Schraube und wo kriegt man sowas her? ATU? Achja, was ist eigentlich besser: erst die GRA-Funktion über VAG-COM freischalten zu lassen und dann einbauen, oder anders rum? Für eure Antworten wäre ich euch sehr dankbar!!!


      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von broiler442 ()

    • kann mir jemand sagen was fürn Werkzeug man braucht um diese komische Schraube, die das Lenkrad festhält zu lösen? Und am besten auch wo man sie herkriegt...