Festplattenproblem

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Festplattenproblem

      Mahlzeit. Mal ne Frage an die Computerexperten von euch. Ich habe ne 160 GB Festplatte, allerdings erkennt der Rechner nur 127 GB. Bei dem brandneuen Computer eines Kumpels genau das selbe. Wie kann man das ändern ?

    • Windows XP muß SP1 haben damit Platten größer 127 GB erkannt werden.

      Windows 9x kann keine Platten > 127 GB verwalten

      es muß auch folgender wert in der Registry stehen

      [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\atapi\Parameters]
      "EnableBigLBA"=dword:00000001

      wenn du nicht so mit dem Edit der Registry vertraut bist

      48bitlba.com/enablebiglba.htm

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von stonecold ()

    • 1.) gibts ein PC thread ?(
      2.) es gibt sowas wie google : =)
      Unterstützung für Festplatten über 137 GB aktivieren
      Die 48-BIT-LBA-Unterstützung ist notwendig, um Platten jenseits der 137 GB richtig nutzen zu können.
      Sowohl XP Home wie auch in der Pro Version ist diese ist diese Option standardmäßig deaktiviert.
      Grundvorraussetzung für eine Unterstützung ist ein 48-Bit LBA-kompatibles BIOS, sowie das installierte SP1.

      Dann muß man unter HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Atapi\P arameters den Eintrag EnableBigLba editieren und den Wert von 0 auf 1 ändern. Ist dieser Schlüssel nicht vorhanden, muß er angelegt werden der Wert wird als REG_DWORD definiert. Nach einem Neustart steht die Unterstützung zur Verfügung."

      oder :
      entweder SP1/SP2 installieren oder die Registry um diesen Schlüssel erweitern:

      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Atapi\Parameters
      Name EnableBigLBA
      Typ Reg_DWORD
      Wert 0x000000001 (1)


      /edit : mist zu langsam

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von huibuu ()