Endstufe......

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Endstufe......

      Hallo Leute,

      Ich habe eine Frage ich hab mir leider eine Magnat RapBull 360 Endstufe gekauft und sie ist noch nie richtig gelaufen (Gar nicht) immer wenn ich den Radio einschalte denn blinkt ca 1 sec die Grüne-LED und danach die Rote.... Hab sie schon 2 mal eingeschickt...
      Meine Masse hab ich an der Schraube wo der ersatzreifen ist (Abgeschliffen, Beilagscheiben und Muttern dazwischen......)
      ;(

      Kann mir wer weiterhelfen....



      Gruß Leo Grimmeis

    • 360 Sinus ist die Leistung.... Das Problem ist es brennt sogar die überlastungsanzeige wenn an der Endstufe gar nichts dranhängt...... Die Endstufe ist schon einmal verreckt wie ich den Lautstärkenpegel mehr nach hinten verlegt hab.....

    • wenn die endstufe in ordnung ist, kann es ja nur noch an der stromversorgung oder an den angeschlossenen geräten hängen, würde die empfehlen die masse mal lieber unter der rücksitzbanz zu holen ( an den gurtbefestigungsschrauben).

      --> oder mess doch einfach mal wieviel volt an der endstufe ankommen

      ansonsten was hast du denn dran angeschlossen ?

      mfg g666

    • Ich hab an meiner Endstufe ein Canton Pullman 3 Wege-System und eine Magnat BASS-Röhre mit 240Watt Sinus und 600Watt Musik.... Na ja und einen JVC Cameleon KD-LX110R Radio... Ich hab schon einmal gemessen da hatte ich 14 Volt?! Muss ich da bei den Gurtbefestigungen was abschleifen?!?


      DANKE...

    • Original von mantakiller
      Hallo Leute,

      Ich habe eine Frage ich hab mir leider eine Magnat RapBull 360 Endstufe gekauft und sie ist noch nie richtig gelaufen (Gar nicht) immer wenn ich den Radio einschalte denn blinkt ca 1 sec die Grüne-LED und danach die Rote.... Hab sie schon 2 mal eingeschickt...
      Meine Masse hab ich an der Schraube wo der ersatzreifen ist (Abgeschliffen, Beilagscheiben und Muttern dazwischen......)
      ;(

      Kann mir wer weiterhelfen....



      Gruß Leo Grimmeis



      Das problem hatte ich auch. meine endstufe hatte nicht genug masse bekommen. hab 16ner kabel genommen und hab masse hinter der C-Säule an die schraube vom gurt befestigt. das sollte dann gehen.

      MFG

      Kai

      speedzonex.de
    • wie schon gesagt...Kabelquerschnitt ist alles. War bei mir auch so, dauernd ist die Endstufe verreckt. Hab dann mal richtig Kohle für ordentliche Kabelquerschnitte rangehetzt, seitdem funktioniert das System einwandfrei..... :)

    • Original von Marcel
      wie schon gesagt...Kabelquerschnitt ist alles. War bei mir auch so, dauernd ist die Endstufe verreckt. Hab dann mal richtig Kohle für ordentliche Kabelquerschnitte rangehetzt, seitdem funktioniert das System einwandfrei..... :)


      was für ein schnitt hat dein kabel?
    • Och Mensch Kai....

      Du bist einfach zu geizig und zu faul !!!!

      :D:D:D:D

      Kauf Dir mal vernünftige Kabel und dann setzen wir uns mal in Ruhe hin und debuggen mal Deine Anlage. Wenn ich so sehe was Du da so fabrizierst, dann wird sie in diesem Leben nie funktionieren.

      Meld Dich !!!

      Werde heute Nachmittag dann erstmal mein Radio + Wechsler rausreissen und das neue einbauen *froi*

      Können ja sonst nachher nochmal schnacken. Was geht heute Abend bei Dir (und Michi) denn so ?

      MfG

      Nico

      Viele Grüße aus Hamburg,
      Nico

      "Mein .:R32" -> VERKAUFT!

    • Original von Torsten
      Plus und Masse sollten immer den gleichen Querschnitt haben !!!


      nicht nur sollten sondern MÜSSEN den gleichen querschnitt haben. die elektronen fließen von minus nach plus das ist die physikalische stromrichtung. in der regel rechnet oder spricht man immer wie wenn der strom von plus nach minus fließen würde, das nennt man die technische stromrichtung.

      Die PMPO-Zahl ist hoechstens ein Index fuer die Lautstaerke, die
      Lautsprecher-Boxen erzeugen, wenn man sie gegen eine Betonwand wirft. :S

    • Original von Nico
      Och Mensch Kai....

      Du bist einfach zu geizig und zu faul !!!!

      :D:D:D:D

      Kauf Dir mal vernünftige Kabel und dann setzen wir uns mal in Ruhe hin und debuggen mal Deine Anlage. Wenn ich so sehe was Du da so fabrizierst, dann wird sie in diesem Leben nie funktionieren.

      Meld Dich !!!

      Werde heute Nachmittag dann erstmal mein Radio + Wechsler rausreissen und das neue einbauen *froi*

      Können ja sonst nachher nochmal schnacken. Was geht heute Abend bei Dir (und Michi) denn so ?

      MfG

      Nico


      jaja ich weiß. bin mit sarah aufm geburtstag eingeladen. michi macht was mit Susi.

      MFG

      kai