Xenon rechts verfärbt sich nach dem zünden leicht braun !!HELP!!

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Xenon rechts verfärbt sich nach dem zünden leicht braun !!HELP!!

      Hallo!

      Ich hab die SuFu gequält. Ich kann mich auch erinnern das jemand schon mal folgendes Problem geschildert hat, aber ich finds nicht mehr.

      Folgendes:

      Vor 2 Tagen flackerte beim Einschalten der rechte Xenon SW kurz auf. Funktion bis heute ohne probleme, ABER: Ca. 10 sec. nach dem einschalten verfärbt sich der Lichtkegel Beifahrerseite irgendwie bräunlich/lila. Der rechte geht ganz normal ins bläuliche/weiße.

      Hats den Brenner erwischt? Kostenpunkt dafür? Hab die neueren Xenons drin.

      Bitte helft mir... :rolleyes:

    • servus Nachbar ;)

      ist wahrscheinlich der Brenner (Gastentladungslampe) selbst

      die Lampe koste bei VW ~200 € ?(

      bei eBay bekommst du einen für ~20 € =)


      am besten wäre es, wenn du den linken Brenner mal rausnehmen könntest und den im rechten Scheinwerfer testen

      white rabbit 1999 - 2009

    • Hey Nachbar!

      Ich hab auch schon an den Brenner gedacht. Das STG zündet ja einwandfrei!
      Aber welchen Brenner hab ich da drin? D2R od. D2S oder wie die alle heissen... :(
      Da blick ich nicht ganz durch.

      Kann man das pauschal sagen oder muß ich den Brenner rausnehmen?
      Such grad bei Ebay welche.

      Von euch hat keiner zufällig nen passenden Brenner?

    • Du brauchst D2S..

      Brenner kannste einfach rausnehmen. HInten die große Klappe aufdrehen und vorsichtig rausnehmen.

      Ich denke nicht, dass ich erwähnen muss, dass man das Glas des Brenners nicht anfassen soll..?? ;)

      Gruß Sven

    • ich tipp da mal auf den brenner!
      du hast d2s brenner drinnen.

      aber vorsicht, wenn du die philips brenner drinnen hast. da gibts 2 verschiedene:
      - 85122 das sind eher die weißen
      - 85123 das sind die schön blauen

      falls du ne 85122 brauchst, ich hab eine. =)

    • Original von xsven80x
      Du brauchst D2S..

      Brenner kannste einfach rausnehmen. HInten die große Klappe aufdrehen und vorsichtig rausnehmen.

      Ich denke nicht, dass ich erwähnen muss, dass man das Glas des Brenners nicht anfassen soll..?? ;)

      Gruß Sven



      Und STROM aus-wg. Hochspannung!!!!
    • Original von xsven80x
      Du brauchst D2S..

      Brenner kannste einfach rausnehmen. HInten die große Klappe aufdrehen und vorsichtig rausnehmen.

      Ich denke nicht, dass ich erwähnen muss, dass man das Glas des Brenners nicht anfassen soll..?? ;)

      Gruß Sven




      Das mit dem Glas ist mir klar! =) =)

      Dann werd ich mal einen Satz bei Ebay ersteigern. Was ist mit diesen:

      cgi.ebay.de/2-STUCK-D2S-XENON-…44261QQrdZ1QQcmdZViewItem



      /EDIT: Wenn ich die Stosi schon runter mach dann hätt ich gleich den ganzen Satz getauscht.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von fotoprintv6 ()

    • Ich besorg mir jetzt welche.... :rolleyes:
      Obwohl doch normalerweise sowas nicht passieren dürfte, oder? Ich dachte immer so ein Brenner hält "Ewig"...

      Ich nehm die hier:
      PHILIPS 35W 85122

      Wie schon oben geschrieben sollten die eher weißer sein und da ist ja meines erachtens die Lichtausbeute besser.

    • die bei eBay kannst du bedenkenlos kaufen
      2 Stück kosten da ~40 € (und sind von OSRAM oder PHILIPS)


      habe auch noch nie gehört, dass die Brenner kaputt gehen
      aber bei dir scheint es der Fall zu sein

      wenn er zündet, fehlt am Zündgerät schonmal nichts
      und wenn er Farbe verliert, kann es nur noch der Brenner sein

      white rabbit 1999 - 2009

    • richtig, das hat mit nem Masseproblem auf der rechten seite bzw. des rechten SW zutun.. =) kann man aber beheben wenn man den rechten SW nochmals an masse an der karosse legt.. ;)

      dein Phänomen ist aber was anderes, nämlich nen kaputter Brenner..

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von RSII ()

    • Du machst mich jetzt neugierig!
      Wenn ich den Scheinwerfer schon draussen hab könnte ich ja deinem genannten Problem gleich Abhilfe schaffen!

      Wo soll ich da Masse am rechten SW abgreifen? An dem 12pol. Stecker? Wenn ja welcher kontakt? Dann mach ich das noch zusätzlich gleich mit.

      Haben die OEM´s da von haus aus eine extra Masseleitung?