PowerCap - Fragen über Fragen

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • PowerCap - Fragen über Fragen

      Ich hab grad mal im Forum gesucht, aber nicht wirklich meine Frage beantworten können, deshalb möchte ich sie mal hier preisgeben:

      Habe ein ProfiteXx Power Cap 1F im Kofferraum mit ca 20 cm Verbindung zum Verstärker [20mm²].

      Alles fertig aufgeladen etc... lief auch schonmal an einem anderen Verstärker problemlos.

      Jetzt hab ich so wies aussieht einen etwas stärkeren eingebaut und folgendes problem, was ich vorher nicht feststellen konnte:

      - Das Powercap geht unter der Lautstärke von 20 aus (Lichter am CAP gehen komplett aus und die Anzeige für die Spannung ebenfalls)
      - Das Powercap kann, so wies aussieht mein Lichtflackern nicht mehr verhindern, was es vorher konnte mit dem anderen Verstärker.

      Die Frage ist nun, ist das Ding defekt, oder ist es richtig das es ausgeht wenn ich die Lautstärke nicht so hoch hab? Ich meine mit dem alten Verstärker hätte es durchgehend gebrannt wenn ich das Radio angemacht habe.

      Gibts hier PowerCap Experten die mir vllt weiterhelfen könnten? :)

      greetz
      Sammy

    • Also nen Powercap ist normal immer an
      Was anderes habe ich ja noch nie gehört
      Ich würde mir aber an deiner Stelle mal ne neue Batterie kaufen ...
      Vorne ne Gel Batterie rein, das bewirkt wunder !!!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von TurboIce ()

    • Welche Gel Batterie (Hersteller) und wie stark?

      Kommt meine Lichtmaschine mit ner stärkeren Batterie überhaupt klar?
      Nicht das die überfordert ist ^^

      Meine Batterie ist defekt ja, das weiß ich, am Dienstag kommt ne neue rein. Wenn ich sie 100 % auflade, und danach die Tür öffne und das surren zu hören ist, is sie wieder 50% leer, sind wahrscheinlich zellen drin defekt.

    • ne GelBatterie muss nicht unbedingt sträker sein als deine jetzige
      Sie gibt den Strom aber sehr viel schneller ab und damit hast du schonmal einige Probleme ausgemerzt ...
      Ich würde mir aber mal die Stromverbindungen an deinem Ausbau richtig anschaun
      Das hört sich irgentwie gewaltig nach nem Masseproblem an ...

      So eine würde ich nehmen ...



      Die sind echt gut

      Hier nen paar Infos
      exide-automotive.de/produkte/maxxima/anwend_ber.html

    • Die Stromverbindungen sind alle komplett korrekt, wurde schon alles nachgeprüft.

      Ich guck mir die mal an. Eine stinknormale tuts dann also nicht mehr wenn ich eine Anlage betreibe?

    • Original von SammeY
      Die Stromverbindungen sind alle komplett korrekt, wurde schon alles nachgeprüft.

      Ich guck mir die mal an. Eine stinknormale tuts dann also nicht mehr wenn ich eine Anlage betreibe?


      Das wollte ich damit nicht sagen, aber mit der GelBatterie biste auf jeden Fall auf der sicheren Seite
      Ich würde keine Anlage mehr bauen ohne
      Du hast zwar nicht geschrieben was du für nen Verstärker und Bass hast, aber da kannste dir dann auch den Powercap sparen wenn der kaputt sein sollte
      Ansonsten einfach drin lassen, schaden kanns ja nicht
      Aber ich denke mal der ist defekt ...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von TurboIce ()

    • Und wieviel AH kann ich mir da zulegen?

      1.4 er Golf :D

      Muss ja gucken das die Lichtmaschine damit auch klar kommt ^^

      @Powercap, das teste ich dann mit der neuen Batterie

      hab mal diese hier rausgesucht, wäre die korrekt? passt du auch fürn 1.4er Golf?

      Batterie Ebay

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von SammeY ()

    • btw die Maxxima ist keine Gel Batterie. Sondern eine AGM. Ist eine Bauweise für sich. Also weder Säure, noch Gel.

      Aber wie TurbiIce sagte, hat die maxxima einen extrem schnellen entladestrom.
      Habe selbste iine Maxxima 900DC im Kofferraum verbaut.

    • Ich brauch ja keine fürn Kofferraum, sondern eine für vorne in den motorraum ^^

      hab noch nie ne batterie im auto gewechselt, deshalb weiß ich nicht genau worauf ich achten muss...

    • Original von ->e<-
      btw die Maxxima ist keine Gel Batterie. Sondern eine AGM. Ist eine Bauweise für sich. Also weder Säure, noch Gel.

      Aber wie TurbiIce sagte, hat die maxxima einen extrem schnellen entladestrom.
      Habe selbste iine Maxxima 900DC im Kofferraum verbaut.


      hhmmmm
      Da hab ich mich etwas vertan
      Aber auf jeden Fall ist sie sehr gut für Musik geeignet ...

      @SammeY
      Die musste ja auch nicht in den Kofferraum bauen, die kannste ja auch vorne rein bauen
      Die passt auch dort ...
      Musste vielleicht nen bisschen umbauen, das wird aber sicher nicht so sehr schwer sein ...
      Allerdings muss ich sagen das ich die vorne auch noch nicht eingebaut habe vorne
      Bei mir ist sie ebenfalls im Auto verbaut ...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von TurboIce ()

    • Naja, dann mach du mal
      Ich sage da lieber nix mehr zu
      Nur noch einen Satz den du dir mal sehr gut merken solltest

      Wer billig kauft, kauft 2 mal ...

      Ich glaube das passt hier sehr gut ...

    • Original von TurboIce
      Also nen Powercap ist normal immer an
      Was anderes habe ich ja noch nie gehört
      Ich würde mir aber an deiner Stelle mal ne neue Batterie kaufen ...
      Vorne ne Gel Batterie rein, das bewirkt wunder !!!



      Das stimmt so nicht! Ich habe 2x HELIX BlueC Caps und die haben keinen Remoteeingang. Die Schalten automatisch sobald der Verstärker mehr Saft braucht! So steht es auch in der Anleitung!

      ZITAT Anleitung:
      HELIX Power Caps benötigen keinen Remote-Anschluß, da sie sich bei Bedarf automatisch zuschalten.


      Allerdings würde ich mir wenn, schon neue Batterie her muss, auch nie wieder ne "Normale" Batterie kaufen, sondern lieber lieber etwas leistungsstärkeres!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von niZER ()

    • hhmmm
      Deshalb habe ich ja nicht geschrieben das es das nicht gibt, sondern das mir nichts anderes bekannt ist ;)
      Er hat aber auch geschrieben das sie früher immer an waren und jetzt auf einmal nicht mehr, obwohl der Verstärker Leistungsstärker geworden ist
      Das ist schon etwas komisch
      Aber naja, wie gesagt würde ich erstmal alles überprüfen
      Und dann auf keinen Fall ne normale Batterie kaufen
      In dem Punkt wird hier wohl jeder mit mir überein stimmen ...

    • ganz sicher das es die batterie ist?

      sag doch mal welche endstufe vorher drinne war und welche nun drinne ist?
      evtl. liegts auch am cap den profitexx ist doch wenn ich mich recht erinnere diese billigmarke von der man nen 3f kondensator auf ebay scho für etwa 30 eus bekommt?
      meine genau diese marke in nem test hier im forum gesehen zu haben da hatte dann ein 3f kondensator nur noch 2 f :D
      und wenn du nun zu weit aufgerüstet hast so das der kondensator nicht mehr ausreicht wäre es zumindest klar warum dein licht flackert