Inneraumlicht geht nicht an - ABER Microschalter ist ok!

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Inneraumlicht geht nicht an - ABER Microschalter ist ok!

      Hallo zusammen,

      seit längerem geht in meinem Golf das Innenraumlicht nicht an wenn man die Fahrertür öffnet. Bei der Beifahrertür hats noch funktioniert. Wegen der vielen Postings über Probleme mit der Platine im Schloss hab ich mir gedacht: alles klar ist das Ding wohl auch bei mir im A****! Hab also heute die Türverkleidung abgenommen und wollt schaun obs wirklich der Schalter ist. Deswegen hab ich das Kabel zu Schloss durchgeschnitten und die Kontakte ausgemessen. TJA...und was soll ich sagen...auf den beiden Steuerkabeln (Braun + Braun-Gelb) war auf der Fahrzeugseite ne Spannung von 12 Volt und mit nem Durchgangsprüfer hab ich bei offener und bei geschlossener Tür gemessen und der Schalter funktioniert8o . Das Innenraumlich aber NICHT:rolleyes: ! Auch nicht wenn man die Kabel kurzschließt...NIX...GAAARNIX.
      Woran kann das liegen? Ist da was im Fahrzeug kaputt? Das Relais kanns ja ned sein, sonst würde die gesammte Innenraumbeleuchtung ja nicht mehr tun...ich hab keine Ahnung...ich hoffe mal ihr!;)

      martin

    • RE: Inneraumlicht geht nicht an - ABER Microschalter ist ok!

      Hm, es gibt da noch bei einigen Modellen einen Innenwiederstand im Kabelbaum der Türe. Der steckt irgendwo in diesem zusammengeklebten Kabelstrang, der sich nach unten hin zum Einstiegslicht und dem Schloß an sich in der Tür.

      Nimm mal die Einstiegslampe raus und schau, ob der Kontakt wieder geht. Ist bei mir der Fall und ich habe eben diesen Wiederstang im Verdacht, weil das Schloß ansonsten keine Zicken macht. Den Wiederstand kann man im übrigen für 8 Euro bei VW kaufen, also nur 10% von dem, was ein neues Schloß kostet.

      Like my pictures: facebook.com/ThePhotoDude

    • So..ich hab jetzt das Einstiegslicht ausgebaut und leider hat sich nix getan. Das Licht geht unverändert NICHT an wenn ich die Tür öffne ?( !!
      Aber schon mal danke für die schnelle Antwort...vielleicht ist es ja wirklich der Widerstand in dem Kabelstrang. Der ist mir schon aufgefallen...ist doch dieses verklebte Knäul oder??

      martin

    • äh das türschloss hat mehrere mikroschalter. wechsel einfach das schloss. es kann nichts anderes sein. geht das licht an wenn du die beifahrertüre öffnest ? wenn ja dann muss es das türschloss sein.

      TDI
    • Ja, wenn die Beifahrertür öffnet, geht das Licht an! Mhh mag ja sein, dass das Schloss mehrere Microschalter hat, aber wenn ich die kabel kurschließe müsste das Licht im Innenraum doch trotz allem angehen oder? Und das tut es ja nicht! Das sind doch Steuerkabel oder? Die steuern doch ein Relais an und wenn die Kabel kontakt haben schaltet das Relais durch...oder?:O ?(

      martin

    • woher willst du wissen das du am richtigen mikroschalter bist ?
      wechsel das schloss einfach dann hast du ruhe. Das ist ein bekanntes problem und wurde schon 1000X besprochen.

      TDI
    • Mhh...im Prinzip hast du ja recht...das wäre deutlich unkomplizierter...aber eben auch recht teuer...und als Student hat man die ca 100€ auch ned so locker sitzen!:rolleyes:
      Das es die richtigen Kabel sind kann ich dir ganz einfach sagen: da ich keine ZV habe geht in mein komplettes Schloss nur ein "Kabel" (so umklebt) mit 2 Adern. Wenn die 2 Adern (und zum steuern braucht man ja 2) nicht für den entscheidenden Schaltmechanismus für das Innenraumlicht sind, für was denn dann???
      Und wie gesagt wenn ich die beiden Adern die ins Schloss gehen mit nem Durchgansprüfer durchmesse, hab ich bei offener Tür nen Durchgang bei geschlossener Tür aber keinen mehr. Wenn der Schaltmechanismus defekt wäre würd ich immer keinen Durchgang haben, egal ob Tür auf oder nicht.
      So weit müssten meine Überlegungen doch stimme oder?:)

    • Fahre seit 1 nem jahr so rum XD hasbe auch nur nachgerüstet zv vieleicht ist es aber auch ein kabel bruch aber das mit dem wiederstand das muss ich echt mal nachvorschen weil ich habe meienn türkontaktschalter gewechselt!

      MIt Zv kostete der 100
      ohne ZV nur 50 Euro

      Die beiden kabel sind masse gschaltet ... glaube ich!
      Habe aber im strom laufplan auch nix gefunden

    • Als bei mir das Innneraumlicht nicht funktionieren wollte, war es am Ende ein Wackekontakt an einem der Stecker die aus dem Komfortsteuergerät gingen.

    • An dem Beigen also von der Fahrerseite aus gesehen der Erste!