An die, die ALWR nachgerüstet haben

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • An die, die ALWR nachgerüstet haben

      Hi,

      habe heut endlichmal meine Xenon Scheinwerfer mit alwr eingebaut. Lief alles glatt, habe die Kabel wie laut Kufa-Tec beschreibung angeschlossen.
      Bin dann zum VW Händler um es einstellen zu lassen. Nur können die das leider nicht, weil sie keinen Verbindung zum alwr Steuergerät herbekommen.

      An was kann das liegen ?

      Könntetn Ihr mal bitte nachschauen, welche Kabel und PIN Belegung eure Stecker an dem linken Xenon Scheinwerfer für ALWR hat ? Kabelfarben wären auch nicht verkehrt.

      Danke


      MfG Stefan


      PS: Achja, wenn ich mein Auto belade regelt nix nach an den Scheinwerfern.

      MfG Stefan
    • Hi,

      Die haben es gestern mit dem Diagnosegerät mit Kanal 55 versucht, was nicht ginge.So war heute nochmal in der Werkstatt, da wurde es mit Kanal 29 und 39 gemacht und es ging. Die Scheinwerfer waren auch komischerweise auf 17 anstatt auf 5 Codiert.

      Egal, Problem gelöst und funktioniert alles !!!


      PS: Coole Sache, mein eigenes Thema wo ich mir selber die Antwort schreiben muss !!! :]

      MfG Stefan

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von understatement ()

    • So war gerade beim TÜV und hab das Xenon nun offiziell eingetragen !!!

      Das einzige wo ich mit meinen TÜV verschiedener Meinung war: Ich sage, das Xenon regelt nur bei stehenten Wagen wenn er beladen wird und nich bei der fahrt, da ich sowas nicht beobachten konnte.
      TÜV meint, regelt Blitzschnell während der fahrt nach, so wie bei meinen Kumpel seinem Allroad, wenn er beschleunigt sieht man deutlich wie das Xenon nach regelt...

      Was ist nun richtig ? Also auf den Golf 4 bezogen? Kann man über VAG Diagnosegerät testen ob die ALWR funktioniert ?


      Jetzt Antwortet doch mal bitte jemand hier ? Wird langsam langweilig mir selber zu Antworten ! ?(

      MfG Stefan
    • Original von understatement
      So war gerade beim TÜV und hab das Xenon nun offiziell eingetragen !!!

      TÜV meint, regelt Blitzschnell während der fahrt nach, so wie bei meinen Kumpel seinem Allroad, wenn er beschleunigt sieht man deutlich wie das Xenon nach regelt... =) =) =)
    • hallo,
      wie lange hast du gewartet?
      Das dauert bischen bis die ALWR regelt.
      Am besten wagenheber drunter, bischen aufbocken und abwarten(dauert bei mir ca. 30sec.).
      Ausserdem sollten die scheinwerfer kurz runter und dann wieder auf die normal position fahren wenn du die züdung anmachst(ist bei mir jedenfalls so).
      Eine frage hab ich doch noch:
      Warum lässt du das eintragen ?
      wenn du original scheinwerfer hast musst du die nicht eintragen lassen.
      Wozu auch sind ja original teile,du musst halt die SWR und ALWR haben und alles funktionieren.

      Gruss Norbert

    • Original von zonki101
      hallo,
      wie lange hast du gewartet?
      Das dauert bischen bis die ALWR regelt.
      Am besten wagenheber drunter, bischen aufbocken und abwarten(dauert bei mir ca. 30sec.).
      Ausserdem sollten die scheinwerfer kurz runter und dann wieder auf die normal position fahren wenn du die züdung anmachst(ist bei mir jedenfalls so).

      Ist bei mir nicht

      Eine frage hab ich doch noch:
      Warum lässt du das eintragen ?
      wenn du original scheinwerfer hast musst du die nicht eintragen lassen.
      Wozu auch sind ja original teile,du musst halt die SWR und ALWR haben und alles funktionieren.

      Gruss Norbert


      Ja schon klar, aber es ist trotzdem eine Veränderung am Fahrzeug und muss wenigstens von einem Prüfer abgenommen werden um zu sehen ob das kerrekt eingebaut wurde und funktioniert !
      MfG Stefan
    • Original von zonki101
      hallo,
      wie lange hast du gewartet?
      Das dauert bischen bis die ALWR regelt.
      Am besten wagenheber drunter, bischen aufbocken und abwarten(dauert bei mir ca. 30sec.).
      Ausserdem sollten die scheinwerfer kurz runter und dann wieder auf die normal position fahren wenn du die züdung anmachst(ist bei mir jedenfalls so).

      Ist bei mir nicht

      Eine frage hab ich doch noch:
      Warum lässt du das eintragen ?
      wenn du original scheinwerfer hast musst du die nicht eintragen lassen.
      Wozu auch sind ja original teile,du musst halt die SWR und ALWR haben und alles funktionieren.

      Gruss Norbert


      Ja schon klar, aber es ist trotzdem eine Veränderung am Fahrzeug und muss wenigstens von einem Prüfer abgenommen werden um zu sehen ob das korrekt eingebaut wurde und funktioniert !
      Ausserdem sind bei uns die Bereitschaftspolizei wieder da und hat langeweile und zieht alles raus, und für nen 20er geht die eintragung i.O.
      MfG Stefan
    • Mir wurde es halt so beim TÜV gesagt,aber wenns eingetragen ist kann dir aufjedenfall niemand ans bein pinkeln.
      Was wurde bei dir denn auf 5 codiert ?
      die steuergeräte müssen so codiert sein:


      {Leuchtweitenregulierung}

      Steuergerät Codierung

      STG 55 (Leuchtweitenregulierung) auswählen
      STG Codierung -> Funktion 07

      00001 - Golf Frontantrieb
      00002 - Golf 4 Motion
      00003 - Bora Frontantrieb
      00004 - Bora 4 Motion



      Steuergerät Grundeinstellung

      STG 55 (Leuchtweitenregulierung) auswählen
      STG Messwertgruppen -> Funktion 08

      Messwertgruppe 000

      Gehe zu Grundeinstellung

      Warten Sie nun 20 Sek. und führen Sie dann die manuelle Einstellung durch

      egal ob du sie auf kanal 55 (alte version)
      oder kanal 29 und 39 (neue version) findest.
      Habe schon beide verbaut und selber mit VAG-COM freigeschaltet.

    • Original von understatement
      Hab jetzt mich, schwiegervater und meine frau hinten rein gesetzt..., irgendwie reglet da nix bei mir ???


      Die A4 Plattform hat nur ne statische aLWR. D.h. du veränderst dauerhaft die Beladung und nach 30....40 sec. passen die Sw die Leuchtweite an.

      Alles andere is ne dynamische aLWR. Dazu sind aber 1. die Stellmotoren zu träge und 2. fehlen die ganzen Sinalevom MSG und ABS/ESP dazu.
    • Ich hätte da auch noch eine Frage bezüglich der ALWR Grundeinstellung.

      Und zwar fahre ich ja einen Bolf und dementsprechend sind natürlich
      auch die Xenons vom Bora.

      Bei der Grundeinstellung muß man die Scheinwerfer ja auch codieren und hier hat man vier verschiedene Möglichkeiten

      00001 - Golf Frontantrieb
      00002 - Golf Allradantrieb
      00003 - Bora Frontantrieb
      00004 - Bora Allradantrieb

      Ich fahre einen Bolf 1,6 / 16 V mit Fronantrieb, jetzt bin ich
      mir nich sicher ob ich 00001 oder 00003 codieren muß

      Ich würde zu 0003 = Bora Frontantrieb tendieren, da es ja die
      Scheinwerfer vom Bora sind.

      Wer von Euch kann mir hier weiterhelfen ??

    • Original von zonki101
      Mir wurde es halt so beim TÜV gesagt,aber wenns eingetragen ist kann dir aufjedenfall niemand ans bein pinkeln.
      Was wurde bei dir denn auf 5 codiert ?


      Na die Scheinwerfer..., stand so in der Anleitung von KufaTec.... .

      Funktioniert vielleicht deshalb die alwr nicht ?
      MfG Stefan

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von understatement ()

    • Das hab ich auch gelesen mit der codierung.
      Aber so funktioniert es nicht.
      du kannst alle codierungen versuchen da passiert nichts denn wenn du die falsche codierung hast reagieren die steuergeräte nicht.
      Als die steuergeräte bei dir codiert wurden müssen die scheinwerfer doch in die grundsetllung gefahren sein ?oder nicht ?
      Denn das kann man ja hören wenn die stellmotoren fahren.


      @KS3344

      Ob das du sie auf golf oder Bora codieren musst kann ich dir auch nicht sagen,das ist ne gute frage.

      einfach probieren.