Zwischenprüfung Mechatronik 2006

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Zwischenprüfung Mechatronik 2006

      Wollte mal nachfragen wer hier im Forum noch alles heute die Zwischenprüfung für den Mechatroniker abgelegt hat.
      Und falls ja, hat euer SPS Programm funktioniert?
      Bei uns hier im Raum Brandenburg gabe es irgendwie extreme Probleme mit dem SPS Programm das bereitgestellt wurde und es hat keiner so wirklich hinbekommen, da das Programm scheinbar fehlerhaft war. :rolleyes:

      MfG Sven :)
      ------------------

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sven ()

    • Hab im Juni irgendwann --> Rheinland-Pfalz

      Aber was mit SPS? Is doch irgendein Programm zum programmieren oder?
      Hatten wir noch nie und wird bei uns in der Zwischenprüfung nicht vorkommen!
      Wie war die Prüfung?

      Theorie/Praxis?

      OEMplus - 19" BBS - Gewinde - Jubi-Look ---> mein Umbauthread! =)
    • Was musstet mit der SPS denn programmieren???

      Mehr wie Zähler/Timer und die üblichen UND und ODER Verknüpfungen kann ja fast nicht verlangt gewesen sein...

      @Streetfighter:

      SPS= Speicher Programmierbare Steuerung

      Wird zum steuern, regeln, auswerten, berechnen usw. von Maschinen und Anlagen eingesetzt :]

      Die bekannteste SPS ist von Siemens die S7(nicht dass ich Werbung machen will..) :D

    • Hab die Zwischenprüfung vor 4 Jahren gemacht :] also die SPS hatte zwar nen Fehler, der gehörte aber mit zur Fehlersuche...weiß ja nicht was ihr als Schwerpunkte hattet?! ansonsten würde ich mir nicht so nen Kopf machen, schließlich ist die ZP nur für einen selbst(als Leistungsspiegel) was du dort falsch gemacht hast machst du in der Abschlußprüfung nicht falsch...
      Drück dir die Daumen! ;)

      Original von Golf4Turbo
      Die bekannteste SPS ist von Siemens die S7(nicht dass ich Werbung machen will..) :D


      Zumindest die einfachste... du alter Schleichwerber :]

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von der2liter4er ()

    • Stimmt nicht...seid dem Mechatroniker zählt die ZP zu 35% zum Endergebniss ?(
      Aber wenn wir grade schon dabei sind...hab ein Problem bei dieser Aufgabe:

      Die Anschlussleitung (Leitung 30 + 31) haben insgesamt einen Widerstand von 0,008 Ohm/m.
      In der Einbauanleitung des Verstärkers steht: "Die Betriebsspannung darf 11,2V nicht unterschreiten."
      Wie lang darf die Plusleitung und wie lang darf die Minusleitung maximal sein, wenn davon auszugehen ist, das die Plusleitung 5x länger als die Minusleitung sein wird?

      Ich weiß garnet wo ich da anfangen soll 8o

      OEMplus - 19" BBS - Gewinde - Jubi-Look ---> mein Umbauthread! =)
    • Hiho,
      ich hab heute in einer Woche Theorie und kommenden Montag in einer Woche Praxis.

      Allerdings bin ich Elektroniker für Automatisierungstechnik...d.h. ich hab nur mir SPS zu tun.

      @Streetfighter: Das muss doch irgendwo ne I Angabe sein?!

      MfG ThirdFace

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ThirdFace ()

    • Bei 0,008 Ohm/m und 0,8V(mal von 12V ausgegangen), darf die Leitung maximal 100m sein(bei 1A)

      Also: 100/6=16,67

      -> Plusleitung= 83,33m
      -> Minusleitung = 16,67m


      Wenn ich mich jetzt nicht irre, weil die Angaben sind schon mehr als dürftig,

    • Original von Golf4Turbo
      Bei 0,008 Ohm/m und 0,8V(mal von 12V ausgegangen), darf die Leitung maximal 100m sein(bei 1A)

      Also: 100/6=16,67

      -> Plusleitung= 83,33m
      -> Minusleitung = 16,67m


      Wenn ich mich jetzt nicht irre, weil die Angaben sind schon mehr als dürftig,


      Wie kommst du auf 0,8V?
      MfG ThirdFace
    • Original von Golf4Turbo
      Wenn ich mal davon ausgehe, dass man 12V anlegt, und mindestens 11,2V ankommen sollen, dann sind das die 0,8V die auf der Leitung abfallen dürfen. ;)


      Aso, jetzt versteh ich.
      MfG ThirdFace
    • Also unsere Zwischenprüfung zählt nicht zur Endnote, zum Glück so wie die gelaufen ist. :baby:

      Unser problem mit der SPS war das wir zu den Bereitstellungsunterlagen ein Programm bekommen haben was wir in unsere Siemens LOGO! einprogrammieren sollten.
      Beim ersten Test mit der Prüfbox machte sie schonmal nicht das was sie sollte.
      Daraufhin stellte sich raus das das Programm schon fehler hatte und es auf der HP der IHK neue Bereitstellungsunterlagen zum download gab in denen das SPS Programm aktualisiert wurde.
      Das einprogrammiert und es machte auch mit der Testbox was es sollte.

      Wir haben eine Sortiertmaschiene gebaut die 2 Möglichkeiten hatte.

      1. Drücken durch S2 "Einmalbetrieb"
      2. Drücken durch S3 "Automatikbetrieb"

      Nummer eins hat wunderbar funktionert, nur Nummer zwei hat bei keinem funktioniert.

      Das komische ist das es bei allen Leuten aus der Berufsschulklasse nicht funktioniert hat.
      Daher tippen wir immernoch auf einen weiteren Fehler im Programm.

      Und es waren die üblichen UND und ODER Funktionen, sowie RS-Glied, Taktgeber und Zähler.

      MfG Sven :)
      ------------------

    • Äh sorry wenn ich doof frage, aber ihr habt das SPS Programm fertig bekommen???

      Was habt ihr denn dann selbst programmieren müssen???

      Gut, mit der LOGO SPS is das ganze natürlich ned so der Hammer :D

      Wir hatten in der Ausbildung wenigstens die S5 :P

    • Ja, wir haben das Programm fertig als Funktionsplan bekommen..
      Nach diesem mussten wir es dann nurnoch in die LOGO! übernehmen.

      Wir mussten das Programm nicht selbst schreiben, da dies ja im Rahmenplan erst später angesiedelt ist.

      MfG Sven :)
      ------------------